Technical Discussion
  >> Technical Issues


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User knorrish
(committed) Tue 20-Nov-12 14:19:28
Print Post

net frame 2.0 and 3.5


[link to this post]
 
I am running windows xp and explorer 8, i am unable to install net frame 2.0 and net frame 3.5.
net frame 1, is installed plus service pack 3
Can someone advise to cause of failure
regards
knorrish
Standard User tommy45
(knowledge is power) Tue 20-Nov-12 14:50:17
Print Post

Re: net frame 2.0 and 3.5


[re: knorrish] [link to this post]
 
Have you tried installing net framework 4? as i think ,but i'm not 100% sure that 4 will also install 2 ,3 ,35 versions at the same time if they are not already installed

The only other options would be to try rolling IE back to 7 or 6, or uninstall sp3 then try installing them, and after reinstall sp3 and ie8,

Edited by tommy45 (Tue 20-Nov-12 14:53:13)

Standard User Deadbeat
(knowledge is power) Wed 21-Nov-12 20:40:10
Print Post

Re: net frame 2.0 and 3.5


[re: knorrish] [link to this post]
 
DotNet 2
DotNet 3.5

These are the full (x86) installers from M$. Uninstall any botched attempts to install first, manually delete folders, run CCleaner's cleaning and reg cleaners, reboot, run DoTNet CleanUp, disable AV and install v2.0 first.

Edited by Deadbeat (Wed 21-Nov-12 20:42:14)


Register (or login) on our website and you will not see this ad.

  Print Thread

Jump to