Technical Discussion
  >> Technical Issues


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Gari
(experienced) Tue 04-Dec-12 19:35:41
Print Post

Suddenly lost over 3500k of sync


[link to this post]
 
Hi folks,

I'm on an ADSL2+ line (TT wholesale) and until recently have enjoyed a decent sync of around 6200-6500kbs. This was with an attenuation of roughly 47dB and default noise margin of 6.0dB. Sync would stay up for weeks at a time, solid and stable.

I happened to notice I had few resyncs this morning, and now my sync is always around the 3000kbps range. I have lost approx. 3500kbps of speed. The attenuation is the same (46.5dB currently reported) and the noise margin is the same 6dB.

I'm guessing I'm getting a lot of noise from somewhere?

POTS wise, the line is fine, no crackle, hum or whatever. I forced the router to ADSL mode, not ADSL2+ yet the sync was the same 3000k.

As far as I know, there is no DLM on this TT wholesale line. What would you guys suggest I do? Sound like a horrible REIN fault? I'm wondering if someone somewhere has put up some Christmas lights or something. May have to sit it out until January.

Appreciate your input.
Administrator MrSaffron
(staff) Tue 04-Dec-12 19:59:45
Print Post

Re: Suddenly lost over 3500k of sync


[re: Gari] [link to this post]
 
REIN should mean lots of drops, but if one house is lit up like blackpool nearby then it may have a constant negative effect, neighbours would have similar problems if this was the case

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User Gari
(experienced) Tue 04-Dec-12 20:20:28
Print Post

Re: Suddenly lost over 3500k of sync


[re: MrSaffron] [link to this post]
 
Hm, nowhere obvious lit up, but then I'd have to go checking along the very long aerial spans to the cabinet miles away!

[on further investigation ] I have a Sky ADSL2+ line in another property (it is next door) and see that has dropped today too, and is now syncing at at around 2000kbps and not the usual 4200-4500 kbps. The only thing common between the two lines is the same aerial cable.

How annoying!


Register (or login) on our website and you will not see this ad.

Administrator MrSaffron
(staff) Tue 04-Dec-12 21:02:08
Print Post

Re: Suddenly lost over 3500k of sync


[re: Gari] [link to this post]
 
First step - power off as much as you can in the properties you can control, leaving just enough power to run the modem.

It may be that someones heating pump is the cause of the problem and best to rule out your own.

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User Gari
(experienced) Sun 23-Dec-12 11:55:47
Print Post

Re: Suddenly lost over 3500k of sync


[re: Gari] [link to this post]
 
(A follow up for the archive),... after I noticed some engineering work had taken place in the area, I noticed my SNR margin was at 18, so after a resync, I now have my stable ~6500 sync again. An unexplained mystery.
  Print Thread

Jump to