Technical Discussion
  >> Technical Issues


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User adp56_uk
(newbie) Wed 06-Nov-13 22:59:44
Print Post

My sync speed just halved as well...


[link to this post]
 
Like @anphrax, my sync speed just more than halved from 1440 kbps to 512 kbps.

Like @anphrax line length to the exchange is long at about 7.6 km.

I moved into the house a couple of months ago and had major problems with the phone service and with broadband.

After BT spent 6 hous here last Thursday and another 6 hours last Friday, and after they replaced several hundred metres of line between the house and the cabinet, sync speed has been stable at 1440 kbps - until now.

Here is a TBB quality monitor snapshot. Note the slight increase in minimum latency and near 100% packet loss at around 21:45 - the connection wasn't being used at this time.

Current router stats (Down/Up):-

Data rate(Kbps) 512/448
Noise Margin 12/10
Output power(dBm) 12/15
Attenuation(dB) 64/31

Previous router stats:-

Data rate(Kbps) 1440/448
Noise Margin 7/10
Output power(dBm) 12/17
Attenuation(dB) 64/31

What is the likely cause of the massive drop in sync speed? Just one of those things due to line length? Another line problem? Equipment at the exchange? Or something else?
Administrator MrSaffron
(staff) Wed 06-Nov-13 23:26:01
Print Post

Re: My sync speed just halved as well...


[re: adp56_uk] [link to this post]
 
The rise in target margin from a probable 6dB to 12dB accounts for the lose of sync.

Needs the target noise margin reset and the line allowed to seek a sensible happy medium again.

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
  Print Thread

Jump to