Technical Discussion
  >> Technical Issues


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User curtis1149
(newbie) Wed 16-Apr-14 16:24:30
Print Post

High latency and high packetloss


[link to this post]
 
Hey, I'm new here but I think this is the right section for this!

Recently I have being having a horrible issue. All of a sudden one day my connection just started to die, if I'm downloading anything at any speed my latency will shoot up and my packetloss also to the point I timeout of any software I'm using. My connection may be slow, and PlusNet did say it might be a bandwidth issue but I don't understand why it would suddenly start one day. My connection speed hasn't slowed down at all, just suddenly this packetloss and high latency issue did.

It seems I only get the high latency and packetloss when downloading, uploading anything of any size doesn't cause any issue.

My ISP is PlusNet.
Router is BT Home Hub 3 (I've tried other routers though)

Hopefully this would be of some use:

ADSL Line Status
Connection Information
Line state: Connected
Connection time: 0 days, 17:40:45
Downstream: 4.586 Mbps
Upstream: 443.9 Kbps

ADSL Settings
VPI/VCI: 0/38
Type: PPPoA
Modulation: G.992.3 Annex A
Latency type: Fast
Noise margin (Down/Up): 7.0 dB / 19.4 dB
Line attenuation (Down/Up): 48.7 dB / 30.5 dB
Output power (Down/Up): 19.1 dBm / 12.7 dBm
FEC Events (Down/Up): 0 / 0
CRC Events (Down/Up): 1221 / 37
Loss of Framing (Local/Remote): 0 / 0
Loss of Signal (Local/Remote): 0 / 0
Loss of Power (Local/Remote): 0 / 0
HEC Events (Down/Up): 4835 / 9
Error Seconds (Local/Remote): 894 / 3

Any thoughts are much appreciated!

Edited by curtis1149 (Wed 16-Apr-14 16:26:40)

Standard User MHC
(sensei) Wed 16-Apr-14 17:24:05
Print Post

Re: High latency and high packetloss


[re: curtis1149] [link to this post]
 
1. Can you run a speedtest or two from TBB and link to the results.

http://www.thinkbroadband.com/speedtest.html

2. Do you have the TBB quality monitor running? If not, can you set it up and run it for 24 hours - the results will help diagnose.

http://www.thinkbroadband.com/ping even if you have a dynamic IP you can use it for a while but remember to delete it at teh end.


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

M H C


taurus excreta cerebrum vincit
Standard User curtis1149
(newbie) Wed 16-Apr-14 20:23:26
Print Post

Re: High latency and high packetloss


[re: MHC] [link to this post]
 
Thanks for the reply!

I'll do a test, but I cannot run the TBB quality monitor. The BT Home Hub 3 sucks and doesn't allow pinging and doesn't have an option to allow it.

Test results:
http://www.thinkbroadband.com/speedtest/results.html...


Register (or login) on our website and you will not see this ad.

Standard User MHC
(sensei) Thu 17-Apr-14 00:33:08
Print Post

Re: High latency and high packetloss


[re: curtis1149] [link to this post]
 
How are you checking the high latency and packetloss?

If you believe you have a problem it may be worth borrowing a suitable Hub that can respond to pings and using that for a few hours.


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

M H C


taurus excreta cerebrum vincit
  Print Thread

Jump to