Technical Discussion
  >> Technical Issues


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | 4 | 5 | 6 | 7 | (show all)   Print Thread
Standard User stevenfrenchy
(member) Sun 10-Jul-16 13:50:04
Print Post

Just been upgraded to TALKTALK fibre


[link to this post]
 
HI there thanks for reading this post
i was recently upgraded to FIBRE 76 mbps , before i was getting a constant 11 mpbs , no drop out at all how ever since upgrading i get 3 or 4 drop out a day , i either wait 5 minutes or reset the router to have it back on , the speed is great wired however wireless i never get more than 32 mbps ( on 5 ghz even as close as possible to it )
when i was upgraded i was promised a new router HG635 but they sent me the exact same router i already had HG 633 so pointless , i called them so they said the me that's the one they send out now as they discontinued HG635 so lack of informations when i upgraded.
i am guessing the wireless speed is down to the router ( as i managed to 95 mbps on virgin media with an iphone wireless ) unless you have any ideas ?
how ever any help would be appreciated on the dropping out ?

here's the stats if that helps
DSL synchronization status:
Up
Connection status:
Showtime
WAN IP Address:
79.66.37.183
Primary DNS Server:
78.151.235.3
Secondary DNS Server:
78.151.235.132 Line Quality

Upstream line rate (kbit/s):
20000
Downstream line rate (kbit/s):
79999
Upstream noise safety coefficient (dB):
9.3
Downstream noise safety coefficient (dB):
6
Upstream interleave depth:
1
Downstream interleave depth:
1
Line standard:
VDSL2
Upstream line attenuation (dB):
0.1
Downstream line attenuation (dB):
4.6
Upstream output power (dBm):
-1.6
Downstream output power (dBm):
12.8
Channel type:
Fast
DSL up-time:

Edited by stevenfrenchy (Sun 10-Jul-16 13:51:38)

Standard User BatBoy
(sensei) Sun 10-Jul-16 14:56:48
Print Post

Re: Just been upgraded to TALKTALK fibre


[re: stevenfrenchy] [link to this post]
 
In reply to a post by stevenfrenchy:
i was recently upgraded to FIBRE 76 mbps , before i was getting a constant 11 mpbs , no drop out at all how ever since upgrading i get 3 or 4 drop out a day
Are these dropouts only a wireless problem, as your stats look fine?

Use the Ginp Formula to determine if your vdsl2 connection is with or without G.INP.
Divide your IP Profile by your Sync Speed and the answer is 0.9669 (with) or 0.9679 (without)
Standard User stevenfrenchy
(member) Sun 10-Jul-16 15:20:43
Print Post

Re: Just been upgraded to TALKTALK fibre


[re: BatBoy] [link to this post]
 
Thanks for the reply
I don't actually use wired connection so I wouldn't know ( only used wired to test ), but all devices get disconnected when that happens , nothing to do with channels ( as I had no troubles before upgrading )


Register (or login) on our website and you will not see this ad.

Standard User ukhardy07
(knowledge is power) Sun 10-Jul-16 16:10:25
Print Post

Re: Just been upgraded to TALKTALK fibre


[re: stevenfrenchy] [link to this post]
 
Try the old router, you say it's the same model. The new one might just be faulty.

Also yes HG633 is newer than HG635, the model numbers are misleading, you have the best router talktalk offer.
Standard User stevenfrenchy
(member) Sun 10-Jul-16 16:15:44
Print Post

Re: Just been upgraded to TALKTALK fibre


[re: ukhardy07] [link to this post]
 
Tried them both
I just replaced it with the old router with a factory reset , let's see
Standard User broadband66
(fountain of knowledge) Sun 10-Jul-16 16:53:42
Print Post

Re: Just been upgraded to TALKTALK fibre


[re: stevenfrenchy] [link to this post]
 
Try different channel anyway. Things may have changed.

Was Eclipse Home Option 1, VM 2Mb & O2 Standard
Now Utility Warehouse (up to 16mbps) via Talk Talk
Standard User ukhardy07
(knowledge is power) Sun 10-Jul-16 19:16:54
Print Post

Re: Just been upgraded to TALKTALK fibre


[re: stevenfrenchy] [link to this post]
 
When the devices drop - does a Talktalk pop up appear saying your internet has gone offline and it provides trouble shooting steps to get you back online?

If so that indicates the line is dropping, otherwise it is unlikely to be an issue with the line itself.
Standard User stevenfrenchy
(member) Mon 11-Jul-16 10:13:52
Print Post

Re: Just been upgraded to TALKTALK fibre


[re: ukhardy07] [link to this post]
 
No messages showing at all ,I'm just unable to load pages for 3 or 4 minutes then it gets back on ,
I'm guessing the router is poor quality , 5 ghz is not great either why don't I get full speed on 5ghz mode?
Standard User ukhardy07
(knowledge is power) Mon 11-Jul-16 11:31:20
Print Post

Re: Just been upgraded to TALKTALK fibre


[re: stevenfrenchy] [link to this post]
 
Can you access router GUI at http://192.168.1.1 when it drops?
Standard User stevenfrenchy
(member) Mon 11-Jul-16 11:32:41
Print Post

Re: Just been upgraded to TALKTALK fibre


[re: ukhardy07] [link to this post]
 
Not sure , I'll try it when that happens
Pages in this thread: 1 | 2 | 3 | 4 | 5 | 6 | 7 | (show all)   Print Thread

Jump to