Technical Discussion
  >> Technical Issues


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Red1970
(newbie) Sat 26-Nov-16 13:15:19
Print Post

Latency problem with Xbox 1


[link to this post]
 
Hello all. Apologies if this is not the correct part of the forum as I'm new here.

​Ever since I bought FIFA 17 (Xbox1) I've been getting terrible lag when playing online. At the outset I should say that I'm using a cable and not playing wireless. Also, my NAT Type is always open. My download speed is usually around 5.70, sometimes as high as 6. Packet loss fluctuates from 0 up to 9 and the ping can fluctuate from 200 up to even 1250. I'm on IPV4 and have been online to see how to get onto IPV6, however when I went into my PC settings the IPV6 box was already checked, despite my console reporting that I am on IPV4. The problem isn't just with FIFA . The only other game I play online is Full House Poker on my 360 and when I'm on the screen where you can select whose game to join the connection strength by the side of their names is often one red bar. Finally, Plusnet sent me a new router the other day and still the problem persists. If anyone can help I'd really appreciate it. Thanks.

Here is a list of things that have been tried, none of which have solved the problem

1. Clearing persistent storage

2. Selecting Alternative MAC address

3. Port Forwarding, using the codes issued by both EA and Microsoft

4. Unplugging all cables, then connecting them after 5 mins

5. Disabling the firewall in my router settings

6. Enabling DMZ from my router settings

7. Setting up a static IP address.
Administrator MrSaffron
(staff) Sat 26-Nov-16 16:11:43
Print Post

Re: Latency problem with Xbox 1


[re: Red1970] [link to this post]
 
You say packet loss of 0 to 9? 9% packet loss is pretty bad.

The IPv6 is a non starter and would not fix packet loss and Xbox 360 does not support IPv6

What are the connection speeds, attenuation and noise margins from your router?

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User Red1970
(newbie) Tue 29-Nov-16 00:03:45
Print Post

Re: Latency problem with Xbox 1


[re: MrSaffron] [link to this post]
 
In reply to a post by MrSaffron:
You say packet loss of 0 to 9? 9% packet loss is pretty bad.

The IPv6 is a non starter and would not fix packet loss and Xbox 360 does not support IPv6

What are the connection speeds, attenuation and noise margins from your router?


Hello Mr Saffron and thanks for your reply. I should have explained myself more clearly. Generally the packet loss is 0%, but not consistently so. Sometimes it's higher and the highest it''s been is 9%. My download speed varies from the upper end of 5mbps to the mid 6 range. Not great, but I was told that should be good enough for online gaming. I'm sorry but I don't know what attenuation and noise margins are, or how to read them.

Thanks,

Lee


Register (or login) on our website and you will not see this ad.

Administrator MrSaffron
(staff) Tue 29-Nov-16 08:56:06
Print Post

Re: Latency problem with Xbox 1


[re: Red1970] [link to this post]
 
0% packet is what you need for gaming, 9% is a disaster.

What modem do you have?

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
  Print Thread

Jump to