Technical Discussion
  >> Technical Issues


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User hairybarsteward
(learned) Sat 03-Dec-16 21:56:38
Print Post

Some advice please


[link to this post]
 
Hi there. I've been having some problems with my ISP for several months now, my speeds drop and my internet becomes sticky, pages taking ages to load etc. Speedtests performed here bear this out and show my download and upload speeds at about half to a third of what I expect and my ping had jumped from 24 to 110+ . Each time my ISP insists on sending an engineer and each time Openreach find that my line is performing well. Openreach are fed up at attending as it makes them look like idiots (direct quote from the last engineer that attended). Around 15 mins after the engineer leaves speeds are back at what I expect before dropping off again. My side has been thoroughly checked and cleared. I show Openreach the conversations between my ISP and myself and on more than one occasion the engineer has pointed out that my ISP were talking absolute garbage.
Tests this time show that on the BRAS-DSLAM/MSAN consistency check fails with the message BRAS Service Speed and MSAN Service Speed are inconsistent. Then on the Consistency Check Summary fails with the message Consistency Check has failed. DSL speed and BRAS mismatch has been identified.
One of the staff has also let slip that there has never been a "pri esc" opened on my case and they were not sure why that hadnt been checked by now. When questioned on this they stammered, immediately and erred a bit then would not be drawn further.
Can anyone shed a bit more light on this, especially the "pri esc" part.
Cheers in advance.

Live fast, Die ...Auld!!
Standard User RobertoS
(elder) Sun 04-Dec-16 00:22:58
Print Post

Re: Some advice please


[re: hairybarsteward] [link to this post]
 
ISP?

Kindness isn't going to cure the world of all its awfulness but it's a good place to begin. Daisy Ridley.
My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. Sync 60000/15314kbps @ 600m. - IPv4 BQM IPv6 BQM
Standard User hairybarsteward
(learned) Sun 04-Dec-16 01:27:44
Print Post

Re: Some advice please


[re: RobertoS] [link to this post]
 
Plusnet

Live fast, Die ...Auld!!


Register (or login) on our website and you will not see this ad.

Standard User retracor
(newbie) Sun 01-Jan-17 12:28:47
Print Post

Re: Some advice please


[re: hairybarsteward] [link to this post]
 
I am having exactly the same problem, had at least 6 OR engineers have attended and changed a few things, but the intermittent problem of slow speeds still exists usually pre announced .by crackling on the phone.


Openreach say everything's Ok, PN say their side looks OK so where is the problem.

On FTTC 40/2

Retracor
Standard User richi
(regular) Mon 02-Jan-17 09:07:58
Print Post

Re: Some advice please


[re: hairybarsteward] [link to this post]
 
You should insist that Plusnet calls out an SFI engineer (special faults investigation).

Regular Openreach engineers will perform a checklist of tests that can sometimes temporarily mask a problem. The SFI chap I had here after about 10 regular visits explained that the standard tests can 'weld' a bad joint so it works OK for a while, due to the high current it passes down the line.

Make sure you explain the history of the problem to the SFI engineer. They will have zero notes from previous engineers available to them. Most important to stress that every previous visit seems to have temporarily solved the problem!

3 km line on THTG: 18.5/1.3 Mb/s with Sky (before DLM destroyed it)
Previously: Pulse8, Plusnet, Be*, EFH, 186k, Nildram
  Print Thread

Jump to