Technical Discussion
  >> Technical Issues


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User victorgrant
(newbie) Mon 19-Jun-17 13:36:42
Print Post

Very slow transfer speeds while using pci based USB expansio *DELETED*


[link to this post]
 
Post deleted by MrSaffron
Administrator MrSaffron
(staff) Mon 19-Jun-17 13:44:19
Print Post

Re: Very slow transfer speeds while using pci based USB expa


[re: victorgrant] [link to this post]
 
Spammers writing ever longer posts with the aim to get you to click through, but we still spot them and vanish them

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User ian72
(eat-sleep-adslguide) Mon 19-Jun-17 13:46:53
Print Post

Re: Very slow transfer speeds while using pci based USB expa


[re: MrSaffron] [link to this post]
 
Another one over in the "Hardware Issues" forum... And in "Windows Issues". And "Security Related Issues".

Edited by ian72 (Mon 19-Jun-17 13:48:26)


Register (or login) on our website and you will not see this ad.

Standard User RobertoS
(elder) Mon 19-Jun-17 13:48:10
Print Post

Re: Very slow transfer speeds while using pci based USB expa


[re: ian72] [link to this post]
 
Five in total.

My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. Sync 71288/12440Kbps @ 600m. BQMs - IPv4 & IPv6
Standard User ian72
(eat-sleep-adslguide) Mon 19-Jun-17 13:49:15
Print Post

Re: Very slow transfer speeds while using pci based USB expa


[re: RobertoS] [link to this post]
 
I've seen 4 of them but the 5th post wasn't appearing in list. I did end up just looking at the ID but they were in forums I was opening - they certainly seem to be putting a little more thought in to what they are posting...

Expecting them to appear in "Linux Issues" and "Apple Issues" imminently wink

Edited by ian72 (Mon 19-Jun-17 13:50:00)

Administrator MrSaffron
(staff) Mon 19-Jun-17 13:50:47
Print Post

Re: Very slow transfer speeds while using pci based USB expa


[re: ian72] [link to this post]
 
And then there was none

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User RobertoS
(elder) Mon 19-Jun-17 13:51:57
Print Post

Re: Very slow transfer speeds while using pci based USB expa


[re: ian72] [link to this post]
 
Andrew removed a complete thread where Oliver had replied thinking it was real. I had typed a reply to O telling him it was a spammer, but come to post and the thread wasn't there to post to LOL.

My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. Sync 71288/12440Kbps @ 600m. BQMs - IPv4 & IPv6
Standard User ian72
(eat-sleep-adslguide) Mon 19-Jun-17 14:43:07
Print Post

Re: Very slow transfer speeds while using pci based USB expa


[re: RobertoS] [link to this post]
 
Not surprised - before seeing the link at the end of the first one I considered responding.
  Print Thread

Jump to