Technical Discussion
  >> Technical Issues


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Brunel
(experienced) Thu 26-Oct-17 21:37:43
Print Post

2WIRE 2700HG B BLOCKING SAMKNOWS WHITEBOX


[link to this post]
 
Due to a combination of my very long EO LINE + DLM, I re-connected my old 2WIRE 2700HG B router to see if I could obtain an improved performance.

A side effect of this was to prevent my Samknows "Whitebox" from reporting, although it could be seen correctly on the account page.

I queried this with SAMKNOWS and they stated, "Your Whitebox is back online today, but it seems to not be able to run any tests right now. I suspect perhaps an overprotective firewall on the new router.

Would you be able to access your router settings and please ensure the following ports are opened: 53, 80, 5000-7000 and port 8080 for both TCP and UDP. This will allow unrestricted access to the internet through the firewall.

I used the info. from here: https://portforward.com/2wire/2700hg-b/ but it made no improvement.

Finally using the firewall settings I put the "Whitebox" in a DMZ no difference.

Just to check, I fitted a different router, and once again the "Whitebox" acted as normal.

Is there anything else that I could alter on the 2Wire router, that would enable the "Whitebox" to report,

I do realise that the router is now old, and probably faded history to a lot of people.
Administrator MrSaffron
(staff) Thu 26-Oct-17 21:54:01
Print Post

Re: 2WIRE 2700HG B BLOCKING SAMKNOWS WHITEBOX


[re: Brunel] [link to this post]
 
As far as I know the Whitebox should NOT need port forwarding at all, if it did there would be many more people with questions about it

The clue as to what is actually being blocked should be in some error logs of the white box, if you have access to those

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User Brunel
(experienced) Thu 26-Oct-17 22:13:28
Print Post

Re: 2WIRE 2700HG B BLOCKING SAMKNOWS WHITEBOX


[re: MrSaffron] [link to this post]
 
The Whitebox is locked down, no access at all.


Register (or login) on our website and you will not see this ad.

Standard User 10forcash
(member) Thu 26-Oct-17 22:30:41
Print Post

Re: 2WIRE 2700HG B BLOCKING SAMKNOWS WHITEBOX


[re: Brunel] [link to this post]
 
You need to go to the firewall advanced tab and configure the inbound and outbound controls there, specifically ensure that 'stealth mode', 'Excessive Session Detection', 'block ping' and 'packet flood' are set correctly.
Port forwarding is not required, nor is UPnP. just ensure outbound firewall protection is configured correctly and inbound flood protection is not causing false positives.

Edited by 10forcash (Thu 26-Oct-17 22:43:18)

Standard User Brunel
(experienced) Thu 26-Oct-17 23:32:17
Print Post

Re: 2WIRE 2700HG B BLOCKING SAMKNOWS WHITEBOX


[re: 10forcash] [link to this post]
 
Thanks, will try these settings.
Standard User Brunel
(experienced) Fri 27-Oct-17 11:08:11
Print Post

Re: 2WIRE 2700HG B BLOCKING SAMKNOWS WHITEBOX


[re: 10forcash] [link to this post]
 
I set all these as you recommended, if the "BLOCK PING" is selected, the TBB

BROADBAND MONITOR fails to connect, I left this unselected.

The "WHITEBOX" is now fully functional.
  Print Thread

Jump to