Technical Discussion
  >> Technical Issues


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User Sweet_chilli
(newbie) Mon 03-Dec-18 23:50:52
Print Post

strange issue with connection.. any advice?


[link to this post]
 
Hi,

I have an odd connection issue that only happens after midnight, but not at the specific time and not every day - sometimes once a week, sometimes three nights in the row...

When the connection issues appear, I cannot access any websites on my laptop (getting 'Secure connection Failed - The connection was interrupted while the page was loading' error) and also cannot connect to the internet on my phone or Youview box (so the Netflix stops working for example). The wifi icon on my laptop would normally say Connected - no internet, although yesterday it was showing nothing different from fully functioning connection, yet pages would not load. I have set up a monitor of the connection through thinkbroadband and to my surprise, during yesterday's issue there were no dropped packages at all however previously when break in the connection happened, I eventually ended up with different IP address and had to set up new monitor because of this.

During the connection outage, my router just seems happy as Larry, all green lights, normal flickering... annoyingly no clue as to why am I getting no internet...

Can anyone shed any light on this??? Anything I can do to prevent this? What is causing it? Could it be linked to my antivirus/firewall (McAfee)? Could anything be hijacking my connection (something nasty hiding on my home devices without me realising or something on the outside of my home connection)? I was going to call my Internet provider (Utility Warehouse) but not sure what will they say if I can't even show the evidence of it happening (since the monitor seemed happy throughout the outage as well).

Any tips or suggestions will be greatly appreciated x
Standard User Zarjaz
(eat-sleep-adslguide) Tue 04-Dec-18 07:12:41
Print Post

Re: strange issue with connection.. any advice?


[re: Sweet_chilli] [link to this post]
 
Some more details about your connection might help the forum users offer more advice.

What kind of service ? ADSL/cable/VDSL

Does your router provide any kind statistics ? Attenuation, sync rate, SNR, error counts and the like ?

A description of what’s connected where and how ?

Standard User ian72
(eat-sleep-adslguide) Tue 04-Dec-18 10:01:54
Print Post

Re: strange issue with connection.. any advice?


[re: Sweet_chilli] [link to this post]
 
You could try using different DNS servers just in case the DNS you are using is having problems.


Register (or login) on our website and you will not see this ad.

Standard User bobble_bob
(knowledge is power) Tue 04-Dec-18 20:18:28
Print Post

Re: strange issue with connection.. any advice?


[re: Sweet_chilli] [link to this post]
 
If its happening at a specific time, could it be something scheduled to upload data to a cloud service or something? if you saturate your upload, this can sometimes have symptoms of pages not loading correctly
Standard User Sweet_chilli
(newbie) Tue 04-Dec-18 23:53:47
Print Post

Re: strange issue with connection.. any advice?


[re: Zarjaz] [link to this post]
 
In reply to a post by Zarjaz:
Some more details about your connection might help the forum users offer more advice.

What kind of service ? ADSL/cable/VDSL -->it's fibre broadband

Does your router provide any kind statistics ? Attenuation, sync rate, SNR, error counts and the like ? --> literally have no idea what it all means, sorry, but could send you a screenshot of my Router page so you could see what seems to be available

A description of what’s connected where and how ? -->youview box via the electricity socket things, then wirelessly my phone, several tablets, couple of Echo Dots, laptop


hope that helps the things a bit?
Standard User Sweet_chilli
(newbie) Wed 05-Dec-18 00:00:39
Print Post

Re: strange issue with connection.. any advice?


[re: bobble_bob] [link to this post]
 
it's not at the same time, only it always happened after midnight. Also it's not just webpages affected... it stops any of my internet access... including via my phone or Netflix on tv...
Standard User Zarjaz
(eat-sleep-adslguide) Wed 05-Dec-18 08:16:35
Print Post

Re: strange issue with connection.. any advice?


[re: Sweet_chilli] [link to this post]
 
Someone else on here may know their way around that router.

Unplug and disconnect everything coming out of the router, then connect a laptop via an ethernet cable and see if that sorts the problem ?

Standard User sheephouse
(member) Wed 05-Dec-18 10:01:52
Print Post

Re: strange issue with connection.. any advice?


[re: Sweet_chilli] [link to this post]
 
If the broadband connection itself isn't dropping It could be the DHCP leases for the attached devices expiring - if they were all attached when the router reset then the leases will all have the same duration and expiry time?
Standard User DougM
(committed) Thu 06-Dec-18 15:44:33
Print Post

Re: strange issue with connection.. any advice?


[re: sheephouse] [link to this post]
 
Good theory, but the designers of DHCP thought about that problem smile

DHCP clients renew their leases at approximately 50% of lease duration (0.5 * duration_of_lease, per RFC2131). Most DHCP implementations add some fuzz to prevent lots of clients renewing simultaneously.

This ensures the client can keep using the same address for as long as it remains active on the network, preventing a disruptive address change that closes all established connections.

-==-
DougM
Standard User burble
(member) Thu 06-Dec-18 21:43:54
Print Post

Re: strange issue with connection.. any advice?


[re: Zarjaz] [link to this post]
 
Sounds not unlike what has been happening to my connection recently, my answer is the old fall back, switch off the router and switch it back on.
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to