General Discussion
  >> ISP Unhappiness


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User petroldave
(newbie) Wed 21-Sep-11 16:57:15
Print Post

O2 Error Rates?


[link to this post]
 
Since the beginning of September my O2 home broadband ADSL2+ connection has started disconnecting at 25 minute intervals and had a download speed less than 2Mbps (was 6Mbps). This was using either a Netgear DG834G v5 or a TP-Link TD-8840T modem/router.

I've switched back to the O2 supplied Thomson modem/router (Wireless Box IV) and the disconnections have stopped, and the download speed improved to 4Mbps.

However, the error stats from the modem/router are scary (this is after only 2 days!):
FEC Errors (Up/Down): 11,502,128 / 11,502,128
CRC Errors (Up/Down): 33,970 / 598
HEC Errors (Up/Down): 26,914 / 707

This problem started at the same time as Virgin Media started upgrading their cable/fibre network in our road - our phone cables run directly underneath the Virgin Media cabinet. Coincidence or cause?

Anyone come across a similar problem, and have a solution?
Administrator MrSaffron
(staff) Wed 21-Sep-11 17:06:58
Print Post

Re: O2 Error Rates?


[re: petroldave] [link to this post]
 
Cause possibly if your other stats, sync speed, attenuation and noise margins show a distinct change from before that date.

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User alext05
(member) Thu 22-Sep-11 12:33:06
Print Post

Re: O2 Error Rates?


[re: petroldave] [link to this post]
 
I have noticed this too but was not looking for a solution as it did not affect me to an extend to raise it with O2. I think O2 are tinkering with their creaking network, messing things up as they go along.

You might get more replies, if you raise this in, as of late, a very quiet O2 forum.

Edited by alext05 (Thu 22-Sep-11 12:36:51)


Register (or login) on our website and you will not see this ad.

Standard User nredwood
(eat-sleep-adslguide) Thu 22-Sep-11 19:26:58
Print Post

Re: O2 Error Rates?


[re: petroldave] [link to this post]
 
The Netgear DG834G v5 is generally a terrible router and does not have a Broadcom chipset so will not work well with O2 LLU or BE

Note sure what chipset the TP-Link TD-8840T has and it may be dependant on which version you have as I think there are 2

There is a very good reason why O2 supply Thomson routers wink

Thomson router mis-report the upstream errors - note how the upstream and downstream FEC errors are the same figure

You may want to check your internal wiring
http://www.robertos.me.uk/html/ring-bell_wire.html

If VM are digging the road up, this may make things worse for a while - certainly did for me when gas and electric works were being undertaken

Be* Unlimited
  Print Thread

Jump to