General Discussion
  >> ISP Unhappiness


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User time2die
(eat-sleep-adslguide) Thu 29-May-14 07:56:22
Print Post

Anybody explain why i keep getting this on my connection.


[link to this post]
 
For the past 10 days or so i have been having a intermittent problem with my internet connection which keeps dropping out and connecting me to this Page.

Its happening on my ethernet connected Mac,my Mobile phones,iPad and all other wireless devices,i have done a reboot of the router but this can happen almost every day sometimes 3 or 4 times for an hour or even more.

My router lights are all ok and the ethernet light is on and the ADSL light is on but this continues to happen,nothing has been changed my end and i have contacted my isp who informed me 4 days ago that they will put this over for BT but i still haven't heard anything and its getting frustrating and annoying.

Im on a Fibre line and hitting speeds of around 65mb and up until this point i have not experienced these issues before so I'm completely in the dark as i don't know if its my end,my isp or some issue with the exchange and BT.

Edited by time2die (Thu 29-May-14 08:04:42)

Administrator MrSaffron
(staff) Thu 29-May-14 08:26:38
Print Post

Re: Anybody explain why i keep getting this on my connection


[re: time2die] [link to this post]
 
It is a bt wholesale or ISP issue

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User time2die
(eat-sleep-adslguide) Thu 29-May-14 08:32:59
Print Post

Re: Anybody explain why i keep getting this on my connection


[re: MrSaffron] [link to this post]
 
Any advice on what to do and why i should be paying a premium for this Fibre contract and getting this problem on and of for almost 2 weeks.

Thanks for the answer though as i didn't think it was something in my house.


Register (or login) on our website and you will not see this ad.

Standard User wingco1
(legend) Thu 29-May-14 12:47:55
Print Post

Re: Anybody explain why i keep getting this on my connection


[re: time2die] [link to this post]
 
Contacting your ISP would be a good place to start.
Standard User RobertoS
(sensei) Thu 29-May-14 13:32:25
Print Post

Re: Anybody explain why i keep getting this on my connection


[re: time2die] [link to this post]
 
ADSL light? On fibre?

Have you got a separate Openreach modem? If so, is it getting very hot?

My broadband basic info/help site - www.robertos.me.uk | Domains,site and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync ~ 58.7/14.6Mbps @ 600m. - BQM

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Allergy information: This post was manufactured in an environment where nuts are present. It may include traces of understatement, litotes and humour.
Standard User time2die
(eat-sleep-adslguide) Thu 29-May-14 16:11:36
Print Post

Re: Anybody explain why i keep getting this on my connection


[re: RobertoS] [link to this post]
 
Yeah it's a separate open reach modem,I'm not sure if I meant adsl light just all the usual lights are on.

And no it's not even slightly hot considering it's been plugged in and on for 10 months,they fitted this modem when I had Fibre and it disables the one in the Netgear router I use.

Edited by time2die (Thu 29-May-14 16:13:10)

Standard User time2die
(eat-sleep-adslguide) Thu 29-May-14 16:14:09
Print Post

Re: Anybody explain why i keep getting this on my connection


[re: wingco1] [link to this post]
 
Done that I just haven't mentioned who they are....I'm not totally stupid mate ,and it does say in the original thread that I have contacted my ISP.

Edited by time2die (Thu 29-May-14 16:15:35)

ISP Representative chrisparr
(isp) Thu 29-May-14 16:17:49
Print Post

Re: Anybody explain why i keep getting this on my connection


[re: time2die] [link to this post]
 
Try assigning the ISP DNS manually in your router.

Chris Parr
Plusnet Support Team
Service Status :: RSS :: Email
The above post has been made by an ISP REPRESENTATIVE (although not necessarily the ISP being discussed in the post).
Standard User time2die
(eat-sleep-adslguide) Thu 29-May-14 17:01:47
Print Post

Re: Anybody explain why i keep getting this on my connection


[re: chrisparr] [link to this post]
 
Sounds to technical to me but I'm open to suggestions ,how exactly do I go about doing that and I would have thought my ISP would have suggested the same thing .

Thanks for the suggestion mate and if I can work it out I will,not really messed with any internal router settings apart from wifi and login and password.

Updated.....

Just had a reply earlier from ISP....




BT have reset, rebuild and flexed your line. They advise this should resolve the problem you are seeing.

Should you see the page again after 24 hours, please let us know and record the time/date of this and we will proceed to escalate within BT.

Thank you for your patience.

Edited by time2die (Thu 29-May-14 17:05:47)

ISP Representative chrisparr
(isp) Thu 29-May-14 17:18:54
Print Post

Re: Anybody explain why i keep getting this on my connection


[re: time2die] [link to this post]
 
Sorry, was in a rush when I posted earlier!

I suggested that as we saw this back when we first started providing FTTC and used Netgear routers, setting the DNS manually resolved the issue.

If you can access your router setup pages, on the Basic Settings page there is an option to manually enter the DNS server addresses.


If the line has been rebuilt then you might find this actually resolves the issue for you anyway.

Chris Parr
Plusnet Support Team
Service Status :: RSS :: Email
The above post has been made by an ISP REPRESENTATIVE (although not necessarily the ISP being discussed in the post).
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to