General Discussion
  >> ISP Unhappiness


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User area51r4
(newbie) Tue 10-Feb-15 01:51:37
Print Post

Sky showing faults on the line&packet loss


[link to this post]
 
Hi got moved over from O2 year back got net for free for 12months as took BT line with me but near end of year kept getting bb going off(lights flashing etc) then one night it never came back on rang them said router! Need to buy a new one £70's(want to pay that for a dinosaur router old tech)then said could extend contract contract and have for £25+£7pp said how about i cancel so forwarded me to someone else anyway they talked about Fibre offer and would get a new router 102 black box(our best router) now where have i heard that before?
Said i would give it thought and said would ring me but in the mean time was trying to get problems on line sorted out as was getting net going down noise on line and unstable so she said we'd leave till sorted out as would still have problem with fibre if not dealt with!
Some of the people @SKY are great know there stuff but some are for want of a better word pants.Anyway one guy spoke to was checking line and said had soo many faults showing then while we was chatting about other things said in the last two minutes has more than doubled some thing like 20 thou? so sent openreach out he looked messed about and not much changed it still went off so sent another he did a few tests tried out phone line as he was just phone techie said it showed ok then plugged lead to router into his box and said it's showing faults so tell them you need an SFI BB guy to sort it out.
Been back to SKY quite a few times they ran tests say line is showing stable yes it is better since 2nd guy came out but i keep getting packet loss/high pings/stutter/lag i use Teamspeak click on connection info shows bandwidth and packet loss both in and out and total if have any. but the packet loss suddenly starts creeps up or down then goes after a while or stays and they keep telling me it shows errors on the line i have just changed to a new M filter but just the same.
Anyway rang them few days ago woman said she was a Techie? but didn't know what packet loss was! yeah right! so had to explain that packets was the fundamentals of the internet as packets sent packets received and if not got right net goes down etc.
She said did a check line shows stable but still errors showing up(lots)
Now she's saying can't do anything as i'm using an O2 router but the problem as i said is before the router as proved by when he plugged line into tester.
She say's need to get a sky router before they will help me anymore £75 but now sourced box 102 newer one from flea bay so will try that.
So till this is sorted can't move on really and i am plugged into master test socket and nothing else connected only phone to m filter connected by ethernet cable.

One thing i did get last night when speaking to her was apart from packet loss and had game running in back ground(COD4) but just on master server list saw pings climbed up on most of them but also my bandwidth in by second was jumping from 550 down to 100 ish and back all the time but the out was stable and in and out over a minute was stable to don't know if that helps.

Another thing she said was that SKY don't support gamers to which i said think you need to go into another business then as the gaming market is massive so i should take my business to a company that does.

sorry so long but like the proverbial itch you can't scratch/get at
Standard User ian72
(eat-sleep-adslguide) Tue 10-Feb-15 09:02:23
Print Post

Re: Sky showing faults on the line&packet loss


[re: area51r4] [link to this post]
 
Your post is a difficult read, misplaced punctuation and stream of thought bouncing all over the place.

I am not sure if you are just posting to vent or are looking for help?

If looking for help, have you tried replacing the filter as they can fail over time? Has work been done on the line since the engineer said there were problems? I think you had an SFI engineer after that?

If so, it may be that the problems initially seen by the first engineer have been fixed and that there may be router issues - but I suspect it is more likely a line problem but Sky will not accept that until using their router (they only support their own router as they can be certain of the specification then - a number of ISPs work this way).

However, if they will only support with their routers then it isn't your fault they took you on from O2 so I would be arguing that if hardware is required for support and they bought the customer base from O2 they should have provided that hardware when they took you on as a customer.
Administrator MrSaffron
(staff) Tue 10-Feb-15 09:44:41
Print Post

Re: Sky showing faults on the line&packet loss


[re: area51r4] [link to this post]
 
One presumes you are still on an ADSL2+ based service, what are the router stats
http://www.coolwebhome.co.uk/stats/routers.html#skyhub

The information from the game has so many variables involved that they are worthless for diagnosing things.

As for not supporting gamers, they mean they will not understand the nuances of how different games display/calculate bandwidth and packet loss. This is very different to saying that gaming will not work across their service.

At end of the day router stats are the starting point. As a gamer upgrading to fibre is probably a very good idea, extra upload to cope with voice chat and faster downloads of game patches.

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.


Register (or login) on our website and you will not see this ad.

Standard User flippery
(committed) Tue 10-Feb-15 11:20:34
Print Post

Re: Sky showing faults on the line&packet loss


[re: ian72] [link to this post]
 
OP has changed master filter.
New Router from ebay to test.
As BT line brought over, would help to know if OP is on connect or LLU
Agree with point " If only sky routers supported then theses should have been supplied F.O.C.
Sky are a pain to migrate from

Edited by flippery (Tue 10-Feb-15 11:24:19)

Standard User area51r4
(newbie) Tue 10-Feb-15 20:01:59
Print Post

Re: Sky showing faults on the line&packet loss


[re: area51r4] [link to this post]
 
Hi do/did have there box 101 white one got that when they took line over(but no sky HD box promised!) anyway it died as kept getting disconnected then one night went off and never came back on so used my old router.
Yes have replaced Micro filter and plugged into master/test socket leave it in there all the time.
Waiting for this router to arrive then can plug in and let them sort it out well maybe?
The standard of CS is so variable.
The first openreach guy didn't do much as still had main problem the 2nd guy did or must have done something as it improved he also plugged line from m filter to router into his test machine and said showing errors so can't see how it's the router or it wouldn't have shown errors before it?
Most of the Tech people at SKY have been ok had some good help/info but last one was very poor more like reading from a script ala cart'e India style.
Just tried to fob me of as not sky router yet she said seeing so many errors on the line.
Don't really notice noise on phone line as A don't use it anyway B have a siemens gigaset Dect set up which to be honest seems compressed.

They did offer me 40mg fibre waive the £30 set up fee plus not charge me the £2.50 they bumped onto me for not having a TV and never sent me the sky box either.
did say £20 a month but 12months can do for £10 a month then 6 months @£20
But not so sure now that i want to after this business plus BT and Plusnet can use Wifi most places and sky's is poor as have to sit in Mcdog burgers or Gregs to use etc.

It hasn't been to bad over the year so not moaning from that point of view of bitching just last 4 months it's kept dropping out and seen lot's of packet loss which for one keeps logging me out of secure page's i edit on a website as type a reply/email then go to send and logged out so lose the lot as can't retrieve.
Standard User area51r4
(newbie) Tue 10-Feb-15 20:08:27
Print Post

Re: Sky showing faults on the line&packet loss


[re: area51r4] [link to this post]
 
Tried the link you posted up but i guess as O2 router don't want to play will wait till get other one. Many thanks for replies
Standard User RobertoS
(elder) Tue 10-Feb-15 22:28:51
Print Post

Re: Sky showing faults on the line&packet loss


[re: area51r4] [link to this post]
 
In reply to a post by area51r4:
But not so sure now that i want to after this business plus BT and Plusnet can use Wifi most places and sky's is poor as have to sit in Mcdog burgers or Gregs to use etc.
I don't think Plusnet do this. Maybe some legacy customers.

My broadband basic info/help site - www.robertos.me.uk | Domains,site and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync ~ 57.2/15.3Mbps @ 600m. - IPv4BQM IPv6BQM

"Angels can fly because they can take themselves lightly." - G K Chesterton.
Standard User broadband66
(fountain of knowledge) Thu 12-Feb-15 10:21:35
Print Post

Re: Sky showing faults on the line&packet loss


[re: area51r4] [link to this post]
 
In reply to a post by area51r4:
Don't really notice noise on phone line as A don't use it anyway B have a siemens gigaset Dect set up which to be honest seems compressed.

Best to use a corded phone for "noise on line" testing purposes.

Was Eclipse Home Option 1, VM 2Mb & O2 Standard
Now Utility Warehouse (up to 16mbps) via Talk Talk
  Print Thread

Jump to