General Discussion
  >> ISP Unhappiness


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User Delket
(newbie) Thu 22-Sep-16 19:10:40
Print Post

Aquiss (Entanet) issue


[link to this post]
 
Hi,

I have now, for the past 2 months had a recurring issue on my fibre connection with my ISP. On many (not all) evening and at indeterminate times my speed drops from cap at my synch rate down to around the 1-3mb/s mark. It happens almost instantly and when it recovers I am back at full speed a few hours later. Prior to the issues which have effected my IP profile I had constan speeds of ~70mb/s.

What is particularly strange - for example as can be seen here http://www.speedtest.net/my-result/5654044822 my upload is never affected. The download is also odd in so much as througput the first few seconds of the test drops down from 50-2mb/s whilst been very 'janky' like data is coming in fits and spurts.

I have submitted a number of Tap reports and been told the issue is resolved previously. It has also been blamed on congestion too. I have tried ruling out my router by connecting my PC direct PPOE to the fibre router.

Unfortunately I am in contract so have no room to move. I have logged a complaint now too. I have used them for a long time now with no issues which is why I have been loath to name but I am interested if anyone else has seen this issue and has any idea what might be causing the strange download speed and if I have any recourse?
Administrator MrSaffron
(staff) Thu 22-Sep-16 21:25:36
Print Post

Re: Aquiss (Entanet) issue


[re: Delket] [link to this post]
 
Try http://www.thinkbroadband.com/speedtest the two different download tests will help to show the congestion if that is the issue plus the graphs make it easier for you to show what is happening with high speeds at start then dropping away quickly

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User Delket
(newbie) Thu 22-Sep-16 21:45:56
Print Post

Re: Aquiss (Entanet) issue


[re: MrSaffron] [link to this post]
 
Cheers for the reply.

http://www.thinkbroadband.com/speedtest/results.html... was my result - Interesting to note that upload was far less on this test. Clearly shows the quick speed drop off though.


Register (or login) on our website and you will not see this ad.

Standard User professor973
(fountain of knowledge) Fri 23-Sep-16 17:07:28
Print Post

Re: Aquiss (Entanet) issue


[re: Delket] [link to this post]
 
Happened to me the other evening. Usage was 70% above normal apparently, which as I said previously, I assumed due to re-routing after storm damage. Not been with then to know if it's regular.
http://www.thinkbroadband.com/speedtest/results.html...
Administrator MrSaffron
(staff) Fri 23-Sep-16 17:54:23
Print Post

Re: Aquiss (Entanet) issue


[re: Delket] [link to this post]
 
What speeds was the modem connected at during test.

The upload is seeing a dip too, some speed testers tend to favour a figure that is closer to our burst figures.

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User Delket
(newbie) Fri 23-Sep-16 18:29:37
Print Post

Re: Aquiss (Entanet) issue


[re: MrSaffron] [link to this post]
 
Alas I have the openreach fibre modem - I am unsure how to check synch speed?

This evening though I am hitting 50+ mb/s again which is currently max for my IP profile when I do TAP tests - its incredibly inconsistant and could still drop any point this evening.
Standard User RobertoS
(elder) Fri 23-Sep-16 19:40:49
Print Post

Re: Aquiss (Entanet) issue


[re: Delket] [link to this post]
 
If the modem is an HG612 v3B then easily unlocked so you can see the stats. If it's an ECI box then in effect you can't unless you are a whiz with a soldering iron and circuit boards.

Kindness isn't going to cure the world of all its awfulness but it's a good place to begin. Daisy Ridley.
My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. Sync 57825/13835kbps @ 600m. - BQM
Standard User aquiss
(fountain of knowledge) Sat 24-Sep-16 15:21:04
Print Post

Re: Aquiss (Entanet) issue


[re: Delket] [link to this post]
 
Hi Delket,

Sorry for the slow reply, I've been dealing with a friend who has attempted suicide, so not been 100% keeping an eye on 3rd party forums.

As you know, I am personally aware of your case and this remains an active issue.

For others there is work going on next week which we have published on our network status page which can be found https://twitter.com/AquissBroadband

Martin Pitt
Aquiss Limited
http://www.aquiss.net

Unlimited Family Broadband Packages : http://www.aquiss.net/broadband-unlimited.php
Standard User Delket
(newbie) Tue 27-Sep-16 18:50:21
Print Post

Re: Aquiss (Entanet) issue


[re: RobertoS] [link to this post]
 
Yeah was the latter, thought as much from last time I looked into it
Standard User Delket
(newbie) Sat 01-Oct-16 22:32:48
Print Post

Re: Aquiss (Entanet) issue


[re: aquiss] [link to this post]
 
Whilst said work has so far stabilised line speed (Though its been 2 days not crossing me fingers) it has traded it in for awful latency issues in games at random times (100-500ms pings a plenty).

The fun continues.

Edited by Delket (Sat 01-Oct-16 22:33:17)

Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to