General Discussion
  >> ISP Unhappiness


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | [2] | 3 | 4 | 5 | 6 | (show all)   Print Thread
Standard User RobertoS
(elder) Thu 24-Nov-16 13:42:12
Print Post

Re: Moved from Plusnet to Zen and lost ~10Mb off my max rate


[re: Cruncher] [link to this post]
 
There is no 10-day training wrt the actual DLM settings, but the way I read what BT Wholesale say is that they still set the MSR and FTR after ten days. Rather irrelevant figures these days.

The point about G.INP possibly having been on previously and now dropped makes sense, I've seen it reported before and later reinstated automatically. Though when I moved from Plusnet to AAISP I don't think it happened. Perhaps it's to do with the new ISP requesting a reset and not all do.

Which brings me back to my other question, the exchange please? If Zen are showing as LLU that could explain the G.INP as you will have moved off BT Wholesale backhaul. Hence perhaps no IP Profile - that's a wayout guess, but if the exchange has Zen LLU ask them if you expect to be able to retrieve your IP Profile from the BTW speed tester.

Kindness isn't going to cure the world of all its awfulness but it's a good place to begin. Daisy Ridley.
My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. Sync 60000/14463kbps @ 600m. - BQM

Edited by RobertoS (Thu 24-Nov-16 13:46:41)

Standard User Cruncher
(member) Thu 24-Nov-16 14:09:00
Print Post

Re: Moved from Plusnet to Zen and lost ~10Mb off my max rate


[re: RobertoS] [link to this post]
 
How can you tell if G.INP is active on your line? if at all?

Asus RT-N66U with Merlin FW - Unlimited Zen Fibre 2 - 80/20 Max Sync, 150m from the cab - My BQM

Edited by Cruncher (Thu 24-Nov-16 14:12:33)

Standard User BatBoy
(sensei) Thu 24-Nov-16 14:55:29
Print Post

Re: Moved from Plusnet to Zen and lost ~10Mb off my max rate


[re: RobertoS] [link to this post]
 
He already said High Wycombe which is Huawei only.


Register (or login) on our website and you will not see this ad.

Standard User RobertoS
(elder) Thu 24-Nov-16 15:45:26
Print Post

Re: Moved from Plusnet to Zen and lost ~10Mb off my max rate


[re: Cruncher] [link to this post]
 
It only gets applied if interleaving has been. It reduces the interleaving depth to 8 or 16, and removes the latency 8ms addition that comes with standard interleaving.

Ways of detecting. If you have full stats as per the unlocked HG612 then the presence of Bearer 1 is definitive.

Max: Upstream rate = 14664 Kbps, Downstream rate = 59540 Kbps
Bearer: 0, Upstream rate = 14548 Kbps, Downstream rate = 60000 Kbps
Bearer: 1, Upstream rate = 0 Kbps, Downstream rate = 0 Kbps

That is "present". The 0Kbps is because the bandwidth allocation is 200bps, rounded giving 0Kbps. The detailed stats also have entries for Bearer 1.

If your stats don't show Bearer 1 then the latency depth is a good clue. I haven't seen any with standard interleaving having depth less than a few hundred.

Depth 1 1 is of course Fast Path.

Kindness isn't going to cure the world of all its awfulness but it's a good place to begin. Daisy Ridley.
My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. Sync 60000/14463kbps @ 600m. - BQM
Standard User RobertoS
(elder) Thu 24-Nov-16 15:48:33
Print Post

Re: Moved from Plusnet to Zen and lost ~10Mb off my max rate


[re: BatBoy] [link to this post]
 
Where?

It's the backhaul from the exchange I'm after anyway smile. Not the cabinet. AIUI Zen LLU "isn't", it is where they pull the backhaul off to their own POP in the area. I was wondering if that triggers a DLM reset.

Kindness isn't going to cure the world of all its awfulness but it's a good place to begin. Daisy Ridley.
My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. Sync 60000/14463kbps @ 600m. - BQM
Standard User BatBoy
(sensei) Thu 24-Nov-16 16:35:18
Print Post

Re: Moved from Plusnet to Zen and lost ~10Mb off my max rate


[re: RobertoS] [link to this post]
 
Must have been edited out. Forget I mentioned it.
Standard User tommy45
(knowledge is power) Thu 24-Nov-16 16:49:38
Print Post

Re: Moved from Plusnet to Zen and lost ~10Mb off my max rate


[re: RobertoS] [link to this post]
 
In reply to a post by RobertoS:
Where?

It's the backhaul from the exchange I'm after anyway smile. Not the cabinet. AIUI Zen LLU "isn't", it is where they pull the backhaul off to their own POP in the area. I was wondering if that triggers a DLM reset.


They recently migrated my service over onto their LLU as they recently installed the GEA cable links at my exchange apparently, this caused a reset due to the migration between BT WMBC & GEA The only reason for this that i can think of is the dlm stability options , they would have to be set once the circuit was migrated which would initiate a resync /reset of dlm , I too lost G.inp for 5 -6 days and i'm still syncing at 3mbps lower than i did before , Initially i was on fastpath and getting bursts of errors ending up at around 2500 in nearley every 24 hr period

Zen's GEA routeing, routes everything via london instead of manchester, Which is fine if you live in or near the place, but when you live up north it makes no sense especially when they have peering ect at manchester but don't use it on their GEA, So pings to some locations have increased as a result of this there is also the single- low throughput threaded issue that is/has affected lots of customers who are routed through london

Edited by tommy45 (Thu 24-Nov-16 16:53:09)

Standard User Cruncher
(member) Thu 24-Nov-16 16:56:14
Print Post

Re: Moved from Plusnet to Zen and lost ~10Mb off my max rate


[re: BatBoy] [link to this post]
 
Yeah my bad I edited it out, thought you'd seen it. Sorry.

I'm starting to wonder if there might be an issue with my line, twice today its resynced of its own accord and there was some major noise a few times too I've been told.

That would be backed up by Plusnet saying there is/was an intermittent fault on the line. - "An Impairment in copper joint detected most likely in local network"

Joy....

Asus RT-N66U with Merlin FW - Unlimited Zen Fibre 2 - 80/20 Max Sync, 150m from the cab - My BQM

Edited by Cruncher (Thu 24-Nov-16 16:57:02)

Standard User BatBoy
(sensei) Thu 24-Nov-16 17:00:28
Print Post

Re: Moved from Plusnet to Zen and lost ~10Mb off my max rate


[re: Cruncher] [link to this post]
 
In reply to a post by Cruncher:
That would be backed up by Plusnet saying there is/was an intermittent fault on the line. - "An Impairment in copper joint detected most likely in local network"
That's the sort of fault that G.INP will deal with wink
Standard User RobertoS
(elder) Thu 24-Nov-16 17:26:26
Print Post

Re: Moved from Plusnet to Zen and lost ~10Mb off my max rate


[re: BatBoy] [link to this post]
 
Tis OK, now I know it is correct smile.

The exchange is Zen LLU. Assuming it is the fibre headend. Add tommy's post about Zen GEA and looks like this is the OP's problem.

Another nail in my mentally held coffin for Zen. I ruled them out for myself and stopped recommending them well over a year ago, if not two years ago. Mainly because I got the impression from several Zen users' posts of when they had problems and Openreach or BTW said "nothing the matter", Zen CS just relayed that back to the users. It was obvious from what they users posted here that there were serious issues with their broadband.

Worth noting that professor973 has had a line problem including the low single stream one for a long time, and including on TT Business (Pulse8). On my advice moved to AAISP Home::1 and found the same there on day 1. Reported it day 1 or 2. OR fixed it at his cabinet the following day.

Still only a few days in so watching ....

(Home::1 & SOHO::1 allowances all increase by 50GB on 1 December. See their forum here if anyone interested in more detail).

Kindness isn't going to cure the world of all its awfulness but it's a good place to begin. Daisy Ridley.
My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. Sync 60000/14463kbps @ 600m. - BQM

Edited by RobertoS (Thu 24-Nov-16 17:28:50)

Pages in this thread: 1 | [2] | 3 | 4 | 5 | 6 | (show all)   Print Thread

Jump to