User comments on ISPs >>

Virgin Media (Cable)

Forum information | ISP Details
Show threads
Search forum
Subject Poster Views    Posted on
.

Forward Path Equaliser & Install Questions

Standard User Grzyb   733 Fri 22-Jul-16 13:44:27
.*

Re: Forward Path Equaliser & Install Questions

Standard User jb66     Fri 22-Jul-16 20:00:22
.*

Re: Forward Path Equaliser & Install Questions

Standard User Ignitionnet     Sat 23-Jul-16 13:25:19
.*

Re: Forward Path Equaliser & Install Questions

Standard User Grzyb     Sat 23-Jul-16 15:25:22
.*

Re: Forward Path Equaliser & Install Questions

Standard User Grzyb     Fri 22-Jul-16 22:08:48
.*

Re: Forward Path Equaliser & Install Questions

Standard User Grzyb     Sat 23-Jul-16 15:18:14
.*

Re: Forward Path Equaliser & Install Questions

Standard User jb66     Sun 24-Jul-16 22:19:03
.*

Re: Forward Path Equaliser & Install Questions

Standard User Grzyb     Mon 25-Jul-16 02:53:43
.*

Re: Forward Path Equaliser & Install Questions

Standard User Lithurge     Mon 25-Jul-16 11:52:28
.

Gone from 12 channels to 16 channels, 300mbit soon?

Standard User nemeth782   684 Wed 20-Jul-16 18:31:39
.*

Re: Gone from 12 channels to 16 channels, 300mbit soon?

Standard User ukhardy07     Wed 20-Jul-16 19:59:07
.*

Re: Gone from 12 channels to 16 channels, 300mbit soon?

Standard User jb66     Wed 20-Jul-16 19:27:24
.*

Re: Gone from 12 channels to 16 channels, 300mbit soon?

Standard User Ignitionnet     Thu 21-Jul-16 10:57:42
.*

Re: Gone from 12 channels to 16 channels, 300mbit soon?

Standard User nemeth782     Wed 20-Jul-16 19:52:29
.

Poor single thread speed on Virgin

( Pages 1 2 3 4 all )
Standard User watercooled   8194 Sat 16-Apr-16 15:35:52
.*

Re: Poor single thread speed on Virgin

Standard User mlmclaren     Tue 28-Jun-16 23:32:41
.*

Re: Poor single thread speed on Virgin

Standard User Ignitionnet     Thu 30-Jun-16 15:25:20
.*

Re: Poor single thread speed on Virgin

Standard User andaroo79     Thu 16-Jun-16 20:05:30
.*

Re: Poor single thread speed on Virgin

Standard User watercooled     Thu 16-Jun-16 20:11:30
.*

Re: Poor single thread speed on Virgin

Standard User andaroo79     Thu 16-Jun-16 20:20:46
.*

Re: Poor single thread speed on Virgin

Administrator MrSaffron     Sat 16-Apr-16 16:30:19
.*

Re: Poor single thread speed on Virgin

Standard User TheEulerID     Mon 23-May-16 09:05:22
.*

Re: Poor single thread speed on Virgin

Administrator MrSaffron     Mon 23-May-16 09:09:20
.*

Re: Poor single thread speed on Virgin

Standard User TheEulerID     Mon 23-May-16 11:01:58
.*

Re: Poor single thread speed on Virgin

Standard User watercooled     Mon 23-May-16 18:24:22
.*

Re: Poor single thread speed on Virgin

Standard User watercooled     Sat 16-Apr-16 16:42:54
.*

Re: Poor single thread speed on Virgin

Standard User Eeeps     Sat 16-Apr-16 17:50:18
.*

Re: Poor single thread speed on Virgin

Standard User Chrysalis     Sat 23-Apr-16 14:51:06
.*

Re: Poor single thread speed on Virgin

Standard User watercooled     Sat 23-Apr-16 15:57:37
.*

Re: Poor single thread speed on Virgin

Standard User watercooled     Sun 22-May-16 23:41:51
.*

Re: Poor single thread speed on Virgin

Standard User mikehiow     Mon 23-May-16 17:17:26
.*

Re: Poor single thread speed on Virgin

Standard User watercooled     Mon 23-May-16 18:36:10
.*

Re: Poor single thread speed on Virgin

Standard User mikehiow     Mon 23-May-16 19:41:31
.*

Re: Poor single thread speed on Virgin

Standard User Eeeps     Mon 23-May-16 19:38:30
.*

Re: Poor single thread speed on Virgin

Standard User chris6273     Mon 23-May-16 19:49:00
.*

Re: Poor single thread speed on Virgin

Standard User watercooled     Mon 23-May-16 20:11:34
.*

Re: Poor single thread speed on Virgin

Standard User watercooled     Thu 16-Jun-16 18:14:10
.*

Re: Poor single thread speed on Virgin

Administrator MrSaffron     Thu 16-Jun-16 19:04:34
.*

Re: Poor single thread speed on Virgin

Standard User Chrysalis     Fri 17-Jun-16 14:17:01
.*

Re: Poor single thread speed on Virgin

Administrator MrSaffron     Fri 17-Jun-16 14:38:12
.*

Re: Poor single thread speed on Virgin

Standard User Chrysalis     Sun 19-Jun-16 01:32:32
.*

Re: Poor single thread speed on Virgin

Standard User ukhardy07     Fri 17-Jun-16 15:09:29
.*

Re: Poor single thread speed on Virgin

Standard User watercooled     Thu 16-Jun-16 19:41:19
.*

Re: Poor single thread speed on Virgin

Administrator MrSaffron     Thu 16-Jun-16 21:11:41
.*

Re: Poor single thread speed on Virgin

Standard User watercooled     Thu 16-Jun-16 21:23:43
.*

Re: Poor single thread speed on Virgin

Standard User Chrysalis     Fri 17-Jun-16 14:27:57
.*

Re: Poor single thread speed on Virgin

Administrator MrSaffron     Thu 16-Jun-16 22:35:55
.*

Re: Poor single thread speed on Virgin

Standard User watercooled     Thu 16-Jun-16 23:34:18
.*

Re: Poor single thread speed on Virgin

Standard User watercooled     Sat 16-Apr-16 18:07:41
.*

Re: Poor single thread speed on Virgin

Standard User ukhardy07     Sat 16-Apr-16 23:13:01
.*

Re: Poor single thread speed on Virgin

Standard User watercooled     Sat 16-Apr-16 23:47:18
.*

Re: Poor single thread speed on Virgin

Administrator MrSaffron     Sat 16-Apr-16 17:43:56
.

Tired of the silly games VM play

Standard User TMCR   1444 Sun 26-Jun-16 15:50:57
.*

Re: Tired of the silly games VM play

Standard User BuckleZ     Sun 26-Jun-16 18:22:49
.*

Re: Tired of the silly games VM play

Standard User TMCR     Sun 26-Jun-16 23:09:29
.*

Re: Tired of the silly games VM play

Standard User BuckleZ     Sun 26-Jun-16 23:32:13
.*

Re: Tired of the silly games VM play

Standard User TMCR     Mon 27-Jun-16 00:14:17
.*

Re: Tired of the silly games VM play

Standard User BuckleZ     Mon 27-Jun-16 01:01:56
.*

Re: Tired of the silly games VM play

Standard User TMCR     Tue 28-Jun-16 12:42:48
.*

Re: Tired of the silly games VM play

Standard User jchamier     Sun 26-Jun-16 16:07:42
.*

Re: Tired of the silly games VM play

Standard User TMCR     Sun 26-Jun-16 18:11:21
.

Vivid? I'm Livid (or was) A tale of woe with non-tech people

( Pages 1 2 3 4 5 all )
Standard User TMCR   9615 Tue 16-Feb-16 12:38:45
.*

Re: Vivid? I'm Livid (or was) A tale of woe with non-tech pe

Standard User TMCR     Tue 22-Mar-16 19:32:45
.*

Re: Vivid? I'm Livid (or was) A tale of woe with non-tech pe

Standard User TMCR     Sun 26-Jun-16 15:40:16
.*

Re: Vivid? I'm Livid (or was) A tale of woe with non-tech pe

Standard User mlmclaren     Tue 16-Feb-16 14:40:19
.*

Re: Vivid? I'm Livid (or was) A tale of woe with non-tech pe

Standard User TMCR     Tue 16-Feb-16 15:07:20
.*

Re: Vivid? I'm Livid (or was) A tale of woe with non-tech pe

Standard User mlmclaren     Tue 16-Feb-16 15:27:56
.*

Re: Vivid? I'm Livid (or was) A tale of woe with non-tech pe

Standard User TMCR     Tue 16-Feb-16 15:44:23
.*

Re: Vivid? I'm Livid (or was) A tale of woe with non-tech pe

Standard User mlmclaren     Tue 16-Feb-16 16:03:31
.*

Re: Vivid? I'm Livid (or was) A tale of woe with non-tech pe

Standard User dave2150     Mon 29-Feb-16 18:55:54
.*

Re: Vivid? I'm Livid (or was) A tale of woe with non-tech pe

Standard User TMCR     Mon 29-Feb-16 19:38:14
.*

Re: Vivid? I'm Livid (or was) A tale of woe with non-tech pe

Standard User TMCR     Wed 02-Mar-16 15:12:11
.*

Re: Vivid? I'm Livid (or was) A tale of woe with non-tech pe

Standard User jchamier     Wed 02-Mar-16 18:38:48
.*

Re: Vivid? I'm Livid (or was) A tale of woe with non-tech pe

Standard User TMCR     Wed 02-Mar-16 19:07:26
.*

Re: Vivid? I'm Livid (or was) A tale of woe with non-tech pe

Standard User Daemon66     Thu 03-Mar-16 09:54:38
.*

Re: Vivid? I'm Livid (or was) A tale of woe with non-tech pe

Standard User TMCR     Thu 03-Mar-16 11:31:59
.*

Re: Vivid? I'm Livid (or was) A tale of woe with non-tech pe

Standard User Daemon66     Fri 04-Mar-16 11:16:55
.*

Re: Vivid? I'm Livid (or was) A tale of woe with non-tech pe

Standard User TMCR     Fri 04-Mar-16 12:04:17
.*

Re: Vivid? I'm Livid (or was) A tale of woe with non-tech pe

Standard User jchamier     Wed 02-Mar-16 23:13:33
.*

Re: Vivid? I'm Livid (or was) A tale of woe with non-tech pe

Standard User TMCR     Wed 02-Mar-16 23:59:57
.*

Re: Vivid? I'm Livid (or was) A tale of woe with non-tech pe

Standard User TMCR     Tue 16-Feb-16 16:36:58
.*

Re: Vivid? I'm Livid (or was) A tale of woe with non-tech pe

Standard User mlmclaren     Tue 16-Feb-16 16:44:53
.*

Re: Vivid? I'm Livid (or was) A tale of woe with non-tech pe

Standard User Ignitionnet     Wed 17-Feb-16 12:40:36
.*

Re: Vivid? I'm Livid (or was) A tale of woe with non-tech pe

Standard User TMCR     Tue 16-Feb-16 21:23:35
.*

Re: Vivid? I'm Livid (or was) A tale of woe with non-tech pe

Standard User mlmclaren     Tue 16-Feb-16 21:58:01
.*

Re: Vivid? I'm Livid (or was) A tale of woe with non-tech pe

Standard User Ignitionnet     Wed 17-Feb-16 12:43:11
.*

Re: Vivid? I'm Livid (or was) A tale of woe with non-tech pe

Standard User mlmclaren     Wed 17-Feb-16 13:08:01
.*

Re: Vivid? I'm Livid (or was) A tale of woe with non-tech pe

Standard User TMCR     Wed 17-Feb-16 12:14:51
.*

Re: Vivid? I'm Livid (or was) A tale of woe with non-tech pe

Administrator MrSaffron     Wed 17-Feb-16 15:28:59
.*

Re: Vivid? I'm Livid (or was) A tale of woe with non-tech pe

Standard User mlmclaren     Wed 17-Feb-16 22:00:41
.*

Re: Vivid? I'm Livid (or was) A tale of woe with non-tech pe

Standard User TMCR     Wed 17-Feb-16 18:05:01
.*

Re: Vivid? I'm Livid (or was) A tale of woe with non-tech pe

Standard User mlmclaren     Wed 17-Feb-16 22:02:26
.*

Re: Vivid? I'm Livid (or was) A tale of woe with non-tech pe

Standard User TMCR     Mon 29-Feb-16 13:14:21
.*

Re: Vivid? I'm Livid (or was) A tale of woe with non-tech pe

Standard User Pipexer     Mon 29-Feb-16 18:30:21
.*

Re: Vivid? I'm Livid (or was) A tale of woe with non-tech pe

Standard User TMCR     Mon 29-Feb-16 18:55:37
.*

Re: Vivid? I'm Livid (or was) A tale of woe with non-tech pe

Standard User mlmclaren     Wed 17-Feb-16 12:32:57
.*

Re: Vivid? I'm Livid (or was) A tale of woe with non-tech pe

Standard User Ignitionnet     Wed 17-Feb-16 12:36:23
.*

Re: Vivid? I'm Livid (or was) A tale of woe with non-tech pe

Standard User mlmclaren     Wed 17-Feb-16 12:38:59
.*

Re: Vivid? I'm Livid (or was) A tale of woe with non-tech pe

Standard User Ignitionnet     Wed 17-Feb-16 12:41:57
.*

Re: Vivid? I'm Livid (or was) A tale of woe with non-tech pe

Standard User mlmclaren     Wed 17-Feb-16 13:12:11
.*

Re: Vivid? I'm Livid (or was) A tale of woe with non-tech pe

Standard User Ignitionnet     Wed 17-Feb-16 13:59:15
.*

Re: Vivid? I'm Livid (or was) A tale of woe with non-tech pe

Standard User mlmclaren     Wed 17-Feb-16 14:05:54
.*

Re: Vivid? I'm Livid (or was) A tale of woe with non-tech pe

Standard User BuckleZ     Tue 16-Feb-16 12:54:53
.*

Re: Vivid? I'm Livid (or was) A tale of woe with non-tech pe

Standard User TMCR     Tue 16-Feb-16 13:06:27
.*

Re: Vivid? I'm Livid (or was) A tale of woe with non-tech pe

Standard User BuckleZ     Tue 16-Feb-16 14:09:12
.

Drop Out and Slow Speed

Standard User Premgenius   248 Sun 26-Jun-16 13:08:49
.

Poor speed with Asus RT-AC87u on VM200

( Pages 1 2 all )
Standard User nemeth782   2189 Sat 11-Jun-16 11:32:15
.*

Re: Poor speed with Asus RT-AC87u on VM200

Standard User AdrianPH     Sun 12-Jun-16 16:32:10
.*

Re: Poor speed with Asus RT-AC87u on VM200

Standard User nemeth782     Sun 12-Jun-16 19:01:41
.*

Re: Poor speed with Asus RT-AC87u on VM200

Standard User AdrianPH     Sun 12-Jun-16 19:35:17
.*

Re: Poor speed with Asus RT-AC87u on VM200

Standard User jchamier     Sun 12-Jun-16 22:44:09
.*

Re: Poor speed with Asus RT-AC87u on VM200

Standard User AdrianPH     Mon 13-Jun-16 06:05:31
.*

Re: Poor speed with Asus RT-AC87u on VM200

Standard User jchamier     Mon 13-Jun-16 08:54:26
.*

Re: Poor speed with Asus RT-AC87u on VM200

Standard User thomaswarne01     Sun 12-Jun-16 19:07:55
.*

Re: Poor speed with Asus RT-AC87u on VM200

Standard User nemeth782     Mon 13-Jun-16 10:20:18
.*

Re: Poor speed with Asus RT-AC87u on VM200

Standard User thomaswarne01     Mon 13-Jun-16 10:21:45
.*

Re: Poor speed with Asus RT-AC87u on VM200

Standard User jchamier     Sun 12-Jun-16 15:26:10
.

How can I get them to do something?

Standard User foxuk   1212 Sun 05-Jun-16 12:44:29
.*

Re: How can I get them to do something?

Standard User Daemon66     Wed 08-Jun-16 09:58:32
.*

Re: How can I get them to do something?

Standard User ukhardy07     Tue 07-Jun-16 15:41:09
.*

Re: How can I get them to do something?

Standard User foxuk     Wed 08-Jun-16 11:14:10
.*

Re: How can I get them to do something?

Standard User Bryer     Tue 07-Jun-16 14:22:49
.

Could someone take a look at my BQM? need help!!!!

( Pages 1 2 all )
Standard User nigel21969   2946 Fri 27-May-16 15:00:37
.*

Re: Could someone take a look at my BQM? need help!!!!

Administrator MrSaffron     Fri 27-May-16 16:41:21
.*

Re: Could someone take a look at my BQM? need help!!!!

Standard User Chrysalis     Mon 30-May-16 16:44:23
.*

Re: Could someone take a look at my BQM? need help!!!!

Standard User Ignitionnet     Sun 05-Jun-16 16:26:42
.*

Re: Could someone take a look at my BQM? need help!!!!

Standard User nigel21969     Tue 31-May-16 07:59:39
.*

Re: Could someone take a look at my BQM? need help!!!!

Standard User nigel21969     Sat 28-May-16 07:31:29
.*

Re: Could someone take a look at my BQM? need help!!!!

Administrator MrSaffron     Sat 28-May-16 10:09:03
.*

Re: Could someone take a look at my BQM? need help!!!!

Standard User burble     Tue 31-May-16 09:15:43
.*

Re: Could someone take a look at my BQM? need help!!!!

Administrator MrSaffron     Tue 31-May-16 09:57:58
.*

Re: Could someone take a look at my BQM? need help!!!!

Standard User burble     Tue 31-May-16 19:34:55
.*

Re: Could someone take a look at my BQM? need help!!!!

Standard User nigel21969     Mon 30-May-16 08:44:12
.

SH3 latency issues

Standard User mikehiow   2290 Fri 20-May-16 10:56:30
.*

Re: SH3 latency issues

Standard User nemeth782     Mon 23-May-16 11:05:01
.*

Re: SH3 latency issues

Standard User mikehiow     Mon 23-May-16 17:16:10
.*

Re: SH3 latency issues

Standard User nemeth782     Sun 05-Jun-16 09:54:06
.*

Re: SH3 latency issues

Standard User francisuk25     Sun 22-May-16 23:03:14
.*

Re: SH3 latency issues

Standard User Bryer     Fri 20-May-16 17:18:08
.*

Re: SH3 latency issues

Standard User mlmclaren     Mon 23-May-16 03:01:41
.*

Re: SH3 latency issues

Standard User mikehiow     Mon 23-May-16 10:21:33
.*

Re: SH3 latency issues

Standard User mikehiow     Thu 26-May-16 13:57:11
.*

Re: SH3 latency issues

Standard User mlmclaren     Mon 23-May-16 18:32:13
[1] 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 >>
 
Jump to