User comments on ISPs
  >> Virgin Media (Cable)


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User Slamsher
(newbie) Fri 13-May-11 18:42:35
Print Post

New to Virgin today - noticed poor wireless speed


[link to this post]
 
Just got installed today by Virgin installation team

my broadband speed test is good hovering at 28-30mbps as im on a 30M fibre optic.

noticed that i lost 10-14meg just by going on wifi alone! Even though im less than a meter away - is this normal or?

however it is based beside the TV, would this affect the signals at all?

much appreciated people for your replies

Edited by Slamsher (Fri 13-May-11 19:51:46)

Standard User Slamsher
(newbie) Fri 13-May-11 18:43:33
Print Post

Re: New to Virgin today


[re: Slamsher] [link to this post]
 
have noticed that my downstream is very much affected just did a speed test at 14meg

however my upload speed is not affected whatsoever! at 3Mg
Standard User john2007
(legend) Fri 13-May-11 22:24:13
Print Post

Re: New to Virgin today - noticed poor wireless speed


[re: Slamsher] [link to this post]
 
Are you using Windows XP? XP sometimes needs tweaking.


Register (or login) on our website and you will not see this ad.

Standard User Slamsher
(newbie) Sat 14-May-11 03:13:34
Print Post

Re: New to Virgin today - noticed poor wireless speed


[re: john2007] [link to this post]
 
windows vista, my speeds are great if i plug my ethernet cable but wireless it is terrible downstream

does anyone know what to do on this board please??

thank you!
Standard User ukhardy07
(member) Sat 14-May-11 05:06:12
Print Post

Re: New to Virgin today - noticed poor wireless speed


[re: Slamsher] [link to this post]
 
Change the wireless channel in the router settings.

If your laptops not wireless N, but connects at 54mbps on G you wont see over 15 meg.

Edited by ukhardy07 (Sat 14-May-11 05:06:59)

Standard User GeoffB
(experienced) Sat 14-May-11 06:48:22
Print Post

Re: New to Virgin today - noticed poor wireless speed


[re: ukhardy07] [link to this post]
 
Get an N wireless adapter that plugs into the USB port of your remote computer. See if that speeds things up. (Check that your installed card isn't already N capable before you shell out though).
I found too that WPA2 encryption gives the best speeds providing that the adapters match the router settings.

Advent laptop/Dell Inspiron 6000/Dell mini all using XP and 2GB RAM
Dell Studio 15 with Win7 64bit and 4GB RAM
Belkin N cable router (VM 20Mbs)
Voyager 2100 via BT line (8Mbs) as backup
BT Option 3 / Virgin cable 20Mbs
IE8 and OE6 (Live Mail with Win7)
Standard User Slamsher
(newbie) Sat 14-May-11 14:40:46
Print Post

Re: New to Virgin today - noticed poor wireless speed


[re: GeoffB] [link to this post]
 
how can i notice this wireless N?


by the way i was with O2 BROADBAND receiving 15meg+ on my wireless hub so i think this is out of the question?

thanks guys

*UPDATE* - I do not have N Technology wireless, so 30MEG is running the Wireless N Technology.. even thought O2 was giving me 15meg on their wifi ?

Also the handfree phone is plugged near the superhub and its very close to the tv, possible interference?

Edited by Slamsher (Sat 14-May-11 15:18:30)

Standard User jchamier
(knowledge is power) Sat 14-May-11 16:40:32
Print Post

Re: New to Virgin today - noticed poor wireless speed


[re: Slamsher] [link to this post]
 
In reply to a post by Slamsher:
*UPDATE* - I do not have N Technology wireless, so 30MEG is running the Wireless N Technology.. even thought O2 was giving me 15meg on their wifi ?


The O2 TG585v7 router had wireless performance issues. Many people plug in a different wireless box - if they're close enough to the exchange to get higher speeds.

James - be* pro - on THFB - sync about 17.2mbps - BQM
Standard User Slamsher
(newbie) Sat 14-May-11 17:25:15
Print Post

Re: New to Virgin today - noticed poor wireless speed


[re: jchamier] [link to this post]
 
well now i adjusted a few things like channel, the superhub is connected to 124mbps now instead of 300mpbs on 802.11 wireless type, as im not on N Technology

however im having a rough time going past 20meg on wifi - im sittin right next the wifi hub too

its like its stuck on 20meg or below. im guessing its because im not on N Technology? but i wouldnt think this should cause it?

Edited by Slamsher (Sat 14-May-11 17:42:16)

Standard User jchamier
(knowledge is power) Sat 14-May-11 18:12:18
Print Post

Re: New to Virgin today - noticed poor wireless speed


[re: Slamsher] [link to this post]
 
In reply to a post by Slamsher:
its like its stuck on 20meg or below. im guessing its because im not on N Technology? but i wouldnt think this should cause it?


Well G wireless throughput maxes out about 22meg....

WiFi is a strange beast, you don't get the speeds it shows on the connection in XP, but you do get these speeds with ethernet cable.

try plugging an ethernet cable in and doing the same speedtest.

James - be* pro - on THFB - sync about 17.2mbps - BQM
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to