User comments on ISPs
  >> Virgin Media (Cable)


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User ilikesurfing
(learned) Tue 17-May-11 22:18:11
Print Post

emails not arriving. NE1 else ?


[link to this post]
 
I have noticed that emails I am sending using Virgin SMTP (smtp.ntlworld.com) are not arriving at the destination email address (because I control both) . Have they initiated some filtering today or recently ??.

Edited by ilikesurfing (Tue 17-May-11 22:18:51)

Standard User JimKirk363
(fountain of knowledge) Thu 19-May-11 19:36:10
Print Post

Re: emails not arriving. NE1 else ?


[re: ilikesurfing] [link to this post]
 
is the destination a Virgin account?

If not could the destination one be doing the blocking?

Athlon 64 6000+ AM2 X2, ASUS M2N-SLI Deluxe 570 NForce Mainboard, 4GB DDR 2 XMS2 800Mhz Cosair Ram, 6054.81GB Hard Disk Space, 1GB ATI 4670 HD PCI-E 16x Graphics, 850watt PSU.

Ex AOL Dialup 56k Customer....
Ex Freedom2Surf 512k and Ex Eclipse Internet 2mb Customer.

Virgin Media 50mb Cable

Virgin Media R EVIL!!!
http://www.speedtest.net/result/932560190.png
Standard User ilikesurfing
(learned) Thu 19-May-11 20:26:32
Print Post

Re: emails not arriving. NE1 else ?


[re: JimKirk363] [link to this post]
 
In reply to a post by JimKirk363:
is the destination a Virgin account?

If not could the destination one be doing the blocking?


No dont think so, it is a gmail account. If I send from my Outlook express using one of my own domains names (i.e.. something_co_uk , not the VM email address) and of course the VM smtp (smtp.ntlworld) the email does not arrive. If I send from gmail to gmail it arrives ok.


Register (or login) on our website and you will not see this ad.

Standard User goldenoldie
(knowledge is power) Fri 20-May-11 09:19:44
Print Post

Re: emails not arriving. NE1 else ?


[re: ilikesurfing] [link to this post]
 
I've had a few oddities too , recently , using my NTL Address.

to Plusnet - finally delivered after 11 hours

YET sent within a few seconds of the above - to New York address with no delay , and delayed going to another UK address.

Then shortly after the Plusnet one was delayed , another to the New York address was delayed - don't know if it has got there yet .

Have ended up if I suspect a delay sending a copy by Mobile.me - no delay with it

No problems with incoming NTL addresses e-mails

-------x-------x-------x-------x-------x-------x-------x-------x-------x-------x
If a thing ain't broke --- DON'T FIX IT
Experienced in making a mess of things smile
2 x MacBook Pro on OSX 10.6.4 ,Belkin N Wireless Router , [ sssh - and a PC wired lappy using XP Pro ] all on Virginmedia 20meg
  Print Thread

Jump to