User comments on ISPs
  >> Virgin Media (Cable)


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User GeoffB
(experienced) Mon 23-May-11 20:11:40
Print Post

Just been upgraded - 3 silly questions!


[link to this post]
 
I've gone from 20 to 50 Mbps today....
Should the hub's lights flash constantly? I am used to solid blue lights on my Belkin router (now sulking in a drawer).
Why is the option for WPA (as opposed to WPA2) greyed out in my router setup?
Is there a manual for the hub?
I'm only getting about 80 Mbps between hub and N card. Is that a bit low?
(Sorry, 4 silly questions).

Advent laptop/Dell Inspiron 6000
Dell Studio 15 with Win7 64bit and 4GB RAM
Belkin N cable router (VM 20Mbs)
Netgear 2200 via BT line (8Mbs) as backup.
BT Option 3 / Virgin cable 20Mbs
IE8 and OE6 (Live Mail with Win7)
Standard User kwikbreaks
(eat-sleep-adslguide) Mon 23-May-11 20:25:01
Print Post

Re: Just been upgraded - 3 silly questions!


[re: GeoffB] [link to this post]
 
> Should the hub's lights flash constantly?
Mine do. I've hidden it behind the sofa but gaffer tape would work too (maybe need two layers).

> Why is the option for WPA (as opposed to WPA2) greyed out in my router setup?
No idea but mine shows grey too in the Janet and John settings - it's radio buttons in the advanced (ho ho ho) settings.

>Is there a manual for the hub?
There's a very basic user guide covering connecting it up somewhere on the VM site. TBH it isn't worth the effort of finding.

> I'm only getting about 80 Mbps between hub and N card.
Wireless isn't one of the hub's strong points



If you can't fix it with a hammer you've got an electrical problem.

Edited by kwikbreaks (Mon 23-May-11 20:26:50)

Standard User Roph
(newbie) Tue 24-May-11 02:04:01
Print Post

Re: Just been upgraded - 3 silly questions!


[re: GeoffB] [link to this post]
 
Dual antenna N card? If not, 80Mbps is not too shabby.

===============
Virgin Media 30Mb


Register (or login) on our website and you will not see this ad.

Standard User GeoffB
(experienced) Tue 24-May-11 16:45:43
Print Post

Re: Just been upgraded - 3 silly questions!


[re: Roph] [link to this post]
 
It's a built-in Intel. I was getting 150Mbps+ with my Belkin router and USB cards.

Dell Studio 15 with Win7 64bit and 4GB RAM
VM 50 Mbps
IE9

Advent laptop/Dell Inspiron 6000
Netgear 2200 via BT line (8Mbs).
BT Option 3
IE8 and OE6
  Print Thread

Jump to