User comments on ISPs
  >> Virgin Media (Cable)


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User packetman
(member) Tue 19-Jul-11 10:05:11
Print Post

Very inconsistent video streaming results with VM


[link to this post]
 
This post is on behalf of a friend who has recently switched to VM cable. He switched to improve his ability to watch streamed video, but gets very inconsistent results with both BBC i-player and YouTube.

He used the BBC i-player speed diagnostic tool last night about 6pm and got these results:

Download Speed: 31781 kbps
Streaming Speed (1): 7327kbps
Streaming Speed (2): 14161kbps
Streaming Speed (3): 15545kbps
Your Connection: 12334kbps

He then repeated the test at 8pm and got:

Download Speed: 14829 kbps
Streaming Speed (1): 3145kbps
Streaming Speed (2): 1226kbps
Streaming Speed (3): 0kbps
Your Connection: 1457kbps

That's terrible! Why is there such a disparity in download and streaming figures in the 8pm test? BTW he is on the supposedly non-traffic shaped XXL package. Is this normal? Thanks.
Standard User packetman
(member) Wed 20-Jul-11 10:41:20
Print Post

Re: Very inconsistent video streaming results with VM


[re: packetman] [link to this post]
 
I'm guessing no one has any idea!
Standard User pete_thomson
(fountain of knowledge) Wed 20-Jul-11 12:19:11
Print Post

Re: Very inconsistent video streaming results with VM


[re: packetman] [link to this post]
 
Congested UBR is most likely the answer, it's very common.

Virgin Media 50Mb/s
53.34Mb/s - 1.65Mb/s - 29ms @ 24/05/2011
http://speedtest.net/result/1310626245.png


Register (or login) on our website and you will not see this ad.

Standard User packetman
(member) Wed 20-Jul-11 16:01:44
Print Post

Re: Very inconsistent video streaming results with VM


[re: pete_thomson] [link to this post]
 
Thanks. UBR?
Standard User J_Walsh
(fountain of knowledge) Wed 20-Jul-11 16:27:50
Print Post

Re: Very inconsistent video streaming results with VM


[re: packetman] [link to this post]
 
Universal broadband router (?) instead of an exchange afaik. The more users the more congestion.

sky unlimited
Standard User pete_thomson
(fountain of knowledge) Wed 20-Jul-11 20:27:58
Print Post

Re: Very inconsistent video streaming results with VM


[re: J_Walsh] [link to this post]
 
In reply to a post by J_Walsh:
Universal broadband router (?) instead of an exchange afaik. The more users the more congestion.


This

Virgin Media 50Mb/s
53.34Mb/s - 1.65Mb/s - 29ms @ 24/05/2011
http://speedtest.net/result/1310626245.png
Standard User packetman
(member) Fri 22-Jul-11 09:36:39
Print Post

Re: Very inconsistent video streaming results with VM


[re: pete_thomson] [link to this post]
 
Thanks for the replies, it looks as though this was a VM local area fault, and now seems to have been fixed.
Standard User Yves
(knowledge is power) Sun 25-Nov-12 19:55:33
Print Post

YouTube stutter


[re: packetman] [link to this post]
 
YouTube bandwidth on VirginMedia cable has has been dire for a few weeks. This seems to be generally affecting the South East and the problem has existed for at least 3 weeks.
  Print Thread

Jump to