User comments on ISPs
  >> Virgin Media (Cable)


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User ilikesurfing
(regular) Sat 30-Jul-11 20:26:15
Print Post

SMTP problem sending


[link to this post]
 
Is anyone else having problems sending emails using smtp.ntlworld.com ?. Mine was fine (well 99% fine) until week ago. Rang them and seemed to work then for 1 more day but went again yesterday and wont send any emails. One thing, I do NOT use the Virgin email address to send, I use my own domain name/email address and send it via ntlworld.com SMTP That has been fine until now. Maybe they are not allowing users to use their own email addresses ??

Any ideas ?
Standard User pete_thomson
(fountain of knowledge) Sat 30-Jul-11 22:10:25
Print Post

Re: SMTP problem sending


[re: ilikesurfing] [link to this post]
 
whats the error message?

Virgin Media 50Mb/s
53.34Mb/s - 1.65Mb/s - 29ms @ 24/05/2011
http://speedtest.net/result/1310626245.png
Standard User ilikesurfing
(regular) Sat 20-Aug-11 18:25:43
Print Post

Re: SMTP problem sending


[re: pete_thomson] [link to this post]
 
In reply to a post by pete_thomson:
whats the error message?


Pete Thanks for message and sorry so long to respond. I didnt record the message but basically it kept coming up with the dialog box for user name and password for smtp but wouldnt accept the correct ones. I then clicked that I had forced an IP change earlier in day by changing the MAC address on my router and restarting. It had worked before that. What I did was change the IP again and it worked. Something to do with that forced IP change ,which I do quite often in fact.

Kia


Register (or login) on our website and you will not see this ad.

  Print Thread

Jump to