User comments on ISPs
  >> Virgin Media (Cable)


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User xon
(experienced) Tue 06-Sep-11 16:50:06
Print Post

Irritatingly slow speed for a 10 Mb connection


[link to this post]
 
http://www.speedtest.net/result/1469066435.png

4.46 Mb download speed at 4.21 this afternoon. Crushing a grape here. One wired player on COD using PS3 and two wireless surfing. Chronic actually.

Moments later it recovered to 8.99 Mb which is at least respectable
http://www.speedtest.net/result/1469069639.png

Anyone from Virgin monitoring these posts, because I complained about the exact same issue to Virgin Media support on Sunday evening when speed tests showed less than 2Mb download . Capping or just a poor system that is overloaded?

coolGo with the flowcool

xoff


Standard User pete_thomson
(fountain of knowledge) Wed 07-Sep-11 13:26:38
Print Post

Re: Irritatingly slow speed for a 10 Mb connection


[re: xon] [link to this post]
 
You need to test on the same server to get a better idea, plus you need to find a server that works well for you - I have posted on this before, I used to get 50Mb on one server, 30 on another, 8 on another - find the one that is consistent for you and stick to the same server to test.

Was
Virgin Media 50Mb/s
53.34Mb/s - 1.65Mb/s - 29ms @ 24/05/2011
http://speedtest.net/result/1310626245.png

Now
Andrews & Arnold
Speedtest to TBC
Standard User xon
(experienced) Mon 12-Sep-11 15:20:21
Print Post

Re: Irritatingly slow speed for a 10 Mb connection


[re: pete_thomson] [link to this post]
 
Thanks for the info smile

http://www.speedtest.net/result/1478961310.png

At 15.12 on a Monday why is Virgin Media cable speed so poor on a 10 Mb connection?

coolGo with the flowcool

xoff



Register (or login) on our website and you will not see this ad.

Standard User xon
(experienced) Mon 12-Sep-11 17:27:29
Print Post

Re: Irritatingly slow speed for a 10 Mb connection


[re: xon] [link to this post]
 
It just gets worse

http://www.speedtest.net/result/1479179498.png

Does anyone from Virgin Media read these posts in a public forum? 1.7Mb download speed is pathetically slow!

coolGo with the flowcool

xoff


Standard User xon
(experienced) Mon 12-Sep-11 21:01:43
Print Post

Re: Irritatingly slow speed for a 10 Mb connection


[re: xon] [link to this post]
 
And worse still

http://www.speedtest.net/result/1479542479.png

coolGo with the flowcool

xoff


Standard User pete_thomson
(fountain of knowledge) Mon 12-Sep-11 21:53:35
Print Post

Re: Irritatingly slow speed for a 10 Mb connection


[re: xon] [link to this post]
 
What's it like on the London server compared to Birmingham??
I personally found London most accurate for my Virgin line.

Also, post your modem stats from http://192.168.100.1

Was
Virgin Media 50Mb/s
53.34Mb/s - 1.65Mb/s - 29ms @ 24/05/2011
http://speedtest.net/result/1310626245.png

Now
Andrews & Arnold
Speedtest to TBC
Standard User xon
(experienced) Mon 12-Sep-11 22:10:19
Print Post

Re: Irritatingly slow speed for a 10 Mb connection


[re: pete_thomson] [link to this post]
 
http://www.speedtest.net/result/1479627648.png London bit away from Wolverhampton though smile

Modem log
Time Not Established Critical (3) DHCP WARNING - Non-critical field invalid in response.
Time Not Established Critical (3) No Ranging Response received - T3 time-out
Time Not Established Critical (3) DHCP WARNING - Non-critical field invalid in response.
Time Not Established Critical (3) Received Response to Broadcast Maintenance Request, But no Un...
Time Not Established Critical (3) No Ranging Response received - T3 time-out
Time Not Established Critical (3) DHCP WARNING - Non-critical field invalid in response.
Time Not Established Critical (3) No Ranging Response received - T3 time-out
Time Not Established Critical (3) DHCP WARNING - Non-critical field invalid in response.
Time Not Established Critical (3) Received Response to Broadcast Maintenance Request, But no Un...
Time Not Established Critical (3) No Ranging Response received - T3 time-out
Time Not Established Critical (3) DHCP WARNING - Non-critical field invalid in response.
Time Not Established Critical (3) Started Unicast Maintenance Ranging - No Response received - ...
Time Not Established Critical (3) No Ranging Response received - T3 time-out
Sat Sep 03 19:05:50 2011 Critical (3) Resetting the cable modem due to docsDevResetNow


Downstream
Downstream Status

Operational
Channel ID

6
Downstream Frequency

331000000 Hz
Modulation

256QAM
Bit Rate

10242000 bits/sec
Power Level

0.9 dBmV
Signal to Noise Ratio

40.2 dB


Seems like it should be performing well but its miserably slow frown

coolGo with the flowcool

xoff


Standard User uno
(fountain of knowledge) Mon 12-Sep-11 23:09:16
Print Post

Re: Irritatingly slow speed for a 10 Mb connection


[re: xon] [link to this post]
 
In reply to a post by xon:
http://www.speedtest.net/result/1479627648.png London bit away from Wolverhampton though smile


In the UK at least, the locations generally have very little relevance as most traffic will go via London.

Speedtest locations are generally more important in places like America, where your local node will be the best location for the throughput test.

Matt

-
uno Broadband
t: 0808 221 8642
Official Maidenhead, Milton Keynes & Manchester Speedtest.net Host
Standard User xon
(experienced) Tue 13-Sep-11 08:13:59
Print Post

Re: Irritatingly slow speed for a 10 Mb connection


[re: uno] [link to this post]
 
Thanks for the info smile

The connection speed is back up to 9.93 Mb this morning smile

Virgin Media currently supplies us a package but on reflection we realise that we don't use either the Virgin Media cable TV or phone very much at all and we live somewhere that has FTTC (fibre to the cabinet) in the local exchange you have to figure that it is possibly worthwhile ditching unreliable VM to go with fibre from BT or better still their subsidiary Plusnet and we might even save some money by swapping ISP to get a more reliable connection.

Without any response to this thread from Virgin Media, so far, you can draw your own conclusion as to what will happen smile

coolGo with the flowcool

xoff


Standard User goldenoldie
(knowledge is power) Tue 13-Sep-11 08:16:09
Print Post

Re: Irritatingly slow speed for a 10 Mb connection


[re: xon] [link to this post]
 
You will not get an answer from a Virgin Media person here - they don't exist frown

-------x-------x-------x-------x-------x-------x-------x-------x-------x-------x
If a thing ain't broke --- DON'T FIX IT
Experienced in making a mess of things smile
2 x MacBook Pro on OSX 10.6.8 ,Belkin N Wireless Router , [ sssh - and a PC wired lappy using XP Pro ] all on Virginmedia 20meg
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to