User comments on ISPs
  >> Virgin Media (Cable)


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User ukhardy07
(committed) Sun 16-Oct-11 15:39:50
Print Post

Virginmedia - addlestone / greater london area


[link to this post]
 
For some reason I cannot access lots of websites such as wikipedia, abebooks etc

I cannot even log into the virginmedia forum to ask there

I know they are working as they work on my mobile via 3g

This is on virginmedia, I think on the addlestone network.

I tried open dns and it made no difference.

The service status shows no issues. Its the same on all pcs and all browsers.

Anybody have any idea what's going on

Edited by ukhardy07 (Sun 16-Oct-11 16:30:09)

Standard User Jeeves
(committed) Sun 16-Oct-11 16:05:55
Print Post

Re: Virginmedia - addlestone area


[re: ukhardy07] [link to this post]
 
I have the same issue.

I cannot connect to cableforum.co.uk, either by name or IP address. Same goes for other sites (though Wikipedia is working OK for me).

I've noticed that a reverse DNS lookup back to me shows me having a 'croy.cable.virginmedia.com' suffix (I'm in Crawley). I don't recall seeing that before.
Standard User ChrisSwiss
(newbie) Sun 16-Oct-11 16:07:37
Print Post

Re: Virginmedia - addlestone area


[re: Jeeves] [link to this post]
 
Exact same problems here in North London.


Register (or login) on our website and you will not see this ad.

Standard User ukhardy07
(committed) Sun 16-Oct-11 16:09:48
Print Post

Re: Virginmedia - addlestone area


[re: ChrisSwiss] [link to this post]
 
Where I am is basically 30 seconds from the m25, so similar area.

Just an engineer told me the connections routed via Addlestone a while back.

Cannot get on cableforum either.

Quite annoying, we had a few issues over the summer too.

Edited by ukhardy07 (Sun 16-Oct-11 16:10:12)

Standard User Magicuk27
(newbie) Sun 16-Oct-11 16:50:19
Print Post

Re: Virginmedia - addlestone / greater london area


[re: ukhardy07] [link to this post]
 
in sutton connected to the croydon hub and pages are loading slower atm but still getting 6mb a sec download atm.
Standard User interman
(member) Sun 16-Oct-11 16:58:11
Print Post

Re: Virginmedia - addlestone / greater london area


[re: Magicuk27] [link to this post]
 
Exact same issue here in Wandsworth (slamb)
Half the www is fine, half is caput.
Standard User stubright
(newbie) Sun 16-Oct-11 17:00:49
Print Post

Re: Virginmedia - addlestone / greater london area


[re: interman] [link to this post]
 
I think the problem is a little more widespread. My connection is from Gateshead and I'm having the same trouble.
Standard User Sark
(legend) Sun 16-Oct-11 17:06:22
Print Post

Re: Virginmedia - addlestone / greater london area


[re: stubright] [link to this post]
 
Same here. Web very slow, some sites not working. Looks like a national problem.

John.
Standard User ukhardy07
(committed) Sun 16-Oct-11 17:17:46
Print Post

Re: Virginmedia - addlestone / greater london area


[re: Sark] [link to this post]
 
Virginmedia told me there is a 'good service' on all of my services. Shows how much they know. & yes it's looking much more widespread.

Edited by ukhardy07 (Sun 16-Oct-11 17:18:06)

Standard User sadvampire
(learned) Sun 16-Oct-11 18:09:43
Print Post

Re: Virginmedia - addlestone / greater london area


[re: ukhardy07] [link to this post]
 
Same problem here in Farnborough, OpenDNS doesn't help either, must be a national issue with VM.

I just want a nice warm Blood Bath
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to