User comments on ISPs
  >> Virgin Media (Cable)


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User TMCR
(regular) Wed 11-Apr-12 22:28:44
Print Post

My green box has gone...


[link to this post]
 
No, not the one in the street, the one on the VM site that told me about the forthcoming upgrade. Pops up when you log in... that one...

For some time it was 'broken', failing to display at all, but it was there. In recent weeks I saw a message saying the upgrade was coming, and a click through to Mr Bolt's display If I entered my postcode.

But now it's gone? No green box when I log in, at all - how will I know when I've been upgraded? From what I've read, the info wasn't always correct anyway, telling many customers they had been upgraded when they hadn't - but I kinda miss it...

Just on the off chance, I rebooted the modem - nah, didn't think so.

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Virgin Cable (L)
Standard User leexgx
(regular) Thu 12-Apr-12 00:56:06
Print Post

Re: My green box has gone...


[re: TMCR] [link to this post]
 
bit more info like what you was on before, (you can log into the hub or if its an modem its unlikely you have been upgraded)

have you got the superhub (any speed seen an 10mb customer with it once) or the min hub (30mb cable modem/router)or an old cable modem (or the old 50mb modem)

log into "my virgin" on there site it say there

Standard User TMCR
(regular) Thu 12-Apr-12 01:30:10
Print Post

Re: My green box has gone...


[re: leexgx] [link to this post]
 
But that's what I meant - log on to 'My Virgin media' - and it's not there any more...? That green box they've been displaying, just not there...

I'm on a VM modem they supplied about a year ago, says 256v2 on the bottom. I can log on to it, not a problem, but I don;t know what the various figures mean.

TBB Speedtest shows no different to what we've had for weeks, so I know we've not been upgraded yet - but c an't help wondering where the green box has gone wink

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Virgin Cable (L)


Register (or login) on our website and you will not see this ad.

Standard User leexgx
(regular) Thu 12-Apr-12 02:08:06
Print Post

Re: My green box has gone...


[re: TMCR] [link to this post]
 
http://community.virginmedia.com/t5/Fibre-optic-broa...
3rd post down

below is 10mb down / 1mb up (20 or 30mb the first 1st number on down and up will be 2 or 3 for 20mb or 30mb for example)
Maximum Downstream Data Rate : 10240000
Maximum Upstream Data Rate : 1072000

you most likely not get the upgrade unless that modem is replaced with an hub (if its 30mb upgrade) or superhub (any speed but normally 50 60 100mb)

Edited by leexgx (Thu 12-Apr-12 02:09:40)

Standard User kwikbreaks
(eat-sleep-adslguide) Thu 12-Apr-12 08:57:03
Print Post

Re: My green box has gone...


[re: TMCR] [link to this post]
 
Maybe they had too many complaints from Superhub users that the annoying video keeps buffering?
Standard User pcoventry76
(knowledge is power) Thu 12-Apr-12 09:35:34
Print Post

Re: My green box has gone...


[re: TMCR] [link to this post]
 
In reply to a post by TMCR:
But that's what I meant - log on to 'My Virgin media' - and it's not there any more...? That green box they've been displaying, just not there...

I'm on a VM modem they supplied about a year ago, says 256v2 on the bottom. I can log on to it, not a problem, but I don;t know what the various figures mean.

TBB Speedtest shows no different to what we've had for weeks, so I know we've not been upgraded yet - but c an't help wondering where the green box has gone wink


I've had that box on 100mbps - its pointless so ignore it.
Standard User iand
(experienced) Tue 17-Apr-12 18:26:51
Print Post

Re: My green box has gone...


[re: TMCR] [link to this post]
 
I never got a green box on the street, so thats why i can not get a green box on the web site frown

IanD
Standard User kwikbreaks
(eat-sleep-adslguide) Thu 19-Apr-12 08:26:15
Print Post

Re: My green box has gone...


[re: TMCR] [link to this post]
 
My green box is there now - maybe they've fixed yours too.
Standard User TMCR
(member) Sat 21-Apr-12 02:22:23
Print Post

Re: My green box has gone...


[re: kwikbreaks] [link to this post]
 
In reply to a post by kwikbreaks:
My green box is there now - maybe they've fixed yours too.


Oooh, yeah - it's back wink

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Virgin Cable (L)
  Print Thread

Jump to