User comments on ISPs
  >> Virgin Media (Cable)


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User supacrap
(committed) Sat 28-Apr-12 18:56:53
Print Post

Superhub login issues


[link to this post]
 
I have just had my services upgraded yesterday and have had my modem replaced with the superhub even though my previous modem was ok for their fastest package and I asked for it not to be changed.

I have gone to login on to the router at 192.168.0.1 and instead of the correct login page I just get a white page with the login and password box but no buttons to continue. Pressing enter just makes the page hang and timeout.

I had disabled my antivirus and firewall in case that was causing the page not to display correctly but this didn't make any difference.

I have done a reset of IE9 and also tried using Firefox but I get the same with both browsers.

Thought it might have been a Java issue so updated Java but still not displaying correctly. Java is working fine when I have tried it with Java content on other web pages.

Is my Suberhub a not so super and a duff unit?

VirginMedia 50meg smile
Standard User Chrysalis
(eat-sleep-adslguide) Sun 29-Apr-12 07:44:20
Print Post

Re: Superhub login issues


[re: supacrap] [link to this post]
 
try http://192.168.100.1/
Standard User supacrap
(committed) Sun 29-Apr-12 16:34:38
Print Post

Re: Superhub login issues


[re: Chrysalis] [link to this post]
 
Just tried http://192.168.100.1 but it still hangs and can't access the superhub.

VirginMedia 60meg smile


Register (or login) on our website and you will not see this ad.

Standard User pete_thomson
(fountain of knowledge) Sun 29-Apr-12 20:14:06
Print Post

Re: Superhub login issues


[re: supacrap] [link to this post]
 
Try another machine??

Was
Virgin Media 50Mb/s
53.34Mb/s - 1.65Mb/s - 29ms @ 24/05/2011
http://speedtest.net/result/1310626245.png

Now
Andrews & Arnold
5.66Mb/s - 0.75Mb/s - 42ms
http://www.speedtest.net/result/1526709410.png
Standard User kwikbreaks
(eat-sleep-adslguide) Sun 29-Apr-12 22:33:19
Print Post

Re: Superhub login issues


[re: supacrap] [link to this post]
 
Have you done a hardware reset?
http://help.virginmedia.com/system/selfservice.contr...

If so and it still doesn't come up with a proper login page then it sounds like it screwed up doing a firmware upgrade or is just generally borked so you'll need to call it in.
Standard User supacrap
(committed) Mon 30-Apr-12 20:48:24
Print Post

Re: Superhub login issues (Fixed)


[re: pete_thomson] [link to this post]
 
I tried the reset but didn't work and also tried 2 other machines which gave me the same issue.

I have just ran a Linux disc though and was able to access it no problem so not sure if there is a Java issue on all my devices as they are all setup the same. Will uninstall Java and install latest version see if it fixes the issue on the windows devices.

On another note though Virgin are sending me out another superhub tomorrow which I do not need now.

VirginMedia 60meg smile

Edited by supacrap (Mon 30-Apr-12 20:51:19)

Standard User ccarmock
(newbie) Sat 05-May-12 20:50:49
Print Post

Re: Superhub login issues (Fixed)


[re: supacrap] [link to this post]
 
It's a known problem with he superhub. Mine does the same - it will eventually time out and let you login.

They know about it and are hoping Netgear will fix it!
  Print Thread

Jump to