User comments on ISPs
  >> Virgin Media (Cable)


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User mcclaw
(member) Fri 03-Aug-12 20:01:27
Print Post

Loss of connection - forward path attenuator 6db


[link to this post]
 
I have a sold connection for a few days then for no reason I will just disconnect with the green tick light flashing on the superhub not matter how many reboots I try it will not connect until I remove the "forward path attenuator 6db" from the my cable then I it will work great for 2-3 days then I will lose connection again and the only way to get it back is to connect the "forward path attenuator 6db" to the my cable. I have been doing this for the last 6-8 weeks but now getting a little peeved off with it.

Log
Network Log First Time Last Time Priority Error Number Description 01/07/2012 14:00:50 01/07/2012 14:00:50 Critical (3) 82000400 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 01/07/2012 14:00:02 01/07/2012 14:00:02 Critical (3) 2436694078 TOD established Time Not Established Time Not Established Warning (5) 68000300 DHCP WARNING - Non-critical field invalid in response ;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.0;CM-VER=3.0; Time Not Established Time Not Established Critical (3) 84000100 SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.0;CM-VER=3.0; Time Not Established Time Not Established Critical (3) 84000200 SYNC Timing Synchronization failure - Failed to acquire FEC framing;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.0;CM-VER=3.0; Time Not Established Time Not Established Critical (3) 84000100 SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.0;CM-VER=3.0; Time Not Established Time Not Established Critical (3) 82000700 Unicast Ranging Received Abort Response - Re-initializing MAC;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.0;CM-VER=3.0; Time Not Established Time Not Established Critical (3) 82000200 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.0;CM-VER=3.0; Time Not Established Time Not Established Critical (3) 82000700 Unicast Ranging Received Abort Response - Re-initializing MAC;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.0;CM-VER=3.0; Time Not Established Time Not Established Critical (3) 82000200 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.0;CM-VER=3.0;


Screen shot of my router stats
Information

Cable Modem Status

Downstream

Upstream

Upstream Burst

General Configuration
Network Access Allowed
Maximum Number of CPEs 1
Baseline Privacy Enabled
DOCSIS Mode EU DOCSIS 3.0
Config File
Primary Downstream Service Flow
SFID 7504
Max Traffic Rate 110000000 bps
Max Traffic Burst 10000 bytes
Min Traffic Rate 0 bps
Primary Upstream Service Flow
SFID 7503
Max Traffic Rate 10250000 bps
Max Traffic Burst 16320 bytes
Min Traffic Rate 0 bps
Max Concatenated Burst 16320 bps
Scheduling Type BestEffort


--- --- ---
Tesco Broadband 23371 kbps / 1023 kbps
O2 The Works 20114 kbps / 2585 kbps
SDWTRLV exchange with a Draytek 2820Vn
Virgin100Mb
o2 ping
Virgin ping
Standard User kwikbreaks
(eat-sleep-adslguide) Sat 04-Aug-12 02:53:51
Print Post

Re: Loss of connection - forward path attenuator 6db


[re: mcclaw] [link to this post]
 
You haven't said whether or not those stats are with the FP attenuator in or out.

The power levels are well within specs. If they are with the attenuator IN then you would still be in spec if you took it out. If they are with it OUT then putting it in you'd still be in spec but marginal. What really matters is whether the voltages vary significantly. Compare over a few days and especially when you lose the connection and have had trouble re-establishing it.

Bottom line is the specs as presented look OK. The only thing unusual about then is that you appear to have two upstreams bonded. Most areas don't have bonding yet. You have one T4 (disconnect) showing in those stats. I don't know enough about log interpretation to know if the messages are especially unusual but there are a couple of T3s showing which are time-outs and will have caused a visible problem if you were using the connection.

It could just be that you have a duff Superhub - post up your story on the VM community board and let the techs there take a look - you'll need to wait up to a week for a reply from them so don't bump your post there.
http://community.virginmedia.com/
Standard User mcclaw
(member) Sat 04-Aug-12 09:42:54
Print Post

Re: Loss of connection - forward path attenuator 6db


[re: kwikbreaks] [link to this post]
 
That was with forward path attenuator 6db attached. Lost connection last night and would only reconnect when I removed the forward path attenuator 6db.

I have posted also VM community board so will just have to wait for them to reply.

Downstream
DS-1 DS-2 DS-3 DS-4 DS-5 DS-6 DS-7 DS-8
Frequency (Hz) 298750000 Hz 282750000 Hz 290750000 Hz 306750000 Hz 314750000 Hz 322750000 Hz N/A N/A
Lock Status(QAM Lock/FEC Sync/MPEG Lock) Locked Locked Locked Locked Locked Locked N/A N/A
Channel ID 3 1 2 5 6 7 N/A N/A
Modulation QAM256 QAM256 QAM256 QAM256 QAM256 QAM256 N/A N/A
Symbol Rate (Msym/sec) 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000 N/A N/A
Interleave Depth I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 N/A N/A
Power Level (dBmV) 6.3 dBmV 6.3 dBmV 6.2 dBmV 7.1 dBmV 9.2 dBmV 9.5 dBmV N/A N/A
RxMER (dB) 43.9 dB 43.9 dB 43.9 dB 44.6 dB 45.4 dB 45.4 dB N/A N/A

Upstream
US-1 US-2 US-3 US-4
Channel Type 2.0 2.0 N/A N/A
Channel ID 1 3 N/A N/A
Frequency (Hz) 45800000 Hz 27400000 Hz N/A N/A
Ranging Status Success Success N/A N/A
Modulation QAM16 QAM16 N/A N/A
Symbol Rate (Sym/sec) 5120000 5120000 N/A N/A
Mini-Slot Size 128 128 N/A N/A
Power Level (dBmV) 43.3 dBmV 41.0 dBmV N/A N/A
T1 Timeouts 0 0 N/A N/A
T2 Timeouts 0 0 N/A N/A
T3 Timeouts 6 6 N/A N/A
T4 Timeouts 0 0 N/A N/A

--- --- ---
Tesco Broadband 23371 kbps / 1023 kbps
O2 The Works 20114 kbps / 2585 kbps
SDWTRLV exchange with a Draytek 2820Vn
Virgin100Mb
o2 ping
Virgin ping


Register (or login) on our website and you will not see this ad.

  Print Thread

Jump to