User comments on ISPs
  >> Virgin Media (Cable)


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Dibble
(regular) Fri 02-Nov-12 08:47:21
Print Post

Packet loss this morning


[link to this post]
 
Don't think this is a local fault this time, packet loss after second hop - in the Virgin network. Anyone else seeing this? Second outage this week for me.

Tracing route to 8.8.8.8 over a maximum of 30 hops

1 <1 ms <1 ms <1 ms 192.168.*.*
2 9 ms 82 ms 19 ms 86.17.67.1
3 * * 43 ms 213.105.114.109
4 64 ms 65 ms * 62.253.174.77
5 19 ms 23 ms 15 ms 62.253.185.134
6 67 ms * * 62.253.187.178
7 * 73 ms * 212.43.163.70
8 * 76 ms * 212.250.14.162
9 * * 77 ms 209.85.240.63
10 * * 79 ms 209.85.253.196
11 * * 28 ms 209.85.240.28
12 36 ms 27 ms 31 ms 216.239.49.36
13 * * * Request timed out.
14 86 ms * * 8.8.8.8
15 * 84 ms * 8.8.8.8
16 * * * Request timed out.
17 * 37 ms 31 ms 8.8.8.8

Trace complete.

Edit: Spoke to Virgin - despite the helpdesk guy having numerous calls about the same thing, 2nd line won't accept there's an upstream fault. So, he's booked an engineer visit. Not sure how the engineer is going to troubleshoot a core network fault from my house, but hey ho.

Edited by Dibble (Fri 02-Nov-12 09:13:34)

Standard User flilot
(newbie) Fri 02-Nov-12 09:14:21
Print Post

Re: Packet loss this morning


[re: Dibble] [link to this post]
 
Fine here:

traceroute to 8.8.8.8 (8.8.8.8), 64 hops max, 52 byte packets
1 10.14.104.1 (10.14.104.1) 8.270 ms 6.624 ms 6.023 ms
2 brhm-core-2b-ae3-2374.network.virginmedia.net (213.106.230.153) 6.737 ms 7.076 ms 7.948 ms
3 brhm-bb-1b-ae8-0.network.virginmedia.net (62.253.174.77) 12.906 ms 8.293 ms 7.814 ms
4 manc-bb-1a-as6-0.network.virginmedia.net (62.253.185.134) 10.154 ms 14.131 ms 9.616 ms
5 manc-bb-1b-ae0-0.network.virginmedia.net (62.253.187.178) 68.325 ms 10.258 ms 12.457 ms
6 tele-ic-3-ae0-0.network.virginmedia.net (212.43.163.70) 15.962 ms 16.508 ms 17.446 ms
7 162-14-250-212.static.virginmedia.com (212.250.14.162) 17.581 ms 16.414 ms 15.983 ms
8 209.85.240.63 (209.85.240.63) 133.213 ms 17.475 ms
209.85.240.61 (209.85.240.61) 18.964 ms
9 209.85.253.90 (209.85.253.90) 23.244 ms 19.030 ms 37.867 ms
10 209.85.240.28 (209.85.240.28) 25.249 ms
209.85.243.33 (209.85.243.33) 38.295 ms 24.606 ms
11 216.239.49.36 (216.239.49.36) 25.984 ms
216.239.49.28 (216.239.49.28) 28.944 ms 28.352 ms
12 * * *
13 google-public-dns-a.google.com (8.8.8.8) 26.640 ms 25.858 ms 25.863 ms


Virgin Media 30Mb Cable
My Broadband Speed Test
Standard User Dibble
(regular) Fri 02-Nov-12 09:28:37
Print Post

Re: Packet loss this morning


[re: flilot] [link to this post]
 
Thanks flilot.

It does seem to be a geographic issue - if not necessarily "local". My actual cable connection seems to be ok and responses to hop 2 (DSLAM probably) are 100%, it's everything after that.

The helpdesk chap did say that the calls he'd had were all from "Area 31", which has a mildly ominous ring to it. Might start banging on the social networks to get some attention.


Register (or login) on our website and you will not see this ad.

Standard User Daemon66
(learned) Fri 02-Nov-12 10:21:22
Print Post

Re: Packet loss this morning


[re: Dibble] [link to this post]
 
If you look at the numbers it seems like it is the first router outside your network that is having most of the problem, so I guess that is fairly local, but not your line specifically.
BTW, fine here in sunny Chelmsford.
Standard User Saltank
(member) Fri 09-Nov-12 14:00:05
Print Post

Re: Packet loss this morning


[re: Dibble] [link to this post]
 
Had this installed last week:

Tracing route to google-public-dns-a.google.com [8.8.8.8]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms Netgear [192.168.2.1]
2 14 ms 25 ms 10 ms 10.68.224.1
3 10 ms 17 ms 8 ms hari-core-2a-ae3-613.network.virginmedia.net [81.97.255.17]
4 7 ms 10 ms 13 ms brnt-bb-1a-ae8-0.network.virginmedia.net [81.96.16.201]
5 16 ms 10 ms 13 ms brnt-bb-1b-ae0-0.network.virginmedia.net [213.105.174.226]
6 9 ms 57 ms 15 ms brnt-tmr-1-ae5-0.network.virginmedia.net [213.105.159.50]
7 9 ms 11 ms 35 ms telc-ic-1-as0-0.network.virginmedia.net [62.253.185.74]
8 24 ms 8 ms 7 ms 212.43.163.170
9 24 ms 17 ms 15 ms 209.85.255.76
10 29 ms 33 ms 46 ms 209.85.253.92
11 35 ms 22 ms 47 ms 209.85.243.33
12 57 ms 26 ms 34 ms 216.239.49.28
13 * * * Request timed out.
14 27 ms 34 ms 26 ms google-public-dns-a.google.com [8.8.8.8]


___________________________
My Broadband Speed Test
Standard User Saltank
(member) Sat 10-Nov-12 10:16:21
Print Post

Re: Packet loss this morning


[re: Saltank] [link to this post]
 
And here is my Monitor. I had extreme latency the past two days in the evenings.

http://www.thinkbroadband.com/ping/share/dbea045d378...

___________________________
My Broadband Speed Test
  Print Thread

Jump to