User comments on ISPs
  >> Virgin Media (Cable)


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Chrysalis
(eat-sleep-adslguide) Sun 04-Nov-12 17:05:21
Print Post

VM in LE3


[link to this post]
 
seems to have seriously regressed since 120mbit services got activated in my area. As I understand it these have been activated with a 12mbit upload (not halved 6mbit).

I am now back to performance levels I had in winter 2011 prior to VMs initial uplift work.

The congestion is high enough again that speeds are below STM levels, so STM is a null and void traffic management mechanism. In fact they are between 15-20% of STM level. 2-3mbit on 30mbit product.

FTTC cant come soon enough.

C:\windows\system32>ping bbc.co.uk

Pinging bbc.co.uk [212.58.241.131] with 32 bytes of data:
Reply from 212.58.241.131: bytes=32 time=326ms TTL=242
Reply from 212.58.241.131: bytes=32 time=167ms TTL=242
Reply from 212.58.241.131: bytes=32 time=189ms TTL=242
Reply from 212.58.241.131: bytes=32 time=202ms TTL=242

Ping statistics for 212.58.241.131:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 167ms, Maximum = 326ms, Average = 221ms

Tracing route to bbc.co.uk [212.58.241.131]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms home.gateway2 [192.168.1.1]
2 406 ms 335 ms 363 ms cpc14-leic14-2-0-gw.8-1.cable.virginmedia.com [8
2.30.112.1]
3 435 ms 425 ms 547 ms leic-core-2a-ae6-649.network.virginmedia.net [82
.3.35.73]
4 494 ms 534 ms 366 ms leed-bb-1c-ae5-0.network.virginmedia.net [62.253
.174.113]
5 656 ms 546 ms 666 ms leed-bb-1a-ae10-0.network.virginmedia.net [62.25
3.174.21]
6 449 ms 464 ms 441 ms nrth-bb-1b-as2-0.network.virginmedia.net [62.253
.185.101]
7 301 ms 344 ms 473 ms tele-ic-4-ae0-0.network.virginmedia.net [62.253.
174.18]
8 224 ms 227 ms 282 ms pos6-1.rt0.thdo.bbc.co.uk [212.58.239.237]
9 * * * Request timed out.
10 441 ms 521 ms 484 ms ae1.er01.rbsov.bbc.co.uk [132.185.254.46]
11 489 ms 321 ms 274 ms 132.185.255.60
12 224 ms 115 ms 37 ms 212.58.241.131

Edited by Chrysalis (Sun 04-Nov-12 17:08:05)

Standard User Chrysalis
(eat-sleep-adslguide) Sun 04-Nov-12 20:50:08
Print Post

Re: VM in LE3


[re: Chrysalis] [link to this post]
 
My Broadband Ping

speed is down to sub 1mbit not kidding.

http://www.speedtest.net/result/2286206132.png

VM going back to where they were 2 years ago with utilisation levels.

Edited by Chrysalis (Sun 04-Nov-12 20:51:51)

Standard User kwikbreaks
(eat-sleep-adslguide) Tue 06-Nov-12 12:49:14
Print Post

Re: VM in LE3


[re: Chrysalis] [link to this post]
 
Ouch.

Still looking on the bright side it surely can't be long now till the FTTC fairy comes your way.

Apart from the "evening blip" from a month or so back looking like it might be returning my own cable is working pretty well these days...

My Broadband Ping


Register (or login) on our website and you will not see this ad.

Standard User Chrysalis
(eat-sleep-adslguide) Tue 06-Nov-12 22:24:30
Print Post

Re: VM in LE3


[re: kwikbreaks] [link to this post]
 
6 dec is estimated date but then got the openreach install circus delay of a probable 2+ week wait for install.
  Print Thread

Jump to