User comments on ISPs
  >> Virgin Media (Cable)


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User kojjja
(newbie) Sat 05-Jan-13 12:39:22
Print Post

Is there a problem with my 30Mb connection?


[link to this post]
 
Hello. I've had refunds, tech visits, a replacement superhub and faults have been fixed but my connection still has problems. I noticed a user recommend pathping, so I decided to try it. I'm a bit of a technical noob, but is the packet loss shown in this graph usual or does it reveal a problem? pathping graph and pingtest Thanks.

Edited by kojjja (Sat 05-Jan-13 12:40:04)

Standard User kwikbreaks
(eat-sleep-adslguide) Sat 05-Jan-13 13:58:11
Print Post

Re: Is there a problem with my 30Mb connection?


[re: kojjja] [link to this post]
 
Packet loss is never normal although it isn't clear if you actually have any as intermediate routers failing to respond to a ping doesn't necessarily mean a big problem.

Try setting up a TBB monitor - http://www.thinkbroadband.com/ping/monitors.html

You will need to enable "Respond to ICMP echo requests sent to WAN IP " on the Superhub advanced settings/Tools/Ping page

Edited by kwikbreaks (Sat 05-Jan-13 14:02:31)

Standard User kojjja
(newbie) Sat 05-Jan-13 14:38:52
Print Post

Re: Is there a problem with my 30Mb connection?


[re: kwikbreaks] [link to this post]
 
I have one set up :TBB graph. I've started to switch it off when I go to bed because I'm getting the system over temperature error. Anyway, it's a typical Virginmedia TBB graph!


Register (or login) on our website and you will not see this ad.

Standard User kwikbreaks
(eat-sleep-adslguide) Sat 05-Jan-13 18:37:04
Print Post

Re: Is there a problem with my 30Mb connection?


[re: kojjja] [link to this post]
 
Responding to pings should impose little to no load on the system and routers should be good for 24x7 operation - mine is. If you are getting an overheating error from the router and it is mounted with a reasonable air gap all around you need to call VM about it.

Apart from when the Superhub is turned off there is no packet loss on that chart. It does show some probable congestion but as you say it's a fairly typical VM graph. Mine is a bit better - My Broadband Ping
Standard User Chrysalis
(eat-sleep-adslguide) Sun 06-Jan-13 02:20:14
Print Post

Re: Is there a problem with my 30Mb connection?


[re: kwikbreaks] [link to this post]
 
all i can say is I am glad I changed isp's, here is my graph from yesterday on VM, am not using this connection now. This will be turned off during this month.

My Broadband Ping

BT Infinity 2 Since Dec 2012 - Estimate 65.9/20 - Attainable peak 110/36 - Current Sync 71/20
Standard User Pipexer
(eat-sleep-adslguide) Sun 06-Jan-13 02:39:55
Print Post

Re: Is there a problem with my 30Mb connection?


[re: kojjja] [link to this post]
 
Your pingplotter pings, like other posters have said, does not indicate an issue strictly speaking.

It is odd the intermediate routers drop so many pings but as long as the final hop is OK we don't care what the intermediate routers did.

If your hub is overheating, get it swapped. This is not normal.

Zen 8000 Pro
Standard User drummerjohn
(member) Sun 06-Jan-13 09:32:33
Print Post

Re: Is there a problem with my 30Mb connection?


[re: kojjja] [link to this post]
 
Yes - thats a pretty normal graph for a VM connection. That's why I'm leaving VM as well as they have no interest in quality of service.
Standard User kojjja
(newbie) Thu 10-Jan-13 18:45:40
Print Post

Re: Is there a problem with my 30Mb connection?


[re: drummerjohn] [link to this post]
 
Thanks for the replies. I did another pathping trace the other day and the packet loss was much worse. Anyway, my bbq graphs are getting worse at peak time: http://www.thinkbroadband.com/ping/share/42f3a072da7... http://www.thinkbroadband.com/ping/share/06d83a6d5f8...
It's a matter of time before high utilization begins. Only 5 months before my contract ends!
Standard User kojjja
(newbie) Fri 11-Jan-13 11:50:03
Print Post

Re: Is there a problem with my 30Mb connection?


[re: kojjja] [link to this post]
 
My connection is practically unusable this morning pingtest

Seems like Virgin had a jolly Christmas filling their boots with new customers as there is a high utilization fault in my area (estimated fix date 20/2/2013). Looks like I have a new New Years resolution: leaving Virgin. Greedy [censored].

Latest snapshot BBQ

Edited by kojjja (Fri 11-Jan-13 13:55:03)

Standard User Uilebheist
(legend) Fri 11-Jan-13 12:11:18
Print Post

Re: Is there a problem with my 30Mb connection?


[re: kojjja] [link to this post]
 
Not sure the word "connection" is even appropriate to that.
Piece of wet string and two cups maybe.
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to