User comments on ISPs
  >> Virgin Media (Cable)


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | 4 | 5 | (show all)   Print Thread
Standard User BuckleZ
(fountain of knowledge) Wed 12-Mar-14 09:14:40
Print Post

Issues with connection


[link to this post]
 
Had 2 virgin engineers around yesterday as packetloss is getting bad, its not at peak times, its random and doesn't look like over utilisation in the area... yesterday they replaced the SH and attenuator and here is the graph since...

http://www.thinkbroadband.com/ping/share/956a577d9a2...

Any ideas? They seemed clueless - The connection was 100% rock solid until about a week ago

Standard User mlmclaren
(learned) Wed 12-Mar-14 13:29:16
Print Post

Re: Issues with connection


[re: BuckleZ] [link to this post]
 
It might be utilization issues due to the speed upgrades virgin has been dishing out, I've noticed somebody else in Belfast complaining about same issue though there graph is LOT WORSE, You uBR might be on the border of over utilization so might get worse yet or could get better...

I would just make Virgin aware, and see how it goes from their!

MLM
Standard User BuckleZ
(fountain of knowledge) Wed 12-Mar-14 15:45:41
Print Post

Re: Issues with connection


[re: mlmclaren] [link to this post]
 
When calling up they confirmed the area isn't over subscribed and can see no reason to why its happening.

They are sending a 'senior engineer' tomorrow.


Register (or login) on our website and you will not see this ad.

Standard User mlmclaren
(learned) Wed 12-Mar-14 16:20:58
Print Post

Re: Issues with connection


[re: BuckleZ] [link to this post]
 
Ok, well good luck!

MLM
Standard User pcoventry76
(knowledge is power) Wed 12-Mar-14 16:46:11
Print Post

Re: Issues with connection


[re: BuckleZ] [link to this post]
 
its great how they are so on the ball for existing customers like this. Especially when they seem to always be for new customers.

that said I've ordered the TV and I have to wait 13 working days to get my service installed. A far cry from the " we'll get you installed in 10 working days" [censored] on the website. If they include weekends in the working days then it's even longer.
Standard User mlmclaren
(learned) Wed 12-Mar-14 17:54:35
Print Post

Re: Issues with connection


[re: pcoventry76] [link to this post]
 
Yeah, I remember most installation where within a few days but now they seem to be at least 2 week waits for existing customers.

I had to wait 2 weeks and 6 days for my TV to be installed and worst thing was I already had the Tivo box and cabling was just an activation job.

MLM
Standard User adslmax
(knowledge is power) Wed 12-Mar-14 18:53:45
Print Post

Re: Issues with connection


[re: BuckleZ] [link to this post]
 
In reply to a post by BuckleZ:
When calling up they confirmed the area isn't over subscribed and can see no reason to why its happening.

They are sending a 'senior engineer' tomorrow.


I had that last November twices they sent out senior engineer who only replaced new box outside of my house and then 2nd one replaced superhub 2 and still no difference. Waste of time. If you getting high utilisation in your area, you will be suffering from this for a very long time just like me too. There is no fix time slots been waiting since November till now. (even with my 152Meg slumped down to below 2Meg) but I am happy with my FTTC solid rock 72Meg at all times. More reliable than virgin media. It's ashame that they are really nasty on high utilisation area.

Edited by adslmax (Wed 12-Mar-14 18:55:36)

Standard User BuckleZ
(fountain of knowledge) Wed 12-Mar-14 20:08:14
Print Post

Re: Issues with connection


[re: adslmax] [link to this post]
 
http://www.speedtest.net/result/3366362461.png

Ive never had any speed issues, always get over 30mb. its just the packetloss/drop outs

Standard User pcoventry76
(knowledge is power) Wed 12-Mar-14 20:17:34
Print Post

Re: Issues with connection


[re: mlmclaren] [link to this post]
 
In reply to a post by mlmclaren:
Yeah, I remember most installation where within a few days but now they seem to be at least 2 week waits for existing customers.

I had to wait 2 weeks and 6 days for my TV to be installed and worst thing was I already had the Tivo box and cabling was just an activation job.


same here, it's a stupid thing really.
Standard User mlmclaren
(learned) Wed 12-Mar-14 21:24:45
Print Post

Re: Issues with connection


[re: adslmax] [link to this post]
 
In reply to a post by adslmax:
In reply to a post by BuckleZ:
When calling up they confirmed the area isn't over subscribed and can see no reason to why its happening.

They are sending a 'senior engineer' tomorrow.


I had that last November twices they sent out senior engineer who only replaced new box outside of my house and then 2nd one replaced superhub 2 and still no difference. Waste of time. If you getting high utilisation in your area, you will be suffering from this for a very long time just like me too. There is no fix time slots been waiting since November till now. (even with my 152Meg slumped down to below 2Meg) but I am happy with my FTTC solid rock 72Meg at all times. More reliable than virgin media. It's ashame that they are really nasty on high utilisation area.


I thought your speed issues where down to others using your WiFi?

http://forums.thinkbroadband.com/virgin_cable/t/4312...

MLM

Edited by mlmclaren (Wed 12-Mar-14 22:25:29)

Pages in this thread: 1 | 2 | 3 | 4 | 5 | (show all)   Print Thread

Jump to