User comments on ISPs
  >> Virgin Media (Cable)


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User mlmclaren
(member) Fri 13-Jun-14 12:52:06
Print Post

VM Community Forum?


[link to this post]
 
Hi

I've been banned from the Virgin Media community forums without reason and though they seem to have sent me 2 messages I'm unable to access them.

Does anybody know of any other channel of communication I can go through to discuss the ban with them.

Please don't automatically think I've done anything wrong as I can assure you I have not.

This was very unexpected.

Standard User mlmclaren
(member) Mon 16-Jun-14 19:33:34
Print Post

Re: VM Community Forum?


[re: mlmclaren] [link to this post]
 
UPDATE: Tweeted Virgin regarding this and they have asked me to fill in a form and they will forward it to the community...

Don't think I will get back on there...

Standard User brandscill
(committed) Wed 18-Jun-14 12:31:43
Print Post

Re: VM Community Forum?


[re: mlmclaren] [link to this post]
 
Christ you must have [censored] them off. They're a bunch of useless twits anyway, basically wash their hands of any problems they don't fancy dealing with or can't find a resolution.

Virgin Media 60mb

Edited by brandscill (Wed 18-Jun-14 16:34:35)


Register (or login) on our website and you will not see this ad.

Standard User JimKirk363
(fountain of knowledge) Wed 18-Jun-14 12:56:24
Print Post

Re: VM Community Forum?


[re: brandscill] [link to this post]
 
They have always been quite helpful to me on there and sorted my problems that i have had!

AMD FX-8320 X8, MSI 990FXA-GD80, 16GB DDR 3 Cosair Vengence 1600Mhz, 9351.1GB Hard Disk Space, 2GB ATI 6670 HD PCI-E 16x Graphics, 850watt PSU.

Ex AOL Dialup 56k Customer....
Ex Freedom2Surf 512k and Ex Eclipse Internet 2mb Customer.

Virgin Media 152mb Cable.

Virgin Media R EVIL!!!
http://www.speedtest.net/my-result/3385183799
Standard User brandscill
(committed) Wed 18-Jun-14 16:34:17
Print Post

Re: VM Community Forum?


[re: JimKirk363] [link to this post]
 
It's my most recent problem that was ongoing since February of this year since they carried out maintenance in the local area. Ever since the connection has been plagued with instability, drop outs and constant erratic spikes in the ping. Six engineers and countless wasted hours later the problem persisted until the team at Virgin just stopped replying. The last engineer said one thing, Virgin forum team contradicted it and said another so when I asked "where do we go now" I never got an answer and that was that. Four different team members took ownership and gave up in quick succession when the engineer came back to say "it's due to the poor state of the network in your area and constant SNR faults, there is a fault on your line and I don't know why they claim otherwise." The final blow for the last forum member was when he claimed it's impossible to run more than one VM connection off a single line and that's why we have a bad service and the engineer turned up, read the notes, explained he was a fool and you could run as many as the line could handle and 1 was certainly not the limit. He told me to go back and explain this, to which I did, asking where next and then nothing.

The engineer that pointed out the inaccuracies in the VM forum teams excuses did do his best to tidy up and stabilise the connection, sadly this only worked for about 1-2 weeks and then we were back to square one.

I'm not sure why the feel they can just give up and not respond, perhaps they're not as accountable for [censored] customer service like 150, though... in saying that 150 are shocking and they're never held to account.

Virgin Media 60mb
Standard User mlmclaren
(member) Thu 19-Jun-14 12:00:34
Print Post

Re: VM Community Forum?


[re: brandscill] [link to this post]
 
They help me out with getting information on congestion.... and getting my connection checked when I notice my connection degrading slightly...

They said they would of been back to me y now but nothing so hit the twitter again earlier.

Standard User j112
(committed) Fri 04-Jul-14 15:01:46
Print Post

Re: VM Community Forum?


[re: mlmclaren] [link to this post]
 
I hope you get it sorted!

------------------------------------------------------------------

ISP INFO

Exchange: Montfort

1st Ntl World Dial Up
2nd Pipex 512k/1mb
3rd UK Online- 4.5mb
4th Zen - (Never got connected ! Tags on the line!)
5th Sky - 3.5mb
6th Virgin Media 30mb
7th Sky FTTC 40Mb (Cancelled after two days)
8th Virgin Media 60mb
----------------------------------------------------------------
Standard User mlmclaren
(member) Tue 08-Jul-14 15:52:32
Print Post

Re: VM Community Forum?


[re: j112] [link to this post]
 
Nope not sorted been banned permanently though still no reasons why an they assigned me someone to look into my issues but it's been 2/3 weeks now since j submitted a report to them and had not as much as a we'll get back to you...

Very poor CS and when I have the time I will be letting them know that too.

Standard User JimKirk363
(fountain of knowledge) Tue 08-Jul-14 17:13:39
Print Post

Re: VM Community Forum?


[re: mlmclaren] [link to this post]
 
write to their head office here in Swansea and complain.

AMD FX-8320 X8, MSI 990FXA-GD80, 16GB DDR 3 Cosair Vengence 1600Mhz, 9351.1GB Hard Disk Space, 1GB ATI 260x OC PCI-E 16x Graphics, 850watt PSU.

Ex AOL Dialup 56k Customer....
Ex Freedom2Surf 512k and Ex Eclipse Internet 2mb Customer.

Virgin Media 152mb Cable.

Virgin Media R EVIL!!!
http://www.speedtest.net/my-result/3385183799
Standard User mlmclaren
(member) Tue 08-Jul-14 17:53:28
Print Post

Re: VM Community Forum?


[re: JimKirk363] [link to this post]
 
Done that too.

I think the reason I'm banned permanently is because i exposed some cheating within the forum between contributors and the forum staff and though there was evidence to back this up, they did their best to keep passing me about and covering it up..

In the end I didn't have a leg to stand on and told them that I wouldn't pursue it further but something was obviously put on record against me... Not to mention the attacks my IP that started very shortly after I was banned, that lead me to change mac address and change IP.

I know the above might sound a bit rash, but its what happened....

I also believe the reason I probably got kicked off their again is because I created another account a month or so later when I had some issues,

and then reported someone for advertising a very dodgy looking pay day loans website in their signature and that obviously gave me to much attention and got me noticed again.

Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to