User comments on ISPs
  >> Virgin Media (Cable)


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User mlmclaren
(committed) Wed 06-Aug-14 00:14:03
Print Post

Packet Loss! Congestion or Not?


[link to this post]
 
I'm wondering at the moment if this packet loss on my connection when using the connection heavily is an affect of over utilization or lack of bandwidth at node or an issue.

currently I'm downloading at between 60mbps and 140mbps and also uploading at 200-400kbps... Now I'm concerned that I'm not currently able to keep a steady speed, specially on the upload (started uploading about 22:30 so traffic management wouldn't of kicked in)

and I've done heavier downloading and even close to maxing out upstream at the same time and never had issues with packet loss or at least nowhere near as much loss as I'm getting now.

Here's my TBB BQM and there is links to two more in my signature for comparison.

My Broadband Ping

Should I worry or not?

@networkmclaren -- Please Don't under estimate my knowledge.
VirginMedia HFC 152/12 > Super Hub V2 (Router Mode)
My Ookla Speedtest My TBB Speedtest Ookla Ping Test My O2 Mobile Speed Test (Bypass APN)
My Rapidswitch BQM My AAISP BQM My TBB BQM

Edited by mlmclaren (Wed 06-Aug-14 00:37:20)

Administrator MrSaffron
(staff) Wed 06-Aug-14 08:30:46
Print Post

Re: Packet Loss! Congestion or Not?


[re: mlmclaren] [link to this post]
 
Packets may not be lost just very delayed to the point bqm considers them lost.

So not sign of a fault from the evidence posted

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User mlmclaren
(committed) Wed 06-Aug-14 13:18:01
Print Post

Re: Packet Loss! Congestion or Not?


[re: MrSaffron] [link to this post]
 
I suppose its to do with the high usage in both directions (up and down) that might of been causing it...

Currently my network only uses 6 of 8 downstream channels at anytime, would it maybe help if Virgin was to get them activated,

also I'm still using a 16QAM upstream on 2 channels I suppose that once these are upgraded I might see less loss and/or latency spikes.

I'm still uploading now though now I'm actually maxing out the upstream.

@networkmclaren -- Please Don't under estimate my knowledge.
VirginMedia HFC 152/12 > Super Hub V2 (Router Mode)
My Ookla Speedtest My TBB Speedtest Ookla Ping Test My O2 Mobile Speed Test (Bypass APN)
My Rapidswitch BQM My AAISP BQM My TBB BQM


Register (or login) on our website and you will not see this ad.

  Print Thread

Jump to