User comments on ISPs
  >> Virgin Media (Cable)


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User mlmclaren
(experienced) Fri 10-Apr-15 18:53:06
Print Post

Packet Loss Issues!


[link to this post]
 
Been noticing some issues on a connection I monitor and mange in South Birmingham,

I started pinging the uBR for the connection to see if the packet loss on the BQM went beyond just the connection,

uBR BQM Here!

Connection BQM

As you will see it is something that starts mid-afternoon and then continue into the night and then stops around 11PM..

The connection is a 50/3 connected via king-cmts-09-ge330.network.virginmedia.net with SH2 in Router Mode... Is a very low usage connection 2-4GB a month so mostly sits doing nothing.

Plusnet Unlimited 21CN 4200/800 @ 4.2Km > TP-Link TD-W8968v3 - BQM IPv4
Plusnet Fibre Extra 66000/20000 @ 450m > HG612 (Unlocked) > Linksys LRT224 - BQM IPv4
Standard User Bryer
(experienced) Mon 13-Apr-15 14:28:55
Print Post

Re: Packet Loss Issues!


[re: mlmclaren] [link to this post]
 
It's probably a knock on effect from the re-routing of the damaged fibre cable near Evesham that VM are still repairing.
Standard User mlmclaren
(experienced) Mon 13-Apr-15 14:37:25
Print Post

Re: Packet Loss Issues!


[re: Bryer] [link to this post]
 
Still repairing o.O

Oh well the connection has never been very good anyway in terms of stability and Virgin have always been very reluctant to investigate it further than changing an internal cable, and a connector at the cabinet...

Same old "needs maintenance" rubbish, planned to move this connection to DSL anyway so will just get on with it for now..

Plusnet Unlimited 21CN 4200/800 @ 4.2Km > TP-Link TD-W8968v3 - BQM IPv4
Plusnet Fibre Extra 66000/20000 @ 450m > HG612 (Unlocked) > Linksys LRT224 - BQM IPv4


Register (or login) on our website and you will not see this ad.

Standard User Bryer
(experienced) Mon 13-Apr-15 14:46:43
Print Post

Re: Packet Loss Issues!


[re: mlmclaren] [link to this post]
 
I see issues of drops in speed and packet loss with doubling of pings around 3pm to 10pm every day since the cable was broken.
Standard User mlmclaren
(experienced) Mon 13-Apr-15 14:50:28
Print Post

Re: Packet Loss Issues!


[re: Bryer] [link to this post]
 
This connection has always had packet loss and very variable latency and a lot of jitter since 2012!

This broken fibre issue will obviously not be ideal on top of that!

Plusnet Unlimited 21CN 4200/800 @ 4.2Km > TP-Link TD-W8968v3 - BQM IPv4
Plusnet Fibre Extra 66000/20000 @ 450m > HG612 (Unlocked) > Linksys LRT224 - BQM IPv4
Standard User Bryer
(experienced) Mon 13-Apr-15 20:26:12
Print Post

Re: Packet Loss Issues!


[re: mlmclaren] [link to this post]
 
Do you know what the power levels are on the Network system page of the Superhub dashboard??
Standard User mlmclaren
(experienced) Mon 13-Apr-15 22:31:08
Print Post

Re: Packet Loss Issues!


[re: Bryer] [link to this post]
 
Yeah Sure

Downstream:
Lock Status Channel ID Frequency Modulation Rx Power RxMER Pre RS Errors Post RS Errors
Locked 41 299000000 Hz 256 QAM -0.3 dBmV 36.2 dB 7668981 343
Locked 35 251000000 Hz 256 QAM 0.9 dBmV 37.4 dB 2181415 448
Locked 36 259000000 Hz 256 QAM -0.2 dBmV 36.4 dB 6941586 397
Locked 37 267000000 Hz 256 QAM 0.4 dBmV 37.1 dB 3087838 362
Locked 38 275000000 Hz 256 QAM 0.3 dBmV 37.4 dB 2763780 391
Locked 39 283000000 Hz 256 QAM -0.0 dBmV 36.8 dB 4602649 386
Locked 40 291000000 Hz 256 QAM -0.6 dBmV 36.2 dB 9637324 400
Locked 42 307000000 Hz 256 QAM -0.2 dBmV 36.4 dB 6152378 410


Upstream:
Lock Status Channel ID Frequency Modulation Tx Power Mode Channel Bandwidth Symbol Rate
NotLocked 0 0 Hz 0 dBmV 0 Ksym/sec
NotLocked 0 0 Hz 0 dBmV 0 Ksym/sec
Locked 1 37600000 Hz ATDMA 46.0 dBmV 16QAM 6400000 Hz 5120 Ksym/sec
Locked 3 24400000 Hz ATDMA 45.5 dBmV 16QAM 6400000 Hz 5120 Ksym/sec


Note they fluctuate up and down from week to week... can go from +3 to -2 on downstream power levels.... I have stop monitoring though because Virgin don't give a sh&*e due to the area being in the midst's of a re-development meaning everything is being flattened

Plusnet Unlimited 21CN 4200/800 @ 4.2Km > TP-Link TD-W8968v3 - BQM IPv4
Plusnet Fibre Extra 66000/20000 @ 450m > HG612 (Unlocked) > Linksys LRT224 - BQM IPv4
Standard User Bryer
(experienced) Tue 14-Apr-15 08:56:39
Print Post

Re: Packet Loss Issues!


[re: mlmclaren] [link to this post]
 
Do you have a FPA on the line into the router?
Standard User mlmclaren
(experienced) Tue 14-Apr-15 09:11:43
Print Post

Re: Packet Loss Issues!


[re: Bryer] [link to this post]
 
Used to but found they made the connection worse so they where removed!

Plusnet Unlimited 21CN 4200/800 @ 4.2Km > TP-Link TD-W8968v3 - BQM IPv4
Plusnet Fibre Extra 66000/20000 @ 450m > HG612 (Unlocked) > Linksys LRT224 - BQM IPv4
Standard User Bryer
(experienced) Tue 14-Apr-15 11:48:52
Print Post

Re: Packet Loss Issues!


[re: mlmclaren] [link to this post]
 
Fair enough. I read somewhere that the power usage should be between 0.1 and 5.0
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to