User comments on ISPs
  >> Virgin Media (Cable)


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User J_Walsh
(fountain of knowledge) Tue 08-Dec-15 20:37:20
Print Post

Enabling Bqm on hub 3


[link to this post]
 
Hi All,

Which settings have to be configured to allow the bqm graph to work?

Many Thanks

PlusNet FTTC + Virgin Media 200 Mb
Standard User MsDizzie
(newbie) Tue 15-Dec-15 18:09:15
Print Post

Re: Enabling Bqm on hub 3


[re: J_Walsh] [link to this post]
 
Surprised you haven't received a response.

I'm assuming that the hub 3 isn't that much different from hub2, the instructions for Virgin Media Superhub (Netgear VMDG480) should point you in the right direction.
Standard User J_Walsh
(fountain of knowledge) Tue 15-Dec-15 18:33:08
Print Post

Re: Enabling Bqm on hub 3


[re: MsDizzie] [link to this post]
 
router is completely different to the hub 2 frown

Virgin Media 200 Mb


Register (or login) on our website and you will not see this ad.

Standard User MsDizzie
(newbie) Wed 16-Dec-15 12:25:56
Print Post

Re: Enabling Bqm on hub 3


[re: J_Walsh] [link to this post]
 
Sorry I'm using a SuperHub 2ac (VMDG490) and that is simple to go to Advanced Settings, and page down the screen to Tools.

Under Tools:
Ping
Trace Route
MTU Settings

I selected Ping which opens another screen, towards the bottom was a tick-box for WAN Ping response which I selected and applied.


Don't you have anything vaguely similar? I would have thought VM would have put their GUI on the this new box.

Did a quick search on VM's forum and found this about Superhub 3

Maybe they can point you in the right direction smile

Edited by MsDizzie (Wed 16-Dec-15 12:38:56)

Standard User J_Walsh
(fountain of knowledge) Sat 19-Dec-15 17:55:51
Print Post

Re: Enabling Bqm on hub 3


[re: MsDizzie] [link to this post]
 
Had no success so I am running it in modem mode and using a TP-Link router (which is great)

Virgin Media 200 Mb
Standard User Kniloc
(newbie) Sat 19-Dec-15 23:16:37
Print Post

Re: Enabling Bqm on hub 3


[re: J_Walsh] [link to this post]
 
Log on to Hub 3, go down to 'Advanced Settings' then to 'Security' then click on 'Firewall'. Untick 'IPv4 firewall protection'.

Pending a software update, hopefully soon after Christmas, this is the only way of getting your BQM to work.
Standard User J_Walsh
(fountain of knowledge) Sun 20-Dec-15 08:33:51
Print Post

Re: Enabling Bqm on hub 3


[re: Kniloc] [link to this post]
 
In reply to a post by Kniloc:
Log on to Hub 3, go down to 'Advanced Settings' then to 'Security' then click on 'Firewall'. Untick 'IPv4 firewall protection'.

Pending a software update, hopefully soon after Christmas, this is the only way of getting your BQM to work.


Many thanks for the reply, i think i did try that but didn't seem to make a difference.
I decided to buy a TP-link router instead and use it just in modem mode smile

Virgin Media 200 Mb
  Print Thread

Jump to