User comments on ISPs
  >> Virgin Media (Cable)


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User arronlowley
(newbie) Tue 03-May-16 15:04:21
Print Post

need help, anyone with homeworks package?


[link to this post]
 
so i have the homeworks package, my router is only connecting at 12 downstream channels, im on a cisco cabinet and my upload is at 2x16qam.

the issue im having is my upload speed craps out at 14.6, my friend who lives 2 miles away gets the full 20.

is this due to the 16qam?
Standard User colesy10
(member) Fri 06-May-16 06:21:08
Print Post

Re: need help, anyone with homeworks package?


[re: arronlowley] [link to this post]
 
I'm on the homeworks plus and get the full 200Mbps upload and a little bit more, but I have the same 2 x 16 qam as you. I'm also running in modem mode.
Sorry but I'm not sure what is causing your problem.
I am downgrading from the homework plus package next week as the hub 3 ping jitter is too wild and also a fair amount of packet loss.
Standard User JimKirk363
(fountain of knowledge) Sun 08-May-16 18:30:04
Print Post

Re: need help, anyone with homeworks package?


[re: colesy10] [link to this post]
 
How are u testing the upload to know it caps out at that?

AMD FX-8320 X8, MSI 990FXA-Gaming, 16GB DDR 3 Cosair Vengence 1600Mhz, 9351.1GB Hard Disk Space, 2GB ATI R9 270 OC PCI-E 16x Graphics, 750watt PSU.

Ex AOL Dialup 56k Customer....
Ex Freedom2Surf 512k and Ex Eclipse Internet 2mb Customer.

Virgin Media 152mb Cable.

Virgin Media R EVIL!!!
http://www.speedtest.net/my-result/4708888202


Register (or login) on our website and you will not see this ad.

Standard User colesy10
(member) Sun 08-May-16 18:55:38
Print Post

Re: need help, anyone with homeworks package?


[re: JimKirk363] [link to this post]
 
Sorry I meant 20Mbps. ..silly typo with the tablet auto filling in the speed.
Speedtest.net, dslreports.com, thinkbroadband and even xbox one all report 20Mbps and just over.
Standard User arronlowley
(newbie) Mon 09-May-16 18:02:52
Print Post

Re: need help, anyone with homeworks package?


[re: JimKirk363] [link to this post]
 
wireless, wired, my own router and modem mode, none improve my upload, theres something wrong somewhere, i get 311 down.
Standard User horseman
(newbie) Thu 12-May-16 08:16:59
Print Post

Re: need help, anyone with homeworks package?


[re: arronlowley] [link to this post]
 
In reply to a post by arronlowley:
is this due to the 16qam?


Assuming you've checked the Operation Configuration U/S max data rate in RouterStatus is >20mbps then the capacity of each 16Qam channel will be about 18mbps (net or gross 4bits x 5120 ksym/s = 20.48mbps) shared by all CableModems on your cablesegment on that channel.

That's 2/3rds of (27mbps net) you get on 64Qam (6bits x 5120 etc....) that would typically be provisioned on an ArrisE6k CCAP/CMTS upgrade.
So quite possibly there is a U/S utilisation issue pending Arris upgrade or further noise busting to reliably allow 64QAM with Cisco 10k's in the interim?.

Regards,
Tony
Standard User arronlowley
(newbie) Fri 13-May-16 16:10:21
Print Post

Re: need help, anyone with homeworks package?


[re: horseman] [link to this post]
 
so am i right in saying that nothing will change unless my cab is upgraded? im on a cisco one i believe.
  Print Thread

Jump to