User comments on ISPs
  >> Virgin Media (Cable)


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User roughbeast
(member) Tue 02-Aug-16 01:48:50
Print Post

Regular dropouts with SH3


[link to this post]
 
Three weeks ago I received a Super Hub 3 from Virgin Media. I used its modem-only option so that I could use my Asus N66U router for all my routing needs.

At first there were no problems until I noticed some slow buffering when streaming video from Livedrive. I took a look at TBB's BQM. This showed a clear drop out every 30 minutes. I should point out that there are no problems with the SH3 in router mode. I get a full 317Mb/20Mb with no connection drop outs.

My Broadband Ping

I have rung CS a number of times. Without going into the full story, the upshot of all my conversations is that VM say they are not liable for what happens beyond their kit. I pointed out that I had no trouble with Super Hub 2 and that having a modem-only option indicates that the Super Hub is designed to work with third-party kit. This gained some sympathy but no change of official attitude.

Checking through various forums I see that there has been a problem with Super Hub 3 since as early as February! Why nothing has been done I do not know. A firmware upgrade is on the way we are told, but nobody at VM can say when. Meanwhile I am not getting the service I am paying for.

Has anyone any solutions for this problem? Has anyone similar stories to tell?

Virgin Media: 300Mb/20Mb , land line, mobiles x4, TV - VIP HD box + TIVO 1Tb box. Superhub3 in modem-only mode. Using RT-N66U router.
Standard User WWWombat
(knowledge is power) Sun 07-Aug-16 22:23:12
Print Post

Re: Regular dropouts with SH3


[re: roughbeast] [link to this post]
 
There's a story on ISPReview about this, with a tiny amount more acknowledgement from VM.
Standard User ukhardy07
(knowledge is power) Sun 07-Aug-16 23:11:03
Print Post

Re: Regular dropouts with SH3


[re: roughbeast] [link to this post]
 
There is a known issue with the SH3 when used in modem mode connected to an Arris CMTS... I do not think it will get resolved quickly, if ever, the fixes are either to downgrade or go to using router mode and turn off DHCP on the second device.

Virginmedia has never, since releasing their own "superhubs" produced firmware without major bugs... Every superhub has had known issues such as this one.


Register (or login) on our website and you will not see this ad.

Standard User Bryer
(experienced) Mon 08-Aug-16 13:09:57
Print Post

Re: Regular dropouts with SH3


[re: WWWombat] [link to this post]
 
I'm pretty sure the most recent firmware has reduced this a fair bit. Since the latest firmware update my SH3 has been faultlessly sitting in modem mode.

Running on firmware .88T

Edited by Bryer (Mon 08-Aug-16 13:31:46)

Standard User ukhardy07
(knowledge is power) Mon 08-Aug-16 15:49:40
Print Post

Re: Regular dropouts with SH3


[re: Bryer] [link to this post]
 
Still issues for sure

http://www.ispreview.co.uk/index.php/2016/08/unstabl...
Standard User Bryer
(experienced) Tue 09-Aug-16 10:18:01
Print Post

Re: Regular dropouts with SH3


[re: ukhardy07] [link to this post]
 
In reply to a post by ukhardy07:
Still issues for sure

http://www.ispreview.co.uk/index.php/2016/08/unstabl...


I'm using a Netgear R8000 Nighthawk and am not seeing the reported issues. Maybe I've finally had some luck, as since this latest firmware dropped on to the SH3, the speed has consistently stayed at 208 meg all day. Used to drop to 100 meg during the 6pm to 1am window.
Standard User hawkhead
(learned) Sun 21-Aug-16 10:50:21
Print Post

Re: Regular dropouts with SH3


[re: Bryer] [link to this post]
 
This is still an issue

I have just had the Hub 3 replaced with a Superhub 2ac - no more dropouts every 36 minutes
  Print Thread

Jump to