User comments on ISPs
  >> Virgin Media (Cable)


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Premgenius
(newbie) Tue 23-Aug-16 13:37:10
Print Post

Constant Packet Loss


[link to this post]
 
The package is a VIVID 200 with SH3 in router mode.

Pages don't load, access is slow as its getting constant packet loss I called the support team who ask to recycle the router each time and it temporarily solves the problem before it returns. Placing the router into modem mode works and then it completely dies until a reboot or the SH3 is returned to router mode. Any ideas what else can be done

Live BQM: http://www.thinkbroadband.com/ping/share/16151dc9402...
Mon BQM: http://www.thinkbroadband.com/ping/share/83fa3d6710f...
Sun BQM: http://www.thinkbroadband.com/ping/share/e8e8cd601b0...

Edited by Premgenius (Tue 23-Aug-16 13:40:55)

Standard User Bryer
(experienced) Wed 24-Aug-16 14:30:31
Print Post

Re: Constant Packet Loss


[re: Premgenius] [link to this post]
 
You'd need to post power levels from the router if you want some help from the oracles on here.
Standard User Premgenius
(newbie) Sat 27-Aug-16 15:53:58
Print Post

Re: Constant Packet Loss


[re: Bryer] [link to this post]
 
Attached are the power levels:

https://s3.postimg.org/8hmpzzbwz/Download.png
https://s3.postimg.org/yekzqc4yb/Upload.png


Register (or login) on our website and you will not see this ad.

Standard User Lithurge
(regular) Mon 29-Aug-16 14:13:32
Print Post

Re: Constant Packet Loss


[re: Premgenius] [link to this post]
 
Your power levels for the locked channels are fine, however the fact you have one channel unlocked and massivley high post RS error counts clearly shows an issue.

I've only had an unlocked channel when power levels have gone totally out of whack (i.e. above 9). Have you run any speestests? I've usually found I'll get an engineer if I complain about poor speeds, if you don't get any joy with the offshore phone support try the Virgin Media forums, the support there takes a few days to pick posts up, but are UK based and more proactive about sending engineers.
Standard User Ignitionnet
(knowledge is power) Wed 31-Aug-16 16:07:14
Print Post

Re: Constant Packet Loss


[re: Premgenius] [link to this post]
 
Power levels are marginal on the upstream, but RxMER is too low and will be the cause of your packet loss. There is noise affecting your downstream.

You need a technician to attend the property to try and improve the MER on the downstream and perhaps lower the transmit power on the upstream a touch.
  Print Thread

Jump to