User comments on ISPs
  >> Virgin Media (Cable)


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User mlmclaren
(knowledge is power) Mon 06-Mar-17 18:56:01
Print Post

Faulty/Congested Link??


[link to this post]
 
I've recently noticed that connections that go via London seem to be impacted!

I first noticed issues when my TBB BQM was showing a major baseline ping increase (from -20ms to +40ms) this includes packet loss too...

When I run speed tests through TBB, I'm seeing very slow speeds compared to running tests to other servers across the world depending on routing...

Running a single thread speed test using another website shows -5mbps to london based servers yet +100mbps to a servers in the US.

Speed tests run through speedtest.net are also affected but only when testing to servers down around London.... servers up north such as Lancashire's BT server is unaffected and showing my full 200/12mbps...

Has anyone else seen similar issues???

I'm on Virgin Media in South Birmingham connected using Black SH3 on 200/12mbps service...

Wondering if this is a Virgin network issue....

Matt

Connected at home and on the move by Virgin Media.
Administrator MrSaffron
(staff) Mon 06-Mar-17 19:20:52
Print Post

Re: Faulty/Congested Link??


[re: mlmclaren] [link to this post]
 
We have shown Virgin Media in the past that by tweaking traffic routing to use unusual routes we can get connections showing better speeds, so seems they are not interested in ensuring all the routes out of Virgin Media are good.

This is in addition to the various issues with local congestion.

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User adz161
(newbie) Tue 07-Mar-17 07:54:52
Print Post

Re: Faulty/Congested Link??


[re: mlmclaren] [link to this post]
 
Hi ,

Yes i am also seeing this issue , and glad that i came across your post on this forum !

For me it is impacting connections to Milton Keynes also .

I am in the Northampton Area , from about 5.15pm onwards all connections to london crawl below 50mb and latency increases like you say .

I am in a new build area , and spoke to 2nd line tech at VM last night, he advised there is only 245 houses on my node so is not a local utilization issue, but did not want to admit that they may have a wider issue with routing on there network .

As it is all fine and i can pull 220mb during the day i am hoping that this sorts its self out in a short space of time , otherwise this is another real blow to virgin media's services for me .

Do you experience this issue at all hours or just in the evenings ?


Register (or login) on our website and you will not see this ad.

Standard User mlmclaren
(knowledge is power) Tue 07-Mar-17 08:06:08
Print Post

Re: Faulty/Congested Link??


[re: adz161] [link to this post]
 
It's intermittent at all times... don't seem to be related to congnestion but that does play a factor at sometimes.... the issue is a fairly new one for me so until I've had a bit more time to watch the monitors I can't be sure.

Matt

Connected at home and on the move by Virgin Media.
Standard User deviousiphone
(newbie) Tue 07-Mar-17 11:06:16
Print Post

Re: Faulty/Congested Link??


[re: mlmclaren] [link to this post]
 
had exactly the same issue, I am in Staffordshire, my moms connection is in Birmingham, we are both showing the same latency at the same time (altho she has the Hub3 so her latency has the fault that comes with the hub so indeed looks even worse)

Mom

Me

I do turn off all my gear over night to save energy, hence the downtime so that's not virgins fault.

Edited by deviousiphone (Tue 07-Mar-17 11:07:21)

Administrator MrSaffron
(staff) Tue 07-Mar-17 11:12:44
Print Post

Re: Faulty/Congested Link??


[re: mlmclaren] [link to this post]
 
Looks more like a core network issue

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User Ignitionnet
(knowledge is power) Tue 07-Mar-17 11:22:44
Print Post

Re: Faulty/Congested Link??


[re: mlmclaren] [link to this post]
 
Been ongoing for a little while it seems.

http://community.virginmedia.com/t5/Speed/BQM-Graphs...
Standard User Chrysalis
(legend) Tue 07-Mar-17 19:03:38
Print Post

Re: Faulty/Congested Link??


[re: Ignitionnet] [link to this post]
 
congestion starting at 10am? is planning permission affecting their LINX capacity then?

Sky Fibre Pro BQM - IPv4 BQM - IPv6
Standard User adz161
(newbie) Tue 07-Mar-17 19:45:28
Print Post

Re: Faulty/Congested Link??


[re: mlmclaren] [link to this post]
 
seems to be sorted for me now ... how about you guys ?

http://www.thinkbroadband.com/news/7656-speed-proble...
Administrator MrSaffron
(staff) Tue 07-Mar-17 19:53:33
Print Post

Re: Faulty/Congested Link??


[re: adz161] [link to this post]
 
Checking in on BQM and speed test results and it is looking better tonight still

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User goldenoldie
(knowledge is power) Tue 07-Mar-17 20:15:47
Print Post

Re: Faulty/Congested Link??


[re: MrSaffron] [link to this post]
 
This is mine now

Congestion ?

In Glasgow

-------x-------x-------x-------x-------x-------x-------x-------x-------x-------x
If a thing ain't broke --- DON'T FIX IT
Experienced in making a mess of things smile
MacBook Pro on OSX 10.11.5 ,Virgin Super Hub , [ sssh - and a PC wired lappy using XP Pro ] all on Virginmedia 100 meg
Administrator MrSaffron
(staff) Tue 07-Mar-17 21:20:50
Print Post

Re: Faulty/Congested Link??


[re: goldenoldie] [link to this post]
 
The problem was when the green bits rose, so the yellow spiking might just be superhub behaviour and mild congestion

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User Chrysalis
(legend) Wed 08-Mar-17 12:51:29
Print Post

Re: Faulty/Congested Link??


[re: MrSaffron] [link to this post]
 
amazing what a news story achieves vs tech support.

Sky Fibre Pro BQM - IPv4 BQM - IPv6
Standard User mlmclaren
(knowledge is power) Mon 13-Mar-17 02:28:31
Print Post

Re: Faulty/Congested Link??


[re: Chrysalis] [link to this post]
 
Yep laugh

Matt

Connected at home and on the move by Virgin Media.
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to