User comments on ISPs
  >> Virgin Media (Cable)


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User mccrispy
(newbie) Sat 06-Jan-18 17:30:59
Print Post

VIVID 100 - unusable for FPS due to latency spikes


[link to this post]
 
I have VIVID 100 with an Xbox One on a wired connection to a Superhub 2. FPS games such as Battlefield 2 and Rainbow 6: Siege are unplayable competitively because of lag spikes. This is something that has become a feature of our connection over the last few months. It wasn't perfect before, but now it has become a major issue. Here's a recent graph BQM

My speed tests put our connection pretty much on the average performance for a VIVID 100.

Is our experience typical of VIVID 100 or is there something spectacularly awry? If there's a problem, does anybody have a useful way to approach addressing it with VirginMedia?
Administrator MrSaffron
(staff) Sat 06-Jan-18 19:08:35
Print Post

Re: VIVID 100 - unusable for FPS due to latency spikes


[re: mccrispy] [link to this post]
 
Looks more like something is actually wrong rather than just congestion, since you don't usually see the green area jumping around so much.

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User mlmclaren
(knowledge is power) Sun 07-Jan-18 17:21:06
Print Post

Re: VIVID 100 - unusable for FPS due to latency spikes


[re: mccrispy] [link to this post]
 
You need too raise this issue on Virgin's own forum and wait for a rep to get onto it, something is physically wrong with your connection, latency should be constantly up and down like your's is.

This is what mine looks like with light upstream congestion

Keep us updated!

Dum Di Dum Di Dum Di Dum


Register (or login) on our website and you will not see this ad.

Standard User BuckleZ
(fountain of knowledge) Sun 07-Jan-18 19:13:40
Print Post

Re: VIVID 100 - unusable for FPS due to latency spikes


[re: mccrispy] [link to this post]
 
yeah looks strange, call or contact virgin, possible fault.

Standard User dcm12
(newbie) Sun 14-Jan-18 15:11:23
Print Post

Re: VIVID 100 - unusable for FPS due to latency spikes


[re: mccrispy] [link to this post]
 
i thought i had recent problems as you suggested same package 100mb speeds fine but like you now and recently getting intolerable pkt loss latency treacle effect in FPS games i am getting a phone call monday from tech vm i will post but ive been test and monitoring this for weeks it definity has changes=d in last month prob due to december over sellingQuality Monitor on Virgin Media with rise in average latency and jitter at peak times for me now even when idle as in my graph this should be flat it was up to December
What is very telling now is the wide variation in the quality monitors recorded by Virgin Media customers now, perhaps highlighting local optical node issues (maybe affecting a couple of thousand in an area) through to routes onto the national core congesting. In short there appears to be no single overriding cause and that means even if DOCSIS 3.1 arrives to solve local DOCSIS based congestion more work and money will need to be spent on upgrading core infrastructure links and better peering.
a title="https://www.thinkbroadband.com/broadband/monitoring/quality/share/ccb9a073f3804e2566a46e7099b1af991f098424-14-01-2018
Standard User dcm12
(newbie) Sun 14-Jan-18 15:13:16
Print Post

Re: VIVID 100 - unusable for FPS due to latency spikes


[re: mccrispy] [link to this post]
 
how do you post & generate nice BQM link without the long code from thinkbroadband ??
  Print Thread

Jump to