User comments on ISPs
  >> Virgin Media (Cable)


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | 4 | (show all)   Print Thread
Standard User BuckleZ
(fountain of knowledge) Sun 14-Jan-18 22:18:17
Print Post

Wireless issues on 5GHz with SH3


[link to this post]
 
I've had little or no problem until i moved onto the higher package (probably a coincidence) but lately my wi-fi has been terrible.

I don't lose connection but websites time out, i can't ping out, i'm basically showing connected but the wi-fi has stalled.

I've the 2 networks split, the same issue doesn't seem to happen on the 2.4GHz, but both were always fine.

I've hard reset the router, i've tried different channels for the 5GHz but still, it's intermittent. Even changed the DNS on the 2 macbook pro it affects, funny enough my firestick playing iplayer is fine if it's not live, if its live it skips and stalls.

I'm just about to ready to call and get it replaced, does the 2ac hub work with the top teir package?

Standard User BuckleZ
(fountain of knowledge) Tue 16-Jan-18 21:06:20
Print Post

Re: Wireless issues on 5GHz with SH3


[re: BuckleZ] [link to this post]
 
so now using 2.4GHz for a day or so, its happening on this too, a quick fix is to disable wifi and reconnect.

it comes back on at full speed.

does this sound like a faulty SH3?

Standard User ukhardy07
(knowledge is power) Tue 16-Jan-18 23:23:52
Print Post

Re: Wireless issues on 5GHz with SH3


[re: BuckleZ] [link to this post]
 
My faulty Sky Q Hub did this! 100% sounds faulty to me, get it swapped out. I had a SH3 with no WiFi issues on 20+ devices, I'm sure the new one will be fine.

Me personally I do not recommend the SH2AC, it has an issue where the connection drops approx every 5 days, bothered me as a perfectionist. Most do not notice.


Register (or login) on our website and you will not see this ad.

Standard User BuckleZ
(fountain of knowledge) Wed 17-Jan-18 11:15:22
Print Post

Re: Wireless issues on 5GHz with SH3


[re: ukhardy07] [link to this post]
 
Thanks!

Standard User BuckleZ
(fountain of knowledge) Wed 17-Jan-18 19:09:17
Print Post

Re: Wireless issues on 5GHz with SH3


[re: ukhardy07] [link to this post]
 
Just an update, 5min call to VM, Very helpful guy, organised an engineer to come out with a new router on Monday.

Standard User mlmclaren
(knowledge is power) Wed 17-Jan-18 21:30:56
Print Post

Re: Wireless issues on 5GHz with SH3


[re: BuckleZ] [link to this post]
 
Not being funny but... be interesting to see your BQM after the switch also, I had a hub 3 for a while and it didn't look as cr.. as yours does currently.

As far as wireless issue, yes faulty wireless, happened to me on a BT hub and an Asus router.

Dum Di Dum Di Dum Di Dum
Standard User BuckleZ
(fountain of knowledge) Wed 17-Jan-18 21:37:24
Print Post

Re: Wireless issues on 5GHz with SH3


[re: mlmclaren] [link to this post]
 
My BQM fluctuates somedays the spikes arent as bad, its random.. it probably is the worst out of all the jitter on the SH3, hopefully the replacement performs a bit better

Standard User mlmclaren
(knowledge is power) Wed 17-Jan-18 21:42:18
Print Post

Re: Wireless issues on 5GHz with SH3


[re: BuckleZ] [link to this post]
 
OH well, might look a mess but mine that looks a lot more steady is now full of packet loss thanks to Virgin's half arsed upstream congestion fix...

Bet your modem isn't losing its comms with upstream channels and being forced into a bottleneck of basic channels.

Dum Di Dum Di Dum Di Dum
Standard User BuckleZ
(fountain of knowledge) Tue 23-Jan-18 14:55:23
Print Post

Re: Wireless issues on 5GHz with SH3


[re: mlmclaren] [link to this post]
 
The engineer came, he done a speed test and got 390Mb, he was shocked as to how, he actually rang 2 people to find out how/why. (I wasn't in)

He said he had been down the street with the same sort of issue and blames a mast near by, the mast has always been there. ive been here 17 years, and never had na issue, but we've his mobile number if it starts up again.

Standard User mlmclaren
(knowledge is power) Tue 23-Jan-18 15:01:49
Print Post

Re: Wireless issues on 5GHz with SH3


[re: BuckleZ] [link to this post]
 
Mast??

Dum Di Dum Di Dum Di Dum
Pages in this thread: 1 | 2 | 3 | 4 | (show all)   Print Thread

Jump to