User comments on ISPs
  >> Virgin Media (Cable)


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User geoffchesh
(newbie) Mon 29-Oct-18 18:58:51
Print Post

Opening ports on a Super Hub 3


[link to this post]
 
Hi,

I am trying to set up a video doorbell on my wifi network.

The manufacturers have specified that the following ports should be available:

TCP in 50157 - 65168
TCP out 80, 443, 9998
UDP in 68, 50534 - 62946
UDP out 53, 123, 5353

Can anyone advise me how I should make sure that these ports are available please ?

Thanks



Geoff
Administrator MrSaffron
(staff) Mon 29-Oct-18 19:26:05
Print Post

Re: Opening ports on a Super Hub 3


[re: geoffchesh] [link to this post]
 
The TCP out you can ignore since should already be available since they are outbound.

Inbound - mmm most devices these days do this via the UPnP protocol so if a manufacturer is expecting the average person to do what is called Port Forwarding then their level of returns will be high.

https://www.youtube.com/watch?v=WYlojGalydY (advise turning sound off to avoid music) seems to give a menu walk through for adding out ports

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User H4MZ4
(newbie) Mon 29-Oct-18 20:03:49
Print Post

Re: Opening ports on a Super Hub 3


[re: MrSaffron] [link to this post]
 
In reply to a post by MrSaffron:
https://www.youtube.com/watch?v=WYlojGalydY (advise turning sound off to avoid music) seems to give a menu walk through for adding out ports


SuperHub 3's interface is different to that older interface, but the overal setting names are the same.

--

Instructions:

Assuming your not in modem mode, go to http://192.168.0.1/

Enter password under the router on the sticker, unless you've changed it

Go to Advanced Settings, Security, Port Forwarding

Then add a new rule and setup the internal and external ports as you need them.

If the device does use UPnP, you might already see the ports opened with a message showing "Opened with UPNP"

Edited by H4MZ4 (Mon 29-Oct-18 20:05:01)


Register (or login) on our website and you will not see this ad.

Standard User geoffchesh
(newbie) Mon 29-Oct-18 20:24:08
Print Post

Re: Opening ports on a Super Hub 3


[re: MrSaffron] [link to this post]
 
Thanks for that - my problem is that the new device is refusing to connect to the router, and so does not have any ip address. So I'm struggling to work out how to make this happen really
Administrator MrSaffron
(staff) Mon 29-Oct-18 20:44:01
Print Post

Re: Opening ports on a Super Hub 3


[re: geoffchesh] [link to this post]
 
How are you accessing the configuration for the door bell?

And how do you know it is not getting a local IP address? Changing the port forwarding will not fix getting an IP address

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User geoffchesh
(newbie) Tue 30-Oct-18 05:43:44
Print Post

Re: Opening ports on a Super Hub 3


[re: MrSaffron] [link to this post]
 
I am using a dedicated app, written by the manufacturer (Ring) for the purpose.
Functionality is very limited and I cannot find a route into its setup.

Setup fails at the point of configuring the device to connect to the Wifi.

After extensive hardware problem solving with the manufacturer, the next step is to review the port settings.

I am **very** happy that the network is working as expected. In all other cases, passwords and hardware is operating correctly.
Administrator MrSaffron
(staff) Tue 30-Oct-18 08:35:11
Print Post

Re: Opening ports on a Super Hub 3


[re: geoffchesh] [link to this post]
 
https://support.ring.com/hc/en-us/articles/115001773...

Suggests that when the doorbell is in setup mode your tablet/phone/laptop creates its own wireless network for setup called Ring Setup is your device connecting to that?

How far are you getting through those steps before it fails? And can other devices see the Virgin Media wi-fi network at the location the bell is installed...one idea is to setup the doorbell in the same room as the superhub to ensure that during the setup phase wireless signal strength is less of an issue

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User geoffchesh
(newbie) Tue 30-Oct-18 18:40:30
Print Post

Re: Opening ports on a Super Hub 3


[re: MrSaffron] [link to this post]
 
Hi

I think I am beyond this now. I can connect to the device's internal network without issue. That's not the problem. It's the configuration of the main WiFi that causes the hitch. The network can be clearly seen, has a strong signal (it should have as the bell is in the socket next to it) and asks for the password. It is at this point that the setup fails.

The password is most definitely correct (other devices using it and connecting without issue to the hub).

The manufacturer has had three technicians (of different levels of competence) picking through this, with success. The setup has been attempted with an iPhone, with the iPhone with 3G disables, on a wifi only iPad and on an android phone. All get the same result.

We have carried out belt-and-braces rebooting of the network, and attempting to setup with all other network devices turned off (to prevent the likelihood of an interference and competition for ip addresses). I have even though about adding the Mac address to a whitelist - no joy.

So we are at the end of the line I think. I have already sent two devices back, and just want two make sure that there are no final 'hurrahs' to work through before I finally throw in the towel.

The suggestion about the ports are (I think) the last throw of the device from technical support. My headache is, I cannot work out how to set this configuration on the router.
Standard User geoffchesh
(newbie) Tue 30-Oct-18 18:42:16
Print Post

Re: Opening ports on a Super Hub 3


[re: H4MZ4] [link to this post]
 
Thanks - but I don't understand how to set up port forwarding when the device is not even getting an IP address from the DHCP server.

Can you explain a bit more for me please ?
Administrator MrSaffron
(staff) Tue 30-Oct-18 22:05:07
Print Post

Re: Opening ports on a Super Hub 3


[re: geoffchesh] [link to this post]
 
Setting up port forwarding should have nothing at all to do with the doorbell registering and appearing on the routers wi-fi network

Time to get a refund on the ring it seems

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Administrator MrSaffron
(staff) Tue 30-Oct-18 22:06:04
Print Post

Re: Opening ports on a Super Hub 3


[re: geoffchesh] [link to this post]
 
Until the device has an IP address so you know where to forward ports you cannot set up port forwarding

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User baby_frogmella
(knowledge is power) Tue 30-Oct-18 22:38:32
Print Post

Re: Opening ports on a Super Hub 3


[re: geoffchesh] [link to this post]
 
As a last resort try a different router perhaps? (put the Virgin router in bridge mode and connect the new router to it)

Things like wifi doorbells are designed to be very easy to setup and you shouldn't really have to play around with port settings on the router to make it work. Otherwise it would scare off 99% of potential buyers. FWIW I have the Skybell (one of the first wifi doorbells to be released) and it was an absolute doddle to setup - i certainly didn't have to faff around with port settings in order to get it working.

FluidOne FTTPoD 330/30
Linksys EA9500v2

Edited by baby_frogmella (Tue 30-Oct-18 22:38:58)

Standard User mking90031
(newbie) Tue 30-Oct-18 22:49:52
Print Post

Re: Opening ports on a Super Hub 3


[re: geoffchesh] [link to this post]
 
Hi,

Just my 2 cents worth....but have you tried setting up a temporary hotspot on one of you iPhones and seeing if Ring can connect to that? If it can and works successfully then it means there is a problem with your Hub (although you state that other devices function fine so unlikely). However if it doesn't connect to the hotspot then you can be pretty sure that there must be a problem with the Ring system and should, probably, return it ASAP.

HTH,

Mark King MCP
www.mark-king-basingstoke.co.uk
Virginmedia 330Mb/sec Down & 20Mb/sec Up
Standard User geoffchesh
(newbie) Wed 31-Oct-18 05:46:56
Print Post

Re: Opening ports on a Super Hub 3


[re: mking90031] [link to this post]
 
That's a good suggestion - I'll try that

Thanks
Standard User geoffchesh
(newbie) Wed 31-Oct-18 05:47:59
Print Post

Re: Opening ports on a Super Hub 3


[re: MrSaffron] [link to this post]
 
Mmmm - I think I am getting to that point too
Standard User R0NSKI
(fountain of knowledge) Sun 04-Nov-18 08:23:48
Print Post

Re: Opening ports on a Super Hub 3


[re: geoffchesh] [link to this post]
 
Have you tried changing the password on your WiFi network, also the type of encryption, the chanel the WiFi is on and even the network name can cause issues.

I'd try changing each of the above one at a time.

I had to change our WiFi password as our Amazon Echo refused to connect, as did a smart plug.I realised the issue as they would connect to our guess WiFi.

Edited by R0NSKI (Sun 04-Nov-18 08:25:03)

Standard User dwg1
(learned) Mon 05-Nov-18 00:16:58
Print Post

Re: Opening ports on a Super Hub 3


[re: R0NSKI] [link to this post]
 
Something as simple as having bluettoth enabled on a nearby device could cause interference (assuming you are trying to connect on the 2.4G band). Changing channels on the router could make all the difference.
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to