Technical Discussion
  >> Voice over IP (VoIP) Forum


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User nelix01
(member) Fri 20-May-11 17:49:42
Print Post

Skype 5.3 Crashing PC


[link to this post]
 
Hi, I have just started using Skype 5.3 to speak with friends abroad but after every call, including video calls, it causes my machine to freeze which I have to reboot using the power button. I am running Windows Vista 64bit. Not running any other Firewalls, just Windows and Router.

Cant find anything useful on skype support so any other suggestions would be helpful.

Standard User operamover
(newbie) Fri 20-May-11 18:31:50
Print Post

Re: Skype 5.3 Crashing PC *DELETED*


[re: nelix01] [link to this post]
 
Post deleted by operamover
Standard User operamover
(newbie) Fri 20-May-11 18:35:54
Print Post

Re: Skype 5.3 Crashing PC


[re: nelix01] [link to this post]
 
In reply to a post by nelix01:
Hi, I have just started using Skype 5.3 to speak with friends abroad but after every call, including video calls, it causes my machine to freeze which I have to reboot using the power button. I am running Windows Vista 64bit. Not running any other Firewalls, just Windows and Router.

Cant find anything useful on skype support so any other suggestions would be helpful.


Hi Nelix01
I had a problem with Skype 5.3 it would start and then crash (Quit and disappear) with Windows 7 64 Bit. The cure for me was to go to the start menu right click on SKYPE then open Properties > compatibility >compatibility mode then remove the tick from. "Run this program in compatibility mode for" and this worked for me I hope it works for you

Regards Ian


Register (or login) on our website and you will not see this ad.

Standard User nelix01
(member) Fri 20-May-11 22:07:57
Print Post

Re: Skype 5.3 Crashing PC


[re: operamover] [link to this post]
 
Ian,

Thanks for the tip, will give it a try later!!

Standard User nelix01
(member) Sat 21-May-11 17:38:00
Print Post

Re: Skype 5.3 Crashing PC


[re: nelix01] [link to this post]
 
I was unable to find the compatibility tab when I clicked on properties. I have went to an older version (4.2) and it seems stable for now.

  Print Thread

Jump to