Technical Discussion
  >> Web Design / HTML / Web hosting Forum


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User TrishaH
(experienced) Sat 17-Aug-13 13:20:20
Print Post

Anyone got problems with Easily?


[link to this post]
 
I found a few minutes ago that my website appears to be down, and on trying www.Easily.co.uk, theirs seems to be too.
Can anyone else access it?

Mine isn't a busy website for visitors, but I see no visitors at all in my site stats since 7.21pm yesterday which is not how it usually is.

I had a few odd days a couple of weeks back where my site was down, and each time they seemed to 'fix' it ...no real explanation though apart from 'a server problem'.

It's the first time in around 12 years that I've had any problem.

Standard User tommy45
(knowledge is power) Sat 17-Aug-13 13:31:58
Print Post

Re: Anyone got problems with Easily?


[re: TrishaH] [link to this post]
 
No problems here to www.easily.co.uk Works better without the , on the end though
Standard User TrishaH
(experienced) Sat 17-Aug-13 13:43:01
Print Post

Re: Anyone got problems with Easily?


[re: tommy45] [link to this post]
 
The comma wasn't intended to be part of the web address smile

Your own link actually works. Thanks - that prompted me to try Google in IE and also Chrome.
It's odd - typing 'easily' into Bing, the results don't open their site either in IE or Chrome ...but in both, using Google produces their site!

But - my own website is still down.
I'll need to contact Easily (if anyone's there Saturdays) and see what the problem is.


Register (or login) on our website and you will not see this ad.

  Print Thread

Jump to