General Discussion
  >> Which ISP? (Residential)


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User dondonhey
(newbie) Sat 05-Sep-15 14:25:36
Print Post

xilo/uno filtering?


[link to this post]
 
old xilo customer here before they moved everything over to uno.

I've notice something curious as a broadband package customer (static ip). according to some web services it looks like I am behind a vpn and/or shared ip address.

with paysafe it thinks I am behind ip anonimiser and with amazon it similarly requess a captcha each time. suspecting a proxy I've tesetd this on fresh installs of linux (debian wheezy and jessie) and windows. tested on my laptop and desktop with the same results

does xilo perform some sort of ip masking for its home broadband customers by any chance. if so any reason why this might be? this actually breaks services with a few online services like paysafe

with paysafe for example

"Your transaction cannot be completed because you are using an IP anonymisation service. Please deactivate the IP anonymisation service and try again. If the transaction continues to fail, please contact us."

with amazon services and other forum it keeps failing on the first logon and asking for a capture. I know this normally happens to prevent bots whom spot the same ip address

wondering if anyone from xilo still posts here and may be able to shed some light on this issue
Standard User ian007jen
(committed) Sun 06-Sep-15 08:53:11
Print Post

Re: xilo/uno filtering?


[re: dondonhey] [link to this post]
 
The only thing I can think of is CG-NAT https://en.wikipedia.org/wiki/Carrier-grade_NAT
Standard User gmoorc
(committed) Sun 06-Sep-15 09:42:29
Print Post

Re: xilo/uno filtering?


[re: dondonhey] [link to this post]
 
Sounds like you are saying you have been a Xilo customer for a while and this has just started to happen?

I haven't noticed any problems on my connection.

Don't see Matt posting so much these days. Probably best to raise a ticket.

xilo Fibre+ BQM


Register (or login) on our website and you will not see this ad.

Standard User LC100
(member) Sun 06-Sep-15 11:00:12
Print Post

Re: xilo/uno filtering?


[re: dondonhey] [link to this post]
 
Hi

On a static IP here as well with Xilo and I haven't had any issues with Amazon requesting a captcha.
Standard User user7423
(committed) Sun 06-Sep-15 11:13:26
Print Post

Re: xilo/uno filtering?


[re: dondonhey] [link to this post]
 
Just logged in to Amazon, no problem, no captcha needed, I have been with Xilo for a couple of years now.

Best to send Matt / Xilo a support ticket.
Standard User dondonhey
(newbie) Sun 06-Sep-15 13:30:53
Print Post

Re: xilo/uno filtering?


[re: user7423] [link to this post]
 
alreayd raised a ticket though these days it normally goes to some sort oof genral customer service queue rather than Matt so who knows?

it actually been happening (the capture issue on forums and amazon) for around a year now and I've simply ignored it for that time. the more recent attempt with paysafe is where it got elevated to a problem as I cannot use said credits.

having said that yeterday I did not get a capture problem with amazon, although paysafe is still a problem

does anyone know of any way to determine if xilo/uno are utilising carrier grade NAT? maybe BT is stealth implementing it whcih causes issues.
Administrator MrSaffron
(staff) Sun 06-Sep-15 13:43:12
Print Post

Re: xilo/uno filtering?


[re: dondonhey] [link to this post]
 
Not sure how BT can stealth implement CGNAT when the IP address block you are using is pure Xilo based.

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User uno
(knowledge is power) Sun 06-Sep-15 13:55:12
Print Post

Re: xilo/uno filtering?


[re: dondonhey] [link to this post]
 
I believe you put in a ticket about this...

We don't use carrier grade NAT and if we ever did have to consider this, it certainly wouldn't be applied to those who already have a static IP.

Each and every customer has at least one static IP, some have more if they've opted for a block.

Matt

uno Communications
t: 0800 520 0345
Official Maidenhead, Milton Keynes & Sheffield Speedtest.net Host

Edited by uno (Sun 06-Sep-15 13:55:23)

Standard User LC100
(member) Sun 06-Sep-15 15:23:37
Print Post

Re: xilo/uno filtering?


[re: dondonhey] [link to this post]
 
Hi

If you have a static IP address then there is no point or any need for any sort of carrier grade NAT.

Visit http://www.speedguide.net/ and click the TCP/IP analysiser option in the left hand menu, this will report your IP address, this of course should be your static IP.

Perhaps your IP address has been abused either before you got it or due to some malware on yours system, try going to http://whatismyipaddress.com/blacklist-check and running a test.

Is your own equipment and setup causing you to be double NAT'd perhaps?
Standard User dondonhey
(newbie) Sun 06-Sep-15 22:50:18
Print Post

Re: xilo/uno filtering?


[re: LC100] [link to this post]
 
really appreciate the response guys.

yea this is getting rather strange. I tested the link for blacklisetd ips and found npo positives so at least it;s not that.

on the subject of malware I've checked my debian installs and there should not be any untrusted packages installed. to test this I also tried on at least 2 different sytems (my laptop and my smaller NUC box) same response.

I'll probably drop my myfolks place and try on their conection (also xilo) as they also have a windows box setup there as well. I fnot has anone here ever gotton paysafe to work?

thanks for the advise gents
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to