Technical Discussion
  >> Windows Issues


Register (or login) on our website and you will not see this ad.


These posts have been archived and can no longer be replied to or modified.
  Print Thread
Standard User MrTAToad2
(knowledge is power) Fri 27-Mar-09 18:13:47
Print Post

Blue screen with RADAR_PRE_LEAK_WOW64


[link to this post]
 
Had a blue screen today with Vista x64 - It said it was a RADAR_PRE_LEAK. Anyone now what this means ?

-----------------------------------------------
Good for what ails you.
Be*
Standard User camieabz
(legend) Fri 27-Mar-09 18:34:10
Print Post

Re: Blue screen with RADAR_PRE_LEAK_WOW64


[re: MrTAToad2] [link to this post]
 
http://www.computerhaven.info/forum/tm.aspx?m=71205

Standard User cozumel
(newbie) Fri 27-Mar-09 18:34:44
Print Post

Re: Blue screen with RADAR_PRE_LEAK_WOW64


[re: MrTAToad2] [link to this post]
 
So, a virtual memory problem. I would still be inclined to debug in case there was something else going on too.

Edited by cozumel (Fri 27-Mar-09 18:51:12)


Register (or login) on our website and you will not see this ad.

Standard User camieabz
(legend) Fri 27-Mar-09 18:36:24
Print Post

Re: Blue screen with RADAR_PRE_LEAK_WOW64


[re: MrTAToad2] [link to this post]
 
Also:

http://e-articles.info/e/a/title/Vista-System-Stabil...

http://searchsystemschannel.techtarget.com/generic/0...

Standard User MrTAToad2
(knowledge is power) Fri 27-Mar-09 18:53:11
Print Post

Re: Blue screen with RADAR_PRE_LEAK_WOW64


[re: camieabz] [link to this post]
 
Thanks - the only think I could find about it was a Japanese site - which was, obviously, in Japanese...

Wouldn't be surprised if Chrome caused this problem - I do have many, many fine tabs open...

-----------------------------------------------
Good for what ails you.
Be*

Edited by MrTAToad2 (Fri 27-Mar-09 18:55:05)

Standard User 12eason
(experienced) Fri 27-Mar-09 18:56:57
Print Post

Re: Blue screen with RADAR_PRE_LEAK_WOW64


[re: MrTAToad2] [link to this post]
 
god that website in ure sig is annoying.mad

________________________________________________________________________thinkbroadband.com_
          Firenet - V21 - Fast4 - f·2·s - eclipseinternet - Adsl24 - TitanADSL - <aaisp.net>
Standard User camieabz
(legend) Fri 27-Mar-09 19:03:35
Print Post

Re: Blue screen with RADAR_PRE_LEAK_WOW64


[re: cozumel] [link to this post]
 
I notice the guy in the first link I posted mentioned a drive problem. That might easily impact on virtual memory.

Probably best to boot to Vista disk and attempt a repair.

Standard User MrTAToad2
(knowledge is power) Fri 27-Mar-09 19:08:04
Print Post

Re: Blue screen with RADAR_PRE_LEAK_WOW64


[re: camieabz] [link to this post]
 
I will be soon - just downloading the beta of Ubuntu 9.02, so I can test my program.

As far as I know, though, the hard drive isn't failing - it hasn't happened again.

-----------------------------------------------
Good for what ails you.
Be*
Standard User MrTAToad2
(knowledge is power) Fri 27-Mar-09 19:08:18
Print Post

Re: Blue screen with RADAR_PRE_LEAK_WOW64


[re: 12eason] [link to this post]
 
Thanks! smile

-----------------------------------------------
Good for what ails you.
Be*
Standard User MrTAToad2
(knowledge is power) Sun 29-Mar-09 22:09:20
Print Post

Re: Blue screen with RADAR_PRE_LEAK_WOW64


[re: MrTAToad2] [link to this post]
 
It looks like ESET 4 is causing the problem - had another BSOD today, and decoding the memory debug file, it points directly to one of its drivers.

Unfortunately, it looks like a common problem with the new version frown

-----------------------------------------------
Good for what ails you.
Be*

Edited by MrTAToad2 (Sun 29-Mar-09 22:16:02)

  Print Thread

Jump to