Technical Discussion
  >> Windows Issues


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User mondeoman
(experienced) Sun 14-Feb-10 19:20:17
Print Post

Windows 7 VPN Problem


[link to this post]
 
I 'm having problems getting a new Windows 7 PC to connect to the VPN at work. The setup;

Netgear DG834G v4 router with latest firmware 5.01.14. Both PCs connected by Ethernet cables.

PC 1: XP fully patched. No problems connecting, works every time. No difference if firewall or antivirus (Avast!) are on or off.

PC 2: Windows 7 fully patched. VPN setup seems to be exactly the same as the XP machine. but connection almost impossible to achieve. Twice I have got it to connect after changing 'Automatically use Windows logon' option on the Security tab but it only works once & a second attempt fails.

The connection tries & goes through PTPP & the other protocols but eventually fails with an 800 or 807 error. Windows firewall & antivirus on/off makes no difference.

I've searched but found no answers yet. Anyone have any ideas?
Standard User Andrew_W
(fountain of knowledge) Mon 15-Feb-10 13:02:25
Print Post

Re: Windows 7 VPN Problem


[re: mondeoman] [link to this post]
 
I too would be very interested in an answer to this one! I have exactly the same configuration (other than the router) on my VPN but will those PCs talk to each other.........frown

Andrew
Standard User mondeoman
(experienced) Tue 16-Feb-10 13:33:39
Print Post

Re: Windows 7 VPN Problem


[re: Andrew_W] [link to this post]
 
I eventually found out that if I turned off the XP machine that the W7 machine would connect. I don't know enough about VPNs but it seems that the Netgear isn't happy with two PCs trying to connect to the same VPN, even if only one at a time. I'll dig out my old Solwise router & see if that behaves differently.


Register (or login) on our website and you will not see this ad.

Standard User Andrew_W
(fountain of knowledge) Tue 16-Feb-10 15:30:53
Print Post

Re: Windows 7 VPN Problem


[re: mondeoman] [link to this post]
 
Thanks for that, I'll try it. My router is the Speedtouch 585 v6 but I don't know enough about such matters either crazy

Andrew
Anonymous
(Unregistered)Tue 31-Jan-12 17:28:59
Print Post

Re: Windows 7 VPN Problem *DELETED*


[re: mondeoman] [link to this post]
 
Post deleted by billford
Standard User iand
(experienced) Tue 31-Jan-12 19:19:11
Print Post

Re: Windows 7 VPN Problem


[re: Andrew_W] [link to this post]
 
some VPN targets (your work) only allow 1 connection from your house to work. Sooooo if you are using multiple pc's in your home, it allows the first one and not others. basically the same internet IP address (your router) can not connect multiple times to the same {work} VPN IP address.

IanD
  Print Thread

Jump to