Technical Discussion
  >> Windows Issues


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Banger
(eat-sleep-adslguide) Tue 10-May-11 21:03:41
Print Post

Flash Problem


[link to this post]
 
Just discovered a problem on my computer, I cannot view embedded MSN flash video in firefox 4 or IE8 on my XP SP3 system. Problem arose trying to view some embedded MSN video on facebook. The sound plays but no video can be seen just a blank white square. Youtube videos are ok but appears just MSN is borked.

I also have a problem with my 3 Connect Dashboard which uses flash to display the program, after a few seconds of starting the program the program appears to be locked but you can still click some of the links in the dashboard. Just updated my NVIDIA drivers and using the latest flash version 10.2.

Any ideas on how to trouble shoot this, google isn't much help.

Tim
ZeN & freenetname
recapped ST546v6 on 8 Meg Active
Check my bad boy speeds out on ZeN
Standard User Pipexer
(eat-sleep-adslguide) Tue 10-May-11 22:01:10
Print Post

Re: Flash Problem


[re: Banger] [link to this post]
 
Have you tried the obvious: Uninstall flash and shockwave using add/remove programs. Restart the computer. Reinstall flash and shockwave.?

______________
Zen 8000 Active
Standard User Banger
(eat-sleep-adslguide) Tue 10-May-11 22:03:39
Print Post

Re: Flash Problem


[re: Pipexer] [link to this post]
 
Yes should have mentioned have tried that many times even used the flash uninstaller found on the adobe site.

Tim
ZeN & freenetname
recapped ST546v6 on 8 Meg Active
Check my bad boy speeds out on ZeN


Register (or login) on our website and you will not see this ad.

Standard User Janthril
(newbie) Tue 10-May-11 22:32:07
Print Post

Re: Flash Problem


[re: Banger] [link to this post]
 
I had to remove the Flash plug in from Google Chrome to make it work. Seems there is some sort of compatability problem.
Standard User Banger
(eat-sleep-adslguide) Tue 10-May-11 22:35:10
Print Post

Re: Flash Problem


[re: Janthril] [link to this post]
 
Wonder if an older version may work?

Tim
ZeN & freenetname
recapped ST546v6 on 8 Meg Active
Check my bad boy speeds out on ZeN
  Print Thread

Jump to