Technical Discussion
  >> Windows Issues


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread
Standard User gunnersboy
(fountain of knowledge) Sat 18-Jun-11 12:19:55
Print Post

Strange Folder options problem


[link to this post]
 
Windows 7 Starter edition on the two computers I'm comparing here. Two problems here which are closely related to each other I believe, any help would be appreciated.

Firstly, I noticed this week that when inside a folder, sorting it by "Date Modified" and with the view set to "Details" the files would apparently disappear. However, by going to an application, let's say Microsoft Word, and saving into that location will show all the files. Only way to make the files appear again, would be to change the option of sorting by "Date Modified" into "Sort by Folder".

So with that confusion, I decided to look into the "Folder and Search options". On clicking the view tab I'm then confronted with something I have never seen before. All of the options have either a "ON" or "OFF" at the end of them, depicting which ones are obviously on or off. I compare this to another computer of mine and the settings themselves are exactly the same but the "ON" and "OFF" aren't on the other computer.

So, the problems I would like to rectify. How, and why do I get the files to stay there when sorted by "Date Modified" and secondly, why is the folder options showing "ON" and "OFF". Here is a LINK with what I'm seeing.

Virgin Media:50MB

Download Speed: 50.44 Mb/s
Upload Speed: 1.63 Mb/s
http://www.speedtest.net/result/687742280.png
Standard User john2007
(legend) Sat 18-Jun-11 12:26:15
Print Post

Re: Strange Folder options problem


[re: gunnersboy] [link to this post]
 
I wonder if it's one of those strange usability settings? Perhaps for people who can't see ticks or filled circles. No idea.
Standard User gunnersboy
(fountain of knowledge) Sat 18-Jun-11 12:28:25
Print Post

Re: Strange Folder options problem


[re: john2007] [link to this post]
 
The strange this is, I have two computers, well Netbooks, set up exactly the same and both using Windows 7 Starter and one has the problem and the other doesn't. I can't remember this happening before and have only just noticed it this week, but that's not to say that it wasn't happening before.

Virgin Media:50MB

Download Speed: 50.44 Mb/s
Upload Speed: 1.63 Mb/s
http://www.speedtest.net/result/687742280.png


Register (or login) on our website and you will not see this ad.

Standard User XRaySpeX
(knowledge is power) Sat 18-Jun-11 13:21:12
Print Post

Re: Strange Folder options problem


[re: gunnersboy] [link to this post]
 
On the 1st part: Maybe your Bags are corrupted. See here for a related problem I had: http://answers.microsoft.com/en-us/windows/forum/win...

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU BB => 2010: Orange 19 Meg Tweaked / 16 Meg Untweaked LLU BB

Edited by XRaySpeX (Sat 18-Jun-11 13:21:50)

Standard User gunnersboy
(fountain of knowledge) Sat 18-Jun-11 13:27:12
Print Post

Re: Strange Folder options problem


[re: XRaySpeX] [link to this post]
 
For some reason, and although I've played around with this all week it's finally remembering the folder settings. However, the next thing is to get rid of the ON and OFF bits at the end of the lines. I've found that it also displays it on the Visual settings. Again, here is a LINK. It's nothing crucial but it's bugging me as to how it's changed on this computer. Once again, any suggestions greatly appreciated!

Virgin Media:50MB

Download Speed: 50.44 Mb/s
Upload Speed: 1.63 Mb/s
http://www.speedtest.net/result/687742280.png
Standard User XRaySpeX
(knowledge is power) Sat 18-Jun-11 13:32:11
Print Post

Re: Strange Folder options problem


[re: gunnersboy] [link to this post]
 
As it seems pervasive, it's got to be an Ease of Access setting. Have a look at those and see if any is set inadvertently.

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU BB => 2010: Orange 19 Meg Tweaked / 16 Meg Untweaked LLU BB
Standard User gunnersboy
(fountain of knowledge) Sat 18-Jun-11 13:36:59
Print Post

Re: Strange Folder options problem


[re: XRaySpeX] [link to this post]
 
I've looked in Easy of Access but can't seem to see any settings which would suggest to putting an "ON" or "OFF" at the end. It only, by the looks of it, to be on those two, as I can't think of anywhere else where you have an option of having the settings on or off. I don't even remember going into Easy of Access or changing any of the settings at all! Any more suggestions?

Virgin Media:50MB

Download Speed: 50.44 Mb/s
Upload Speed: 1.63 Mb/s
http://www.speedtest.net/result/687742280.png
Standard User XRaySpeX
(knowledge is power) Sat 18-Jun-11 13:48:37
Print Post

Re: Strange Folder options problem


[re: gunnersboy] [link to this post]
 
In reply to a post by gunnersboy:
I can't think of anywhere else where you have an option of having the settings on or off.
Internet Explorer Options (or other Browsers?)?

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU BB => 2010: Orange 19 Meg Tweaked / 16 Meg Untweaked LLU BB
Standard User 12eason
(eat-sleep-adslguide) Sat 18-Jun-11 14:21:30
Print Post

Re: Strange Folder options problem


[re: gunnersboy] [link to this post]
 
I would do a system restore tbh.
Standard User gunnersboy
(fountain of knowledge) Sun 19-Jun-11 00:16:32
Print Post

Re: Strange Folder options problem


[re: XRaySpeX] [link to this post]
 
Looked there but again it's knowing which setting it is. It's not going to be as simple as "turn the on and off feature off". If someone could give me a rough idea of where to look?

Virgin Media:50MB

Download Speed: 50.44 Mb/s
Upload Speed: 1.63 Mb/s
http://www.speedtest.net/result/687742280.png
Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread

Jump to