Technical Discussion
  >> Windows Issues


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Simon1987
(member) Wed 03-Aug-11 13:32:00
Print Post

swapped from xp to 7 and problems


[link to this post]
 
not sure if this is a windows 7 or 2820vn problem.

but ever since swapping to windows 7 from xp, nothing works well any more. i cant log in to bad company 2 and when i log in to sc2 i get micro disconnections (achievements enabled/disabled spam)

if i disable the windows 7 firewall i cant even connect to steam!

if i put my computer in dmz mode i cant connect either.

in xp everything just worked no problems.

any ideas?
Standard User XRaySpeX
(knowledge is power) Wed 03-Aug-11 13:51:33
Print Post

Re: swapped from xp to 7 and problems


[re: Simon1987] [link to this post]
 
Have you hard-coded the IP and DNS addys in the PC, or let the router decide them?

Had you set the MTU in the router for XP specifically? Vista & Win 7 work out their own MTU.

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 17 Meg Untweaked 19 Meg Tweaked WBC
Standard User Simon1987
(member) Wed 03-Aug-11 16:26:17
Print Post

Re: swapped from xp to 7 and problems


[re: XRaySpeX] [link to this post]
 
ips are assigned by dhcp

i havent tweaked the mtu on either the router or network card


Register (or login) on our website and you will not see this ad.

Standard User Simon1987
(member) Sun 07-Aug-11 23:36:48
Print Post

Re: swapped from xp to 7 and problems


[re: XRaySpeX] [link to this post]
 
In reply to a post by XRaySpeX:
Had you set the MTU in the router for XP specifically? Vista & Win 7 work out their own MTU.


actually what should the mtu in the router be set ot?
Standard User Oldjim
(fountain of knowledge) Mon 08-Aug-11 09:47:06
Print Post

Re: swapped from xp to 7 and problems


[re: Simon1987] [link to this post]
 
Mine is set to 1500 and no problems
Standard User 12eason
(eat-sleep-adslguide) Wed 10-Aug-11 11:56:50
Print Post

Re: swapped from xp to 7 and problems


[re: Simon1987] [link to this post]
 
Full install or upgrade?

___________________________________________________________________
           Firenet - V21 - Fast4 - f·2·s - eclipseinternet - entanet - aaisp.net -
Standard User Simon1987
(member) Wed 10-Aug-11 19:36:10
Print Post

Re: swapped from xp to 7 and problems


[re: 12eason] [link to this post]
 
i always do full reinstalls
Standard User ukhardy07
(member) Wed 10-Aug-11 20:05:49
Print Post

Re: swapped from xp to 7 and problems


[re: Simon1987] [link to this post]
 
Genuine windows CD (retail) or downloaded and burnt to cd?

I burnt a windows cd myself , direct download from microsoft and had nothing but issues everytime I used that CD. Must have burnt badly
  Print Thread

Jump to