Technical Discussion
  >> Windows Issues


Register (or login) on our website and you will not see this ad.


  Print Thread
Anonymous
(Unregistered)Mon 22-Aug-11 04:45:48
Print Post

Windows Xp? *DELETED*


[link to this post]
 
Post deleted by Sadoldman
Standard User dandnsmith
(experienced) Mon 22-Aug-11 08:20:30
Print Post

Re: Windows Xp?


[re: Anonymous] [link to this post]
 
If it works now, leave well alone.
You'll probably have problems from two sources if you try to put XP on it (figure it out), and I, for one, wouldn't want to get embroiled in a family quarrel.

Derek
Standard User Moto
(fountain of knowledge) Mon 22-Aug-11 21:15:51
Print Post

Re: Windows Xp?


[re: Anonymous] [link to this post]
 
A Bios setting determine the mode of operation of your SATA controller - emulate IDE drives or AHCI mode

Windows Vista and newer runs better with AHCI on installation - XP needs IDE emulation to install.

Change the mode after installation and you are in trouble.
XP needs AHCI drivers installing before you change to AHCI.

laugh A friend surfing in laugh


Register (or login) on our website and you will not see this ad.

Standard User digipham
(newbie) Wed 31-Aug-11 10:11:25
Print Post

Re: Windows Xp? *DELETED*


[re: Anonymous] [link to this post]
 
Post deleted by billford


Quotation of deleted post, ie collateral damage.

Edited by billford (Fri 02-Sep-11 21:02:55)

Standard User jchamier
(knowledge is power) Fri 02-Sep-11 20:46:33
Print Post

Re: Windows Xp?


[re: Moto] [link to this post]
 
In reply to a post by Moto:
XP needs AHCI drivers installing before you change to AHCI.


If you have the drivers, you can add them to the XP CD:
www.nliteos.com

James - be* pro - on THFB - sync about 17.2mbps - BQM
  Print Thread

Jump to